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1 INTRODUCTION 

1.1 WHAT IS CHRONOLATOR AND WHAT DOES IT DO? 

Chronolator makes it easy to produce the chronologies that are needed to review interactions 
between different agencies and organisations. Since it is based on Microsoft Word, little specialist 
knowledge is required to use it. There are no new programs to learn or install, and only a basic 
knowledge of working with Word tables is required.  

Chronolator has something to help everyone involved in using a chronology to investigate a case: 

 those who supervise and administer it; 
 the front-line staff who input the data; 
 those who review it. 

1.1.1 ADMINISTRATORS 

Gathering and collating chronologies from multiple agencies is a time consuming task, particularly 
if they each have different ideas about what they need to provide. Chronolator enforces the 
standards set by the administrator (for example, what column headings the chronology table 
should have) and automates the merging of individual chronologies. 

1.1.2 FRONT-LINE STAFF 

Transcribing written records from various sources into a consistent format is a tedious and 
error-prone task. Chronolator simplifies the process with a number of tools. There are tools to sort 
records into order, to put dates into consistent formats, and to check for a variety of problems. 

1.1.3 REVIEWERS 

The final objective of a chronology is that someone can make sense of the events it contains. 
Chronologies are often anonymised, which can make it difficult to build a mental picture of the 
people involved. The Chronolator anonymisation tool lets you switch back and forth between 
anonymised and personalised views of a document.  

Other tools for reviewers include: 

 reports about individuals identified in the Abbreviations Glossary; 
 colour-coding events according to the agency reporting them; 
 a calculator to work out the interval between two dates; 
 formatting a tabular chronology into a narrative layout. 
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1.1.4 THE CHRONOLATOR PROCESS 

The Chronolator process begins when the Case Review Administrator sets up an Internal 
Chronology1, which is a Word document containing a table whose headings and other 
characteristics are specified by the Administrator.  

The Case Review Administrator distributes the Internal Chronology to the various organisations 
whose data is required. 

If an organisation needs to collect data from several departments, the recipient can forward the 
Internal Chronology to them and ask them to complete it rather than calling for their original 
records.  Anyone forwarding a document in this way is called a Local Administrator. 

When the holders of the original records have completed their documents, they return them to 
the Administrator who wanted the information (either the Case Review Administrator or a Local 
Administrator). That Administrator uses Chronolator to merge them into a Composite 
Chronology2.  

There is no limit to the number of levels of Local Administration. 

The diagrams below (Figure 1 on page 8 and in Figure 2 on page 9) illustrate the flow of 
documents between administrators and data collectors. 

                                                      

1 An Internal Chronology contains events from a single organisation or department 

2 A Composite Chronology contains events from more than one organisation or department 
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Figure 1 - multiple levels of administration - schematic document flow 
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Figure 2 - multiple levels of administration - a possible scenario 
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1.2 ABOUT THIS DOCUMENT 

This document contains a number of exercises using the Chronolator sample documents. Each 
exercise can be done on its own and should only take a few minutes to complete. 

1.3 CHRONOLATOR DOCUMENTATION 

Setting Up Chronolator Documents describes how to create Chronolator Documents using 
the Chronolator Online Workbench, and how to distribute them. 

Using Chronolator Documents describes how Chronolator facilitates the production of 
accurate chronologies, how to combine Chronolator Documents into Composite Chronologies, and 
the other tools and features Chronolator provides. 

Using Chronolator Samples (this document) contains some exercises you can undertake with 
the sample documents to acquaint yourself with the main features  of Chronolator.  

 For information about the terminology used in this document (e.g. ‘Internal Chronology’, ‘Local 
Administrator’), see Appendix E - Chronolator Terminology in the Using Chronolator 

Documents manual. 

These documents can be downloaded from www.chronolator.co.uk/documentation. 

1.4 A NOTE ABOUT WORD VERSIONS AND OPTIONS 

The illustrations in this document were mostly taken using Word 2013 with a typical set of user 
options; your own experience might be slightly different. Separate instructions are provided for 
each Word version if there are marked differences. 

Chronolator documents are supplied in the docm format introduced with Word 2007. They can be 
opened in Word XP and 2003 if the Microsoft Office Compatibility Pack is installed. They can be 
saved in the old doc format if need be.  

1.4.1 LIMITED SUPPORT FOR WORD 2000 

Word 2000 is no longer supported by Microsoft. Macros in docm files are not supported in Word 
2000 even if the Compatibility Pack is installed. Word 2000 is therefore not suitable if you want to 
use the Chronolator Online Workbench. 

If you are using Word 2000 and your administrator has sent you an Internal Chronology as a docm 
file, ask them to save and send you a doc version. 

1.4.2 WORD FOR APPLE MAC 

Chronolator is designed for and tested on Windows versions of Word. It will certainly not work 
with Word 2008 for Mac, as it does not include the Visual Basic for Applications programming 
environment used to run macros. It might run OK on other versions of Word for Mac, but it is not 
tested on them and support is not guaranteed.  

SettingUpChronolatorDocuments.docx
UsingChronolatorDocuments.docx
UsingChronolatorDocuments.docx#ap_d
UsingChronolatorDocuments.docx
UsingChronolatorDocuments.docx
http://www.chronolator.co.uk/documentation
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1.4.3 HOW CAN I TELL WHICH VERSION OF WORD I AM USING? 

The simplest way is to look at the 'splash screen'  Word displays while it starts. 

Word XP Word 2003 Word 2007 Word 2010 Word 2013 

     

 

Alternatively, type 'how can I tell which version of Word I am using' into a search engine. At the 
time of writing, the most useful link this revealed was on Microsoft's web site: 

http://office.microsoft.com/en-gb/word-help/what-version-of-office-am-i-using-
HA101873769.aspx.  

  

http://office.microsoft.com/en-gb/word-help/what-version-of-office-am-i-using-HA101873769.aspx
http://office.microsoft.com/en-gb/word-help/what-version-of-office-am-i-using-HA101873769.aspx
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1.5 VIEWING AND PRINTING THIS DOCUMENT 

1.5.1 CONVENTIONS AND SYMBOLS 

Text like this  generally denotes something on the screen that you can press. 

Text like this denotes a reference to a tool or function, or is used for general emphasis. 

Text like this refers to a document. 

Hyperlinks to other places in the document, or to other documents, are displayed like this. 

This symbol marks a hint or tip. 

  This one marks a Warning. 

1.5.2 ONLINE VIEWING 

This document is available in Word and PDF versions. 

We recommend the Word version for online reading. Use the Web Layout and Navigation Pane 

options on the View tab to avoid unnecessary page and table breaks and give you an overview of 
the document headings. Clicking on one of the headings in the Navigation Pane takes you to the 
relevant part of the document.  

 

  



 Using the Chronolator Samples 

Version 3.3 Page 13 of 80 

1.5.2.1 Hyperlinks 

The document also contains hyperlinks, which are displayed like this. Click on one to go to the 
relevant part of the document.  

We recommend that you add the Back button to the Quick Access Toolbar (QAT) on the ribbon so 
that you can go back to where you came from. Follow the instructions below to see how to do 
this. 

Press the small arrow to the right of 
the QAT, and click on More 

Commands . . .  

 

Under Choose Commands From , 
select Commands Not in the 
Ribbon. 

Scroll down to Back. 

Press Add >>. 

Press OK. 

 

The Back button is added to the 
QAT: 

 

 

Now, after you have followed a hyperlink, you can use the button to go back to where it occurred. 
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1.5.3 PRINTING  

For printing we recommend the PDF version of this document as it avoids any issues with page 
numbering.  

If you nevertheless want to print the Word version, note that Word resolves page references ‘on 
the fly’. To make sure they are correct when you print it, ensure that the relevant Word option is 
turned on as described below. 

1.5.3.1 Word 2003 and earlier 

Press Tools > Options > Print and tick the Update Fields box.  

 

1.5.3.2 Word 2007  

Press   >     > Word Options > Display and tick the Update fields before printing box. 

 

1.5.3.3 Word 2010 and Word 2013 

Press File > Options > Display and tick the Update fields before printing box. 

 

1.5.3.4 All versions 

If you get a message like this, select Update 
Entire table and press OK. 
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2 ABOUT THE SAMPLE DOCUMENTS 

The sample documents can be used to practise using Chronolator and to familiarise yourself with 
its main features. They include an Internal Chronology containing a number of errors and some 
error-free Internal and Composite Chronologies. Each one is briefly described in the table below. 

You can open each sample and experiment, or if you prefer to take a more structured approach 
you can follow some of the exercises later on in this document.  

If you save any changes you make but want to go back to the original versions, you can always 
download them again from www.chronolator.co.uk/download.htm.  

Sample Description 

SampleTableWithErrors An Internal Chronology containing 
examples of most of the problems 
Chronolator looks for in a 
chronology, such as missing entries. 

SampleInternalChronologyPolice An error-free Internal Chronology. 

SampleInternalChronologySocialCare An error-free Internal Chronology. 

SampleInternalChronologyBerrickshireAmbulance An error-free Internal Chronology. 

SampleCompositeChronologyHealth An anonymised error-free Composite 
Chronology such as might have been 
assembled by the Designated 
Professional in Figure 2 on page 9. 

http://www.chronolator.co.uk/download.htm
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3 THE CHRONOLATOR TOOLBAR 

Chronolator makes its various features available on a new Word Toolbar. In order for it to do so, 
you must ensure that macros can run and accept the terms of a licence. 

3.1 MACROS 

When you open a Chronolator document, Word will probably inform you that it contains macros 
and ask you whether you want them to run. You should allow them to.  

If you do not know how to enable macros, please refer to the information about them in Using 

Chronolator Documents before embarking on these exercises. 

3.2 ACCEPTING THE LICENCE 

After you have allowed macros to run, Chronolator will ask 
you to accept the terms of its Evaluation Licence (this is true 
even if you have purchased a full licence).  

You only need to accept the licence terms in the first sample 
document you open in a Word session. 

Press OK  to accept the licence terms. 

 
 

The Chronolator toolbar will appear: 

In Word 2007 and later 
versions, the Chronolator 
toolbar is added to any 
other custom toolbars on 
the Ribbon’s Add-Ins  tab.  

 

 

In Word 2003 and earlier 
versions, the Chronolator 
toolbar is added below 
your other toolbars. 

 

 

 

The exercises in this document use most of the tools provided on the Chronolator toolbar. For 
more information, refer to the Using Chronolator Documents manual.
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4 EXERCISES 

4.1 ABOUT THE EXERCISES 

The exercises in the following sections will help you become familiar with Chronolator’s main features. Choose which ones you want to do - there is no 
need to do them all in order.  

ALL THE EXERCISES ASSUME THAT THE SAMPLE DOCUMENTS HAVE NOT BEEN CHANGED. If that is not the case, you can download them again 
from www.chronolator.co.uk/download.htm. 

Don’t forget to enable macros after opening each document if you are prompted to do so. 

Chronolator often displays a completion message of some kind after it has done a bit of processing. Also, some tools stay open so you can use them 
repeatedly while checking results in the background. Unless it is important for the exercise, the instructions below do not mention these things: just 
press OK, Close, or whatever you need to dismiss the message or tool and carry on.  

Sometimes, while processing or before you dismiss a message or 
tool, parts of the chronology table might look broken, a bit like the 
first rows in this table: 

This is due to a bug in Word which we have so far been unable to 
circumvent. 

There is no need to worry; when processing completes and you 
dismiss any messages, the table will be correctly displayed. 

 

http://www.chronolator.co.uk/download.htm
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If you are using Word's Auto-save feature, a red box will be added to 
the document header at every auto-save interval. You can safely 
ignore it. 

 

 

Many of the exercises have equivalent video demonstrations at www.chronolator.co.uk/tutorials. You might like to watch the demonstration before 
undertaking an exercise. 

  

http://www.chronolator.co.uk/tutorials
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EXERCISE 1 - ENTERING, FORMATTING, AND SORTING EVENTS IN AN INTERNAL CHRONOLOGY 

Chronolator has a number of features to help you quickly transcribe events from other sources and produce a high quality chronology which meets the 
requirements of the Case Review Administrator. 

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, 
and About the Exercises on page 17 if you 
have not already done so. 

 

2  Open 
SampleInternalChronologyPolice. 

 

3  Click in the bottom right hand cell of the 
table. 

 

4  Press the Tab key on the left of your 
keyboard: 

 

A new row is added to the table. 

You can add events to the bottom of the table as new records come to hand. There is no 
need to hunt around in the table looking for where they should go - you can use Chronolator to 
put them in the right order. 
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Step Action What to expect and other comments 

5  Type 16feb13  in the Date Column. 
Type 1pm in the Time column. 
Type My first new event in the Comments 
column. 

The dates and times are exactly as you might have found them in some paper records. Being 
able to do this lessens the possibility of errors in transcription. 

6  Press the Tab key to add a new row to the 
table. 

 

7  Type 22/5/12  in the Date Column. 
Type 2.30  in the Time column. 
Type Another new event in the 
Communication - within agency column. 

The bottom two rows should now look like this: 

 

8  Press Format Dates  on the Chronolator 
toolbar and press the first option from the 
list that drops down:

 

The dates and times are put into the specified format:  

 

Format Dates  formats times as well. 
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Step Action What to expect and other comments 

9  Press Sort Tables on the Chronolator 
toolbar and press Ascending: 

 

The events that you added are put in the right places in the table: 
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Step Action What to expect and other comments 

10  Close SampleInternalChronologyPolice 

without saving changes. 
Chronolator checks the document for errors. 

Internal Chronologies are checked every time they are closed, helping to ensure that 
administrators receive error-free documents. 

When the check completes, Message 3005 is displayed, asking you to correct the errors before 
returning the document: 

 

One of the checks that Chronolator 
makes is that certain columns must 
always be completed. This exercise 
deliberately did not ask you to type 
anything in the mandatory Source of 
Information column so you could see 
what happens when you close a 
document containing errors. 

11  Press OK as if you want to correct the 
errors later. 

The document closes. 

You would press Cancel if you wanted to keep the document open and correct the errors. 

 
In this exercise, you have learnt that: 

 you can add new events at the bottom of the chronology table and let Chronolator put them in order; 
 you can enter dates and times exactly as written on the source records and let Chronolator put them in a consistent format; 
 Chronolator checks an Internal Chronology for errors every time it is closed. 
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Exercise 2 - Error Checking on page 24 has more information about the sort of errors Chronolator detects, how you can find out more about them, and 
how you can check for them whenever you want. 
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EXERCISE 2 - ERROR CHECKING   

Chronolator automatically checks for errors every time an Internal Chronology is closed. It does not save the details about any errors it finds unless you 
save the document, so you can also check for them at any time by pressing the Check Tables  button on the toolbar. 

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, 
and About the Exercises on page 17 if you 
have not already done so. 

 

2  Open SampleTableWithErrors.  

3  Close SampleTableWithErrors. Chronolator checks the document for errors. When the check completes, Message 3005 is 
displayed, asking you to correct the errors before returning the document: 

 

Internal Chronologies are checked 
every time they are closed, helping to 
ensure that administrators receive error-
free documents. 

4  Press OK. The document closes. 

You would press Cancel  if you wanted to keep the document open and correct the errors. 
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Step Action What to expect and other comments 

5  Open SampleTableWithErrors.  

6  Press Check Tables  on the Chronolator 
toolbar: 

 

Chronolator checks the document for errors. 

When the check completes, Message 3000 is displayed: 

 

Chronolator has been designed so that there is little need to read the extensive 
documentation unless you are the sort of person who likes to. The messages it displays usually 
have enough information in them for you to know what to do next. 
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Step Action What to expect and other comments 

7  Press OK. 

 

Message 3001 is displayed: 

 

Chronolator can correct rows which 
have the wrong number of columns, but it 
cannot be sure that it has placed 
information under the correct heading.  

8  Press OK. The document is displayed with errors highlighted. A flag like this is shown to the left of each 
error: 
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Step Action What to expect and other comments 

9  Use the navigation buttons on the toolbar 
to go from one error to the next: 

 

The cursor goes to the requested error. 

In this short sample document there is not much advantage in doing this over simply looking for 
highlights, but if there are just a few errors in a 300-page document, the navigation buttons 
become very useful. 

10  Press the Go To List  navigation button: 

 

The document scrolls to the list of errors at the bottom: 

 

The error list is a useful way to get an 
idea of what sort of errors are in the 
document.  

11  Double-click on one of the flags to the 
left of an error description. 

The document scrolls and the cursor is placed next to the error. 

12  Rest your mouse on one of the  flags to 
the left of an error. 

A description of the error pops up: 
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Step Action What to expect and other comments 

13  Correct some of the errors - for example, by 
adding some text to the blank cells, or 
correcting the invalid date.  

You do not need to delete the flag, but it 
does not matter if you do. 

The highlighting remains even when you have corrected an error. 

Chronolator does not check for errors as you type - this would make it very slow You need to 
check the tables again to remove highlights from corrected errors. 

14  Press Check Tables  on the Chronolator 
toolbar. 

A message is issued saying whether or not any errors were found. 

15  Press OK. Highlighting is removed from the errors you corrected. Any other errors are highlighted. 

16  Close SampleTableWithErrors without 
saving changes. 

Chronolator checks the document for errors. 

A message is issued saying whether or not any errors were found. 

17  Press OK. The document closes. 

 

In this exercise, you have:  

 seen that Chronolator checks an Internal Chronology for errors whenever it is closed; 
 used the Check Tables  button to check for errors on demand; 
 seen examples of the errors Chronolator looks for; 
 learned that Chronolator does not check for errors as you type, so you must press Check Tables  after correcting them to remove any highlighting; 
 used the error navigation buttons to go from one error to another, or to a complete list of errors; 
 clicked on the  symbols in the error list to go to where an error is in the document. 
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EXERCISE 3 - THE AGE AND INTERVAL CALCULATOR 

When you are working on a chronology, it is often useful to know the interval between two dates. The Age and Interval Calculator does just that, and 
lets you copy and paste its results into your document. 

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, 
and About the Exercises on page 17 if you 
have not already done so. 

 

2  Open 
SampleCompositeChronologyHealth. 

 

3  Press Tools > Age Calculator  on the 
Chronolator toolbar: 

 

 

The Age and Interval Calculator opens: 

The calculator works out the difference 
between Date 1 and Date 2. 

If you have not used it before in this 
document, Date 1 has today’s date in it, 
and Date 2 is blank. 

If you have used it before and saved the 
document, the last two dates you used 
will be shown. 
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Step Action What to expect and other comments 

4  Type 1 2  into the Date 2 box.  

Notice that as soon as Chronolator can 
interpret what you type as a date, it tells 
you its interpretation to the right of the 
box and a Copy  button appears. In the 
example here, Chronolator has 
interpreted '1 2' as the first of February 
in the current year. 

5  Carry on typing, so the box now says 1 2 3.  

Chronolator has interpreted '1 2 3' as the 
first of February in the year 2003. 

6  Press Copy. The text in the Interval box is copied to the clipboard. 

7  Click somewhere in the document. You do not need to close the Calculator. 



 Using the Chronolator Samples 

Version 3.3 Page 31 of 80 

Step Action What to expect and other comments 

8  Paste the clipboard in your usual way: e.g. 
by pressing Ctrl + V, or by pressing Paste 
on the Home tab: 

 

The text is pasted into the document at the position you chose: 

 

It is now just like any other document text and you can edit it as you please - perhaps to change 
the full detail 10 years, 11 months, 24 days (4011 days) to something shorter like  10 years 11 
months. 

9  Experiment with other date formats such as 
22.05.52 and Dec 25 50. 

 

Chronolator accepts a variety of date formats, just as it does 
when you enter a date in a chronology.  

10  Close 
SampleCompositeChronologyHealth 

without saving changes. 

 

 
 
 
In this exercise, you have learnt that: 

 the Age and Interval Calculator can be used to work out the time passed between two dates; 
 it accepts dates in many formats, some quite unconventional; 
 you can copy and paste the calculator results into your document. 

  



 Using the Chronolator Samples 

Version 3.3 Page 32 of 80 

EXERCISE 4 - IMPORTING AND MERGING TABLES INTO A COMPOSITE CHRONOLOGY 

The main reason Chronolator was written was to simplify and accelerate the process of collating chronologies from many sources into a multi-agency 
Composite Chronology.  

Anybody can do this, not just a Chronolator licensee: every Internal Chronology includes a New Composite Chronology  button to start the process. 

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, and 
About the Exercises on page 17 if you have not 
already done so. 

 

2  Open SampleInternalChronologyPolice. This will be the first document we import into the new Composite Chronology. The first few 
rows look like this: 

 

Notice that the Police have completed the Source of 
Information column with information about their own records: 
they have mentioned nothing about being the Police. 



 Using the Chronolator Samples 

Version 3.3 Page 33 of 80 

Step Action What to expect and other comments 

3  Press Admin > New Composite Chronology  on 
the Chronolator toolbar: 

 

When they come to do this on a real case, 
licensees should use the New Composite 

Chronology  button on the Online Workbench 
toolbar, as the document will usually be 
licensed for longer. 

Word’s Save As dialog is displayed: 

 

 

4  Save the new Composite Chronology wherever 
you like (e.g. in My Documents), giving it a 
name of your choice. In this exercise, we will 
use the Chronolator suggestion of 
Chronolator composite chronology. 

SampleInternalChronologyPolice closes, being replaced by Chronolator composite 

chronology. 

The toolbar changes to include just Import Tables  and Help buttons. 
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Step Action What to expect and other comments 

5  Press Import Tables  on the Chronolator 
toolbar: 

 

Word’s Open dialog is displayed. 

6  Find and open 
SampleInternalChronologyPolice: 

 

The Source of Information dialog appears: 
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Step Action What to expect and other comments 

7  Type Police in the box and press OK: 

 

What you type in the box will be added to 
the beginning of the Source of Information 
column. 

Message 1000 is displayed: 
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Step Action What to expect and other comments 

8  Press OK. The Police document has been imported. Its Source of Information column has been updated: 

 

Also, more buttons have been added to the Chronolator toolbar, and the Import Tables 

button has moved along a bit: 

 

9  Press Import Tables  on the Chronolator 
toolbar. 

Word’s Open dialog is displayed. 

10  Find and open 
SampleInternalChronologySocialCare. 

The Source of Information dialog appears. 

11  Type Social Care  in the box and press OK. The Social Care table is copied to the bottom of the document, and its Source of Information 
column has been updated. 

The table is added to the Composite Chronology as a new table; it is not merged with 
what is already there. 

12  Press Import Tables  on the Chronolator 
toolbar. 

Word’s Open dialog is displayed. 
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Step Action What to expect and other comments 

13  Find and open 
SampleCompositeChronologyHealth. 

The Source of Information dialog appears. 

14  Type Health  in the box and press OK. The Health table is copied to the bottom of the document, and its Source of Information 
column has been updated. 

15  Review the contents of the Composite 
Chronology. 

There are three separate tables. Import Tables  does just that and nothing else. 

Each table has different column widths and date formats. Merging these by hand into a single 
table with events consistently formatted and in the right order would take some time. 

16  Save Chronolator composite chronology 

using standard Word Save. 
It is always good practice to save your work from time to time so that you can pick up where 
you left off if something goes wrong. 

17  Press Merge Tables on the Chronolator 
toolbar. 

Message 1100 is displayed: 
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Step Action What to expect and other comments 

18  Press OK. The tables have been merged into a single table with uniform column widths.  

Events are still in the same order they were imported - Police, Social Care, Health. Merge 

Tables  does just that and nothing else. 

19  Press Format Dates  on the Chronolator 
toolbar and choose an option from the list that 
drops down: 

 

The dates and times are put into the format you choose.  

20  Press Sort Tables > Ascending on the 
Chronolator toolbar: 

 

The events are put in date and time order. 

 On any one day, events with blank times are put before those whose time is specified 

21  Press Check Tables  on the Chronolator 
toolbar: 

 

No errors are found. 

Having imported, merged, and sorted three error-free documents, there is no reason to 
expect any - but it is always sensible to check. 
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Step Action What to expect and other comments 

22  Close Chronolator composite chronology, 
saving changes or not as you wish. 

 

 
In this exercise, you have learned that: 

 assembling a Composite Chronology involves Importing, Merging, Formatting, and Sorting tables. Note that the exercise did NOT illustrate that if 
you have many chronologies to merge, it is up to you whether you import them all first and then do the other tasks, or do each one as you go, or 
some other combination; 

 Chronolator will format all dates and times for you consistently; 
 Chronolator will put events into the correct order. 

 
Sometimes, when the times of some events are known while those of others are not, you might want to force events into a certain order. Exercise 7 - 
Forcing events into order on page 47 illustrates how to do that. 
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EXERCISE 5 - FINDING DUPLICATED EVENTS 

Suppose you have already put together a Composite Chronology. One of the agencies in it sends you an updated version of their chronology with some 
new events, but they are unable to tell you exactly what they have changed. To save you having to trawl through the two chronologies to identify what 
updates need to be made, simply import and merge the new version and use the Duplicates tool to highlight or delete the events you already had. 

In this exercise we will highlight duplicates first, then delete them. There is no need to do this though - you can delete them without highlighting 
them if you want. 

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, and About the 
Exercises on page 17 if you have not already done so. 

 

2  None of the Sample documents contains any duplicated 
rows. We shall make some in the first steps of this 
exercise, which have a light blue background . . .  

 

3  Open 
SampleInternalChronologyBerrickshireAmbulance. 

Note that this chronology has four events from 
Berrickshire Ambulance Service: two on 18 Feb 2013 
and two on 15 Mar 2013. 

4  Close 
SampleInternalChronologyBerrickshireAmbulance. 

The only reason to open it was to look at the events. 
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Step Action What to expect and other comments 

5  Open SampleCompositeChronologyHealth. This chronology already contains the two events on 15 Mar 2013 from 
Berrickshire Ambulance Service. 

6  Import 
SampleInternalChronologyBerrickshireAmbulance, 

giving it the Source of Information Berrickshire 

Ambulance Service. 

Press Merge Tables on the Chronolator toolbar. 

Press Sort Tables > Ascending on the Chronolator 
toolbar. 

For an exercise about Import and Merge, see Exercise 4 - Importing and Merging 
tables into a Composite Chronology on page 32. 

7   . . . we have now ensured that the Composite Chronology contains duplicated 
rows from the Ambulance Service. 

8  Press Tools > Duplicates > Highlight  on the Chronolator 
toolbar: 

 

 

The Duplicate Rows form is displayed: 
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Step Action What to expect and other comments 

9  Press OK. Message 3025 is displayed, saying that two duplicate rows have been found: 

If not, you might have mistyped 
the Source of Information in step 6. 
Try repeating Step 8, having ticked 
the Ignore source column check 
box. 

Refer to Using Chronolator 

Documents for more details. 

 

10  Press OK.  

11  Press the leftmost navigation button on the toolbar: 

 

 

The document scrolls to the first duplicate, which is highlighted in pale blue: 

The original event is 
not highlighted; it is 3 
rows before the 
duplicate. 
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Step Action What to expect and other comments 

12  Press Tools > Duplicates > Delete  on the Chronolator 
toolbar: 

 

The Duplicate Rows form is displayed: 

 

 

 

 

 

 

Refer to Using Chronolator 

Documents if you are interested in 
the Copy deleted rows check box. It 
saves the deleted rows in a new 
document, but is not used in this 
exercise. 

13  Press OK. The two duplicate rows have been deleted, and Message 3030 is issued to 
confirm this. Press OK  to dismiss it. 

14  Close SampleCompositeChronologyHealth without 
saving changes. 

 

 

In this exercise, you have seen that: 

 Chronolator can detect duplicate rows in a document. These can occur if you import an updated version of a chronology into a Composite 
Chronology, or if you enter the same event more than once, perhaps when resuming work after a holiday. 

 having detected duplicate rows, Chronolator can highlight or delete them for you.  
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EXERCISE 6 - GIVING EVENTS A REFERENCE NUMBER 

You might like to give each event a Reference Number. Chronolator’s Sequence column lets you do that. 

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, 
and About the Exercises on page 17 if you 
have not already done so. 

 

2  Open 
SampleCompositeChronologyHealth. 

 

3  Press Tools > Sequencing > Add Column 
on the Chronolator toolbar: 

 

A column is added at the left of the table. Its heading is Seq: 

 

An Administrator can define a Sequencing column when setting up the document, or  - as in 
this exercise - it can be added later.  

You can change the column heading, unless it was defined by the Administrator in an Internal 
Chronology, which is not the case in this exercise. You do this later in this exercise. 

If the table overflows the page margins, or a heading wraps inappropriately, you can use one 
of the the Tools > Table AutoFit options to fix it. 
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Step Action What to expect and other comments 

4  Press Tools > Sequencing > Update - 

sequential: 

 

The Seq column is updated with reference numbers, starting at 1 and increasing by 1: 

 

 If you want numbering to restart at 1 on each new day, press Tools > Sequencing > Update - 

group by day  

5  Press Tools > Sequencing > Change 

Column Heading: 

 

A form is displayed in which you can specify the new heading: 
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Step Action What to expect and other comments 

6  Type the new heading - let’s call it 
Reference - and press OK: 

 

The heading is changed: 

 

If the table overflows the page margins, or a heading wraps inappropriately, you can use one 
of the the Tools > Table AutoFit options to fix it. 

 

7  Close 
SampleCompositeChronologyHealth 
without saving changes. 

 

 

In this exercise, you have seen that: 

 you can use a Sequence column to add reference numbers to events. The numbers can increase throughout the document, or start at 1 on each 
new day; 

 you can add a Sequence column to a table which does not have one. This is the only change that Chronolator allows you to make to the column 
headings defined by the Case Review Administrator. 

Exercise 7 - Forcing events into order on page 47 illustrates how you can use a Sequence column to force events into order when there is insufficient 
information about the time on which they occurred. 
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EXERCISE 7 - FORCING EVENTS INTO ORDER 

Sometimes you might not know at what time events happened on a particular day, but you do know their order. Chronolator’s Sequence column lets 
you specify that order. 

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, 
and About the Exercises on page 17 if you 
have not already done so. 

 

2  Open 
SampleCompositeChronologyHealth. 

 

3  Look at the events of March 15. They are 
obviously in the wrong order - for 
example, in the first one the baby has 
collapsed, while in the second one, the 
baby was well. 
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Step Action What to expect and other comments 

4  Press Tools > Sequencing > Add Column 
on the Chronolator toolbar: 

 

A column headed Seq is added at the left of the table: 

 

An Administrator can define a Sequencing column when setting up the document, or  - as 
here - it can be added later.  

5  Type the correct sequence numbers in the 
Seq column: 
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Step Action What to expect and other comments 

6  Press Sort Tables > Ascending  on the 
Chronolator toolbar: 

 

The events are put into the correct order: 

 

 

 
You do not always have to update sequence numbers in all the events, as Sort Tables recognises decimal numbers. For example, suppose 

that you now wanted to put event 4 before event 2 (this does not make sense in terms of the story, but we will do it here just to illustrate the 
feature). 



 Using the Chronolator Samples 

Version 3.3 Page 50 of 80 

Step Action What to expect and other comments 

7  Replace the ‘4’ in the event with a number 
between 1 and 2 - ‘1.5’ say: 

 

 

8  Press Sort Tables > Ascending: 

 

The events are put into the requested order: 

 

The decimal reference number is probably not what you want. Now that events are in the right 
order, you can update the numbers again . . . 
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Step Action What to expect and other comments 

9  Press Tools > Sequencing > Update - 

group by day: 

 

The Seq column is updated with whole numbers: 

 

10  Close 
SampleCompositeChronologyHealth 
without saving changes. 

 

 

In this exercise, you have seen that: 

 you can use a Sequence column to force events into the right order when Chronolator has insufficient information about when they happened. 
 you can add a Sequence column to a table which does not have one. This is the only change that Chronolator allows you to make to the column 

headings defined by the Case Review Administrator. 
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EXERCISE 8 - HIGHLIGHTING EVENTS ACCORDING TO THEIR AGENCY OR ORGANISATION 

Chronolator can highlight events from different agencies in a number of ways.  

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, 
and About the Exercises on page 17 if you 
have not already done so. 

 

2  Open 
SampleCompositeChronologyHealth. 

This Composite Chronology contains events gathered from a number of health agencies: 

 Berrick New Town Clinic  
 Berrickshire Ambulance Service  
 Portmanor Medical Centre  
 ST Salome A&E  
 St Salome Community Midwives  
 St Salome Labour Ward  
 St Salome Maternity Unit 
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Step Action What to expect and other comments 

3  Press Tools > Highlight Source > Define 

and Do on the Chronolator toolbar: 

 

The Highlight Source options selector is displayed: 

 

Chronolator has many options for choosing 
colour schemes and styles. We will just use the 
defaults for now. 

4  Press OK: 

 

The table is highlighted: 
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Step Action What to expect and other comments 

5  Press Tools > Highlight Source > Define 

and Do. 
The Highlight Source options selector is displayed. 

6  Press the Show samples  button: 

 

A new document opens, explaining how the Scope and Scheme selectors work and containing 
swatches of the colours Chronolator can use to highlight the document: 

 

7  Close the new document. You can leave it open if you want and switch back to SampleCompositeChronologyHealth.  
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Step Action What to expect and other comments 

8  Choose a Scope and Colour Scheme and 
press Preview: 

 

A new document opens, illustrating how each source will be highlighted: 

 

9  Close the new document. You can leave it open if you want and switch back to SampleCompositeChronologyHealth.  
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Step Action What to expect and other comments 

10  Keeping the Scope and Colour Scheme 
you have chosen, click the drop-down 
arrow and select a Source Prefix: 

 

 

11  Experiment with the Custom Settings: 

 

The background of the number box and arrows is the colour to be assigned to the selected Source 
Prefix. 

Use the arrows to choose a new colour, or type one in the box.  

You will not be able to assign a colour if it is already in use, or if it is not a valid colour. 
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Step Action What to expect and other comments 

12  Use the Preview button again to preview 
your choices, or press OK  to highlight the 
document.  

 

13  Close 
SampleCompositeChronologyHealth 
without saving changes. 

 

 

In this exercise, you have learned about the Highlight Source feature. In particular: 

 you can set the extent of the highlighting by setting its Scope; 
 Chronolator provides a number of different Colour Schemes;  
 Scope and Colour Schemes are described in more detail when you press the Show Samples button; 
 you can set the colour for individual Source Prefixes by using Custom Settings;  
 you can Preview  the highlighting before applying it to the document. 
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EXERCISE 9 - ANONYMISING AND PERSONALISING A CHRONOLOGY 

Chronolator can anonymise a document according to the entries in its Abbreviations Glossary. It can be hard for a reviewer to build up a mental picture 
of the people involved in a case when they are only referred to by their initials, so Chronolator allows you to switch between anonymised and 
personalised views.  

This exercise anonymises a document by replacing definitions in the Abbreviations Glossary with their abbreviations. Sometimes you might want to 
anonymise a document by replacing real names with fictitious ones. You can do that with a combination of the techniques below and those in Exercise 
10 - Updating the Abbreviations Glossary on page 633. 

 

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, 
and About the Exercises on page 17 if you 
have not already done so. 

 

2  Open 
SampleCompositeChronologyHealth. 

This document has already been anonymised, as you can see from the first two rows which 
mention GP1 and Midwife 1: 

 

                                                      

3 Firstly, anonymise the document as described in this exercise; then change the definitions for an abbreviation in the Glossary;  finally, personalise the 
document as described here. 



 Using the Chronolator Samples 

Version 3.3 Page 59 of 80 

Step Action What to expect and other comments 

3  Press Tools > Anonymisation  on the 
Chronolator toolbar: 

 

 

Message 7010 is displayed: 

 

The Anonymisation feature can format 
abbreviations to make them stand out in the 
document. This formatting will be lost when 
certain other features are used. 

It is recommended that you do not use 
Anonymisation until you have finished with 
those other features. 

This message is only displayed once in a 
Word session. 

4  Press OK. 

 

The Anonymisation form is displayed showing the abbreviations in the document and their 
definitions:  

 

Note that GP1 is Arthur Clements and 
Midwife 1 is Paula Johnson. 
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Step Action What to expect and other comments 

5  Press the All  button at the top of the form 
and then the Personalise  one at the 
bottom. DO NOT tick the Use formatting 
box.

 

 

The abbreviations in the document are replaced by their definitions: 

 

You can select particular entries to process by ticking the boxes next to them individually, but 
for this exercise we have done them all. 

 Be careful to follow the remaining steps exactly, as the Use formatting  box has significant 
effects on Anonymisation and Personalisation. 

6  Press Tools > Anonymisation. The Anonymisation form is displayed. 

7  Tick the Use formatting  box and press the 
Anonymise  button: 

 

The definitions in the document are replaced by their abbreviations, which are Bold, Italic, and 
Underlined: 

 

Formatting abbreviations like this makes them stand out in the document. 

It can also be used to selectively process abbreviations, as we will see in the next few steps. 
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Step Action What to expect and other comments 

8  Press Tools > Anonymisation. The Anonymisation form is displayed. 

9  Don’t change anything. 
Press the Personalise  button. 

The document is personalised. 

10  Press Tools > Anonymisation. The Anonymisation form is displayed. 

11  Un-tick the Use formatting  box. 
Press the Anonymise button. 

The document is anonymised without any formatting being applied. 

12  Press Tools > Anonymisation. The Anonymisation form is displayed. 

13  Tick the Use formatting  box 
Press the Personalise  button. 

Message 7033 is displayed: 

 

Because there are no abbreviations in the 
document which are Bold, Italic, and 
Underlined, no changes are made. 

14  Press OK. No changes have been made to the document. 

15  Press Tools > Anonymisation. The Anonymisation form is displayed. 
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Step Action What to expect and other comments 

16  Experiment with different combinations of 
the buttons and boxes on the form.  

To see the results, close the form with the 
Close  button in the bottom right hand 
corner. If you want to re-open it, press 
Tools > Anonymisation. 

 

17  Close 
SampleCompositeChronologyHealth 
without saving changes. 

 

 

This exercise has introduced you to the Anonymisation and Personalisation feature. Using the different buttons and boxes you can produce a document 
where some abbreviations are formatted and some are not, making some participate in Personalisation and some not. 

Don’t forget that all this work could be lost next time you use the Check Tables button (and some others), so only do it if you have completed your 
work with them. 

Remember also that the more complex the work you do, the harder it might be to recreate it if needed, and the harder it might be for someone else 
to understand the results. Keep it simple! 
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EXERCISE 10 - UPDATING THE ABBREVIATIONS GLOSSARY 

Agencies can add their own entries to the Abbreviations Glossary. It is possible that two agencies might add similar entries (for example, AD/Alan 
Daniels and AD/Adam Donoghue).  Chronolator always keeps track of where an abbreviation has been defined, but if you want to use the 
Anonymisation feature all abbreviations and definitions must be unique.  

You can use the Admin > Abbreviations tool to change a user-defined Glossary entry. Chronolator updates the glossary and makes any required 
changes in the document.  

 

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, 
and About the Exercises on page 17 if you 
have not already done so. 

 

2  Open 
SampleCompositeChronologyHealth. 

 

3  Type Arthur Clements  in the Family 
Contact - Child column in the first event so 
that it is as shown to the right. 
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Step Action What to expect and other comments 

4  Press Admin > Abbreviations on the 
Chronolator toolbar: 

 

A form is displayed showing the abbreviations in the document and their definitions:  

 

The Defined by / in column shows where 
an abbreviation has been defined. 

You cannot change abbreviations 
defined by Administrator except in a 
Composite Chronology created by the 
Administrator. 

5  Click GP1 Arthur Clements. The Change  button is enabled: 
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Step Action What to expect and other comments 

6  Press Change. The current abbreviation and definition appear in the boxes near the bottom of the form, with a 
message inviting you to change them: 

 

7  Type GP99 and Xaviera Yarrup and press 
the Change button next to them: 

 

The Glossary is updated: 

In this exercise you change both the 
Abbreviation and the Definition, but you can 
choose just to do either one. 
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Step Action What to expect and other comments 

8  Use the horizontal scroll bar at the bottom 
of the list to scroll it to the right. 

The original entry is still there, so you can 
always find it in the document in which it was 
first defined. 

 If you are using this feature to anonymise a document, remember not to publish it without 
first using the Publish > Exact Copy  tool to produce a copy without any Chronolator code, and 
hence without the ability to reveal the abbreviations. 

9  Press the Close  button in the bottom 
right hand corner of the form. 

Notice that GP1 and Arthur Clements have changed to GP99 and Xaviera Yarrup respectively: 

 

10  Close 
SampleCompositeChronologyHealth 
without saving changes. 

 

 

In this exercise, you have learned: 
 how to update the Abbreviations Glossary; 
 that Chronolator updates the document text to match your changes. 

 

In this exercise we changed the abbreviations in a Composite Chronology. However, it is worth checking before you import a document whether it 
contains any abbreviations that are the same as those in the Composite Chronology. If so, consider changing them before the import. The end result in 
the Composite Chronology will be the same, but you might think that the additional consistency between it and the imported document is worthwhile. 
 
Exercise 11 - Navigating a document and extracting events using the Abbreviations Glossary on page 67 illustrates how you can browse a document 
using the Abbreviations Glossary and produce a summary document containing only the events pertaining to selected glossary entries.   
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EXERCISE 11 - NAVIGATING A DOCUMENT AND EXTRACTING EVENTS USING THE ABBREVIATIONS 
GLOSSARY  

When your chronology contains an Abbreviations Glossary, you can quickly navigate between individual glossary entries in the document. You can also 
produce extracts containing just the events pertaining to those entries.  

If you are interested in just one abbreviation, you can use the Admin > Abbreviations  tool. In the following exercise, we use Tools > Anonymisation  as 
it lets us process more than one abbreviation at a time. 

Step Action What to expect and other comments 

1  Read The Chronolator Toolbar on page 16, 
and About the Exercises on page 17 if you 
have not already done so. 

 

2  Open 
SampleCompositeChronologyHealth. 

 

3  Press Tools > Anonymisation  on the 
Chronolator toolbar:

 

 

 

Message 7010 is displayed: 

 

The Anonymisation feature can format 
abbreviations to make them stand out in 
the document. This formatting will be lost 
when certain other features are used. 

It is recommended that you do not use 
Anonymisation until you have finished with 
those other features. 

This message is only displayed once in a 
Word session. 
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Step Action What to expect and other comments 

4  Press OK. 

 

The Anonymisation form is displayed showing the abbreviations in the document and their 
definitions:  
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Step Action What to expect and other comments 

5  Tick GP1 and Midwife1 and then press the 
Review  button: 

 

The Change Abbreviations form is displayed, and occurrences of GP1 and Midwife 1 are 
highlighted in the document: 

 

 

 

 

 

 

The active occurrence (the one 
where the cursor is placed) is 
highlighted  like this, and the 
others like this. 

6  Use the buttons in the form to scroll 
among the occurrences of GP1 and 
Midwife 1: 

 

The active occurrence is highlighted  like this. 
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Step Action What to expect and other comments 

7  Experiment with the radio buttons:

 

The text of the active occurrence changes to whatever you select. 

You might want to do this to selectively anonymise or personalise a particular occurrence. 

8  Press OK: 

 

The form closes. 

Highlights are removed. 

Any changes you have made are kept. 

If you did not want to keep the changes, you would press Cancel. 

 You have seen how to navigate among the 
glossary entries. In the next part of this 
exercise, you will see how to produce a 
new document containing just the events 
pertaining to those entries. 

 

9  Press Tools > Anonymisation:

 

The Anonymisation form opens with your previous selections. 
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Step Action What to expect and other comments 

10  Press the Review  button: 

 

The Change Abbreviations form is displayed, and occurrences of GP1 and Midwife 1 are 
highlighted in the document as before, as are their respective names if you changed any of the 
entries to them earlier. 

 

11  Press the Report  button: 

 

 

A new document opens, containing only those events which involve GP1 and Midwife 1 and their 
respective names: 

 

12  Close the new document and 
SampleCompositeChronologyHealth 
without saving changes. 
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In this exercise, you have learned: 
 how you can use the entries in the Abbreviations Glossary to navigate the document; 
 how to produce a report about selected entries. 

 
Exercise 10 - Updating the Abbreviations Glossary on page 63 illustrates how you can change entries in the Abbreviations Glossary and any associated 
text in the document.  
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EXERCISE 12 - MAKING A NARRATIVE VERSION OF THE CHRONOLOGY TABLE 

Although tables are a good way to put a chronology together, they can be unwieldy to read,  particularly when a single event has a lot of text in one 
column that spans several pages.  

Chronolator can convert a chronology table to a number of narrative formats, some of which include the time that has elapsed since the start of the 
chronology. 

Step Action What to expect 

1  Read The Chronolator Toolbar on page 16, 
and About the Exercises on page 17 if you 
have not already done so. 

 

2  Open 
SampleCompositeChronologyHealth. 

 

3  Press Publish > Custom  on the 
Chronolator toolbar: 

 

The Published Document Customisation form opens: 

 

You can use this form to change how the table headings are displayed.  

We will just use the defaults for now. 
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Step Action What to expect 

4  Press OK. A new document is produced containing a narrative version of the chronology table. The standard 
Word Save As dialog is displayed. 

5  Save the document in a convenient place.  

6  Look at the way the first event appears: In the original chronology table: 

 

In the narrative: 

 The main heading shows the Date and Time of the                                     
 event as written in the table; 

 The next one is the Source of Information; 
 The following ones include only those table columns in 

 which there was information. 

 

In the next few steps we shall see how to customise these headings. 

7  Close the narrative document.  
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Step Action What to expect 

8  Switch back to 
SampleCompositeChronologyHealth 

and press Publish > Custom. 

Un-tick the Print Column Headings box: 

 

Press OK. 

A new document is produced containing a narrative version of the chronology table. The standard 
Word Save As dialog is displayed. 

9  Save the document in a convenient place. Overwrite the earlier narrative document if you want to. 

10  Look at the way the first event appears in 
the narrative: 

 

The Date and Time and Source of Information headings 
remain, but the other ones are omitted.  This results in a 
shorter document. 

11  Close the narrative document.  
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Step Action What to expect 

12  Switch back to 
SampleCompositeChronologyHealth 

and press Publish > Custom. 

Set the form as follows: 

 Tick As in document;  
 Tick Elapsed; 
 Select Partial; 
 Tick Print Column Headings. 

 

Press OK. 

A new document is produced containing a narrative version of the chronology table. The standard 
Word Save As dialog is displayed. 

13  Save the document in a convenient place. Overwrite the earlier narrative document if you want to. 
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Step Action What to expect 

14  Look at the way the first two events 
appear: 

In the original chronology table: 

 

In the narrative: 

 

Ticking Elapsed  has made the Date and Time 
heading of each event include information about 
how long it has been since the start of the 
chronology. 

There are two formats for the Elapsed option. 
Partial (used here) displays how many days it has 
been since the first event but shows the time it 
happened.   

15  Close the narrative document.  
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Step Action What to expect 

16  Switch back to 
SampleCompositeChronologyHealth 

and press Publish > Custom. 

Set the form as follows: 

 Tick As in document; 
 Tick Elapsed; 
 Select Full; 
 Tick Print Column Headings. 

Notice that as you choose different options, their effect is illustrated in the box underneath them: 

 

17  Press OK. A new document is produced containing a narrative version of the chronology table. The standard 
Word Save As dialog is displayed. 

18  Save the document in a convenient place. Overwrite the earlier narrative document if you want to. 

19  Look at the way the first two events 
appear in the narrative: 

 

The Elapsed Full option displays exactly how long it 
has been since the first event instead of the time it 
happened.   

20  Close 
SampleCompositeChronologyHealth 
without saving changes. 
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In this exercise, you have seen that: 

 you can translate a tabular chronology into a variety of narrative formats, which can be easier to read and often take fewer pages; 
 some formats include information about the interval between the start of the chronology and each event; 
 the narrative is produced in a separate document, leaving your original chronology unchanged. 
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5 CONCLUSION 

The exercises above have illustrated the major features of Chronolator. Working through them should make you confident in using it for your own 
reviews. Detailed information about the tools available on the Chronolator toolbar in a chronology document can be found in Using Chronolator 

Documents, which also includes some information about working with Word tables in general for those who are unfamiliar with them. 

The sample tables in the exercises all use the same columns and headings. Please note that Chronolator allows the Case Review Administrator to decide 
what columns are used in any particular review. How this is done is described in  Setting Up Chronolator Documents. 

Visit the Chronolator web site www.chronolator.co.uk to see: 

 video demonstrations; 
 FAQs about: 

 installing Chronolator, and what are its pre-requisites (pretty much just Microsoft Word); 
 general usage; 
 known problems; 

 information about how to get a licence; 
 information about how to report problems. 

The web site also has links from which you can download: 

 a complete working version of Chronolator; 
 the Sample documents used in the above exercises; 
 a Quick Demonstration illustrating the speed with which Chronolator can merge and format chronology tables; 
 the Chronolator documentation, including that for historical versions. 

http://www.chronolator.co.uk/
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