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1 INTRODUCTION

1.1 WHAT IS CHRONOLATOR AND WHAT DOES IT DO?

Chronolator makes it easy to produce the chronologies that are needed to review interactions
between different agencies and organisations. Since it is based on Microsoft Word, little specialist
knowledge is required to use it. There are no new programs to learn or install, and only a basic
knowledge of working with Word tables is required.

Chronolator has something to help everyone involved in using a chronology to investigate a case:

‘“ those who supervise and administer it;
‘“ the front-line staff who input the data;
‘© those who review it.

1.1.1 ADMINISTRATORS

Gathering and collating chronologies from multiple agencies is a time consuming task, particularly
if they each have different ideas about what they need to provide. Chronolator enforces the
standards set by the administrator (for example, what column headings the chronology table
should have) and automates the merging of individual chronologies.

1.1.2 FRONT-LINE STAFF

Transcribing written records from various sources into a consistent format is a tedious and
error-prone task. Chronolator simplifies the process with a number of tools. There are tools to sort
records into order, to put dates into consistent formats, and to check for a variety of problems.

1.1.3 REVIEWERS

The final objective of a chronology is that someone can make sense of the events it contains.
Chronologies are often anonymised, which can make it difficult to build a mental picture of the
people involved. The Chronolator anonymisation tool lets you switch back and forth between
anonymised and personalised views of a document.

Other tools for reviewers include:

‘“ reports about individuals identified in the Abbreviations Glossary;
‘< colour-coding events according to the agency reporting them;

' acalculator to work out the interval between two dates;

‘© formatting a tabular chronology into a narrative layout.

Version 3.3 Page 9 of 143



Using Chronolator Documents

1.1.4 THE CHRONOLATOR PROCESS

The Chronolator process begins when the Case Review Administrator sets up an Internal
Chronologyl, which is a Word document containing a table whose headings and other
characteristics are specified by the Administrator.

The Case Review Administrator distributes the Internal Chronology to the various organisations
whose data is required.

If an organisation needs to collect data from several departments, the recipient can forward the
Internal Chronology to them and ask them to complete it rather than calling for their original
records. Anyone forwarding a document in this way is called a Local Administrator.

When the holders of the original records have completed their documents, they return them to
the Administrator who wanted the information (either the Case Review Administrator or a Local
Administrator). That Administrator uses Chronolator to merge them into a Composite
Chronology’.

There is no limit to the number of levels of Local Administration.

The diagrams below (Figure 1 on page 11 and in Figure 2 on page 12) illustrate the flow of
documents between administrators and data collectors.

! An Internal Chronology contains events from a single organisation or department

ZA Composite Chronology contains events from more than one organisation or department
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1.2 ABOUT THIS DOCUMENT

This document describes the Chronolator tools that help to complete, merge, format, and review
chronology tables.

It also contains some hints and tips about using Word tables in general, and a complete list of
Chronolator messages.

For information about the terminology used in this document (such as ‘Internal Chronology’ and
‘Local Administrator’), see Appendix E - Chronolator Terminology on page 143.

1.3 CHRONOLATOR DOCUMENTATION

Setting Up Chronolator Documents describes how to create Chronolator Documents using
the Chronolator Online Workbench, and how to distribute them.

Using Chronolator Documents (this document) describes how Chronolator facilitates the
production of accurate chronologies, how to combine Chronolator Documents into Composite
Chronologies, and the other tools and features Chronolator provides.

Using Chronolator Samples contains some exercises you can undertake with the sample
documents to acquaint yourself with the main features of Chronolator.

1.4 ANOTE ABOUT WORD VERSIONS AND OPTIONS

The illustrations in this document were mostly taken using Word 2013 with a typical set of user
options; your own experience might be slightly different. Separate instructions are provided for
each Word version if there are marked differences.

Chronolator documents are supplied in the docm format introduced with Word 2007. They can be
opened in Word XP and 2003 if the Microsoft Office Compatibility Pack is installed. They can be
saved in the old doc format if need be.

1.4.1 LIMITED SUPPORT FOR WORD 2000

Word 2000 is no longer supported by Microsoft. Macros in docm files are not supported in Word
2000 even if the Compatibility Pack is installed. Word 2000 is therefore not suitable if you want to
use the Chronolator Online Workbench.

If you are using Word 2000 and your administrator has sent you an Internal Chronology as a docm
file, ask them to save and send you a doc version.

1.4.2 WORD FOR APPLE MAC

Chronolator is designed for and tested on Windows versions of Word. It will certainly not work
with Word 2008 for Mac, as it does not include the Visual Basic for Applications programming
environment used to run macros. It might run OK on other versions of Word for Mac, but it is not
tested on them and support is not guaranteed.
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‘ 1.4.3 HOW CAN | TELL WHICH VERSION OF WORD | AM USING?

The simplest way is to look at the 'splash screen' Word displays while it starts.

Word¥p | Word2003 ___ |Word2oo7 [Word2mio  |Word2ot3
Wbrd .t 1 e ] Office - %

Microsoft
Word 2010

Ca woour
1.0ffice Word 2007

mmmmmmm

Copyricht & 1963-200 Microsoft Corporation, © 2006 ok Coparatin. Al s reserved
AllTights reserved

Alternatively, type 'how can | tell which version of Word | am using' into a search engine. At the
time of writing, the most useful link this revealed was on Microsoft's web site:

http://office.microsoft.com/en-gb/word-help/what-version-of-office-am-i-using-
HA101873769.aspx.
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1.5 VIEWING AND PRINTING THIS DOCUMENT

1.5.1 CONVENTIONS AND SYMBOLS

Text like this generally denotes something on the screen that you can press.
Text like this denotes a reference to a tool or function, or is used for general emphasis.
Text like this refers to a document.

Hyperlinks to other places in the document, or to other documents, are displayed like this.

Y This symbol marks a hint or tip.

A . .
£22This one marks a Warning.

1.5.2 ONLINE VIEWING

This document is available in Word and PDF versions.

We recommend the Word version for online reading. Use the Web Layout and Navigation Pane
options on the Viewtab to avoid unnecessary page and table breaks and give you an overview of
the document headings. Clicking on one of the headings in the Navigation Pane takes you to the

relevant part of the document.

UsingC dity Mode) - Word
BERT  DESIGN  PAGELAYOUT  REFERENCES  MAIUNGS  REVI EVELOPER
Dutline Ruler Q 8 ] One Page = =) =
Dratt “E pomeiplePsges = : ; ; N =
m 100% New Amange Split Switch  Macros
ne rﬂ ‘Lr Page Width Window ~ All v Windows~+ =
Zo Mac
Navigation b 3
HEADINGS ~ PAGES  RESULTS
l = = \ IIf
Contents 3 \\\\\\{\\\\W/
Fiqures \§\
4 1 introduction == Version 3.02
4 1.1 What is Chronolstor and wha. ;
: 2 rn‘ t: //// §\\ THE CHRONOLOGY mml t
I\ Chronolator
1.2 About this doc 't
1.3 Cheonolator Do
14 A note about Word versions a
4 1.5 Viewing and printing this doc...
1.5.1 Online viewing
1.52 Printing
1.5.3 Word 2003 and earlier
1.54 Word 2007
1.5.5 Word 2010 and Word 2013
1.5.6 All versions
4 20pening a Che
4 2.1 Microsoft Word macros .
Using Chronolator
22Licensing
2.3 Chronolator toolbars
24 The Internal Chronology taal. D O C u m e n t S
4 3 Chronolator features - a summary
1 Entering an: eckin vents
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1.5.2.1 Hyperlinks

The document also contains hyperlinks, which are displayed like this. Click on one to go to the
relevant part of the document.

We recommend that you add the Back button to the Quick Access Toolbar (QAT) on the ribbon so
that you can go back to where you came from. Follow the instructions below to see how to do
this.

Press the small arrow to the right of Wa e OF
the QAT, and click on More rr N B
Commands. .. B Copy Open

Paste
= ¥ FormatPaini ¥ Seve
Clipboard Email
Quick Print

Print Preview and Print

=

Spelling & Grammar

o

+ Unde

=
I

v Rede
Draw Table

2] 3]

Touch/Mouse Mode
More Commands... h
Show Below the Ribbon

Under Choose Commands From,
SeleCt commands Not in the General E—Ecuslom\ze the Quick Access Toolbar.

Display
Ri bbon Thoose commands fram: Customize Quick Access Toolbar.:
P
. roofing Commands Not in the Ribbon [v] For all documents (default) Tv]

Save

FUTOCUTECT SEEE Caps
Scroll down to Back. Laguags MacConsctsmQuoies B ook
Advanced 0 AutoFermat.. 5 Redo
AutoFormat As You Type... S
Press Add >> Customize Ribbon ) AutoFormat Now
- -
Quick Access Toolbar AutoFormat Options...
Autosize textbox

Press OK. Add-Ins 5 AuoTen ,

Trust Center
Bee: Focus

# Behind Text
Bold Run
" Borders and Shading...
4= Break
Brightness »
1y Bring Forward
7, Bring Forward »
L@ Bringin Front of Text
T, Bring to Front
] Browse for Themes...
3 Browse Next
2 Browse Previous
1= Bullet List Default

= Bullets and Numbering... v

. Customizations: Rgset ~
[] Show Quick Access Toolbar below the vstemizations

Ribbon Imgont/Export ¥ | i

oK Cancel

The Backbutton is added to the g a5 O B‘

QAT: .
HOME IMSERT

Now, after you have followed a hyperlink, you can use the button to go back to where it occurred.
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1.5.3 PRINTING

For printing we recommend the PDF version of this document as it avoids any issues with page
numbering.

If you nevertheless want to print the Word version, note that Word resolves page references ‘on
the fly’. To make sure they are correct when you print it, ensure that the relevant Word option is
turned on as described below.

| 1.5.3.1 Word 2003 and earlier

Press Tools > Options > Print and tick the Update Fields box.

| 1.5.3.2 Word 2007

Press Qg > Word Options > Display and tick the Update fields before printing box.

| 1.5.3.3 Word 2010 and Word 2013

Press File > Options > Display and tick the Update fields before printing box.

| 1.5.3.4 All versions

If you get a message like this, select Update 5
Entire table and press OK. Update Table of Contents - x

Word is updating the table of contents, Select one of
the following options:

(") Update page numbers only
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2 OPENING A CHRONOLATOR DOCUMENT

Chronolator Documents are Microsoft Word documents with extra features. All standard Word
features are available and work in the usual way.

& If you receive a Chronolator Document as an email attachment, you should SAVE IT
SOMEWHERE ON YOUR SYSTEM AND WORK ON THE SAVED COPY. This avoids the loss of work
which can arise from working directly on any email attachment.

2.1 MICROSOFT WORD MACROS

Chronolator works by using Word ‘macros’. Because they are computer programs, macros can be
used to propagate and run computer viruses. Word therefore allows you to prevent them running,
since for most documents they are unnecessary. However, for Chronolator they are essential.

When macros are allowed to run, Chronolator
will ask you to confirm that you accept its
licence terms. In that case, continue reading at Chronolator
Licensing on page 23. Licensee Berrick Computing Ltd

Expiry Date 20 May 2013 Reference  BTest00

Use of this product is subject to the terms of a licence.
Press 'OK’ to indicate that you accept those terms, or "Cancel’ to
quit the program.

Version 3.02 i | m View Licence

If the licence screen does not appear, you will need to ensure macros can run. The following
section Enabling Macros shows you how.

| 2.1.1 ENABLING MACROS

Following the instructions given here will ensure that Chronolator can run without compromising
your computer.

| 2.1.1.1 Word 2003 and earlier versions

Word 2003 and earlier versions display messages about macros as they open the document. For
example, they might display a message like one of these:

= = Press Yes.
ZJMicrosoft Word N
- iy ) _ .
xamemﬂ”f::hwmmmwmmmmmmm- harmful viruses, IF you are sure this document is from a trusted source, cick Yes. If Cont|nue
N reading at
Licensing on
page 23.
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Security Warning
“C:\templChronolLator internal chronology.doc” contains macros.

Macros may contain viruses. It is usually safe to disable macros, but if the
macros are legitimate, you might lose some functionality.

E & Macros | [ Enable Macros ][_Morﬂnfo ]

Using Chronolator Documents

Press Enable Macros.

Continue reading at Licensing on page
23.

Microsoft Visual Basic

= Press OK and

! } The macros in this project are disabled. Please refer to the online help or documentation of the host application to determine how to enable macros.

Lo ]

then refer to
Word 2003 and
earlier versions

2.1.1.2 Word 2007 and later versions

on page 87.

Sometimes (usually if another document is
already open) the later versions of Word will
display a message like this when you open a

document containing macros:

@ Microsoft Office has identified a potential security concern.

ing: It is not possible to ine that this content came from
a trustworthy source. You should leave this content disabled unless
the content provides critical functionality and you trust its source.

File Path: | coyUsers\Lenny\Documents
‘SampleCompositeChronology.docm

Macros have been disabled. Macros might contain viruses or other
security hazards, Do not enable this content unless you trust the
source of this file.

More information

Enable Macros Disable Macros

Press Enable Macros.

Continue reading at Licensing on page 23.

However, these later versions sometimes do not tell you that a document contains macros until
after they have opened it - and if your security settings are overly restrictive they might even
disable them without telling you they are there!

' If you are using Word 2007, see Word 2007 below;
' If you are using Word 2010 or 2013, see Word 2010 and Word 2013 on page 20.

Version 3.3
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2.1.1.2.1 Word 2007

The following pictures show what you might see after Word 2007 has opened the document.

In this illustration, Word 2007
informs you it has disabled macros
by displaying a message under the
Ribbon.

If you see such a message, refer to
Word 2007 displays ‘Security
Warning Macros have been
disabled” on page 92.

Here, the area between the Ribbon
and the document is blank.

ome | Inset  Pagelayout  Refersnces Mailings  Review

Calibri -1z - (AT AT A |
If there is no Add-Ins tab on the e =S
Ribbon, Word has probably disabled

macros without telling you. ESVW——

If so, see Word 2007 or later
versions do not display any warning
about macros on page 89.

2.1.1.2.2 Word 2010 and Word 2013

Word 2010 introduced another level of security called ‘Protected View’ that a document must
pass even before it is checked for macros. Protected View continues to work in the same way in
Word 2013.

Because this additional security can become tedious, Word 2010 and 2013 remember the choices
you make. Once you have allowed a particular document to be opened with macros enabled, they
will usually open in future without question.

The next few paragraphs deal first with Protected View, and then with Enabling Macros. The
pictures are from Word 2013, but what you need to do is the same for both versions.
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2.1.1.2.2.1 Protected View — ‘Enable Editing’

Word might open a document in Protected View for a variety of reasons, and it is only possible to
cover some common scenarios here. If you need more information, search Word’s Help for
‘Protected View’ and read the article entitled What is Protected View?

Word =4 =

If yO u get a warn | ng I | ke TOOLS VIEW ChronalatorOnlineWerkbench.docm (Protected View) -
. Ty Be careful—files from the Internet can contain viruses. Unless you nead to edit, it's
this, press Enable Editing. O promecTED view i Protected View

If edltlng |S prevented as TOOLS VIEW ChronolatorOnlineWorkbench.docm (Protected View) - Word H - &8 X
Shown here see Protected Q PROTECTED VIEW Editing this file type is not allowed due to your policy settings. Click for more details.
’
View (Word 2010 and Word
2013) on page 84.

2.1.1.2.2.2 Enabling macros — ‘Enable Content’

When it comes to macros, Word 2010 and 2013 are similar to Word 2007 in two respects:

‘“ they do not tell you that a document contains macros until they have opened it;
< if your security settings are overly restrictive they might disable macros without telling you

they are there.

In thIS I”UStration, WOFd @ H ¥ ChrenolaterOnline'Workbench.docm [Com patibility Mode] - Waord T EH - & X
2013 |nf0rms yoU It has HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW DEVELOPER
. Calibri 2 cJiEEE e #
disabled macros by B 1 U-mxx B [E=== f=.  AWBCD| daBbCei muwcose |
Paste 8- A-ha- A 8 My o . & O T Mormal | Book Title 1 aption |5 Ed"f"g

displaying a message

Clipboard 1 Font & Styles &
under the Ribbon. 1/ SECURITY WARNING Macros have been disabled. X
Press Enable Content to Novigation = [N

enable them.
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Here, the area between
the Ribbon and the
document is blank.

If there is no Add-Instab
on the Ribbon, Word has
probably disabled macros
without telling you.

If so, see Word 2007 or
later versions do not
display any warning about
macros on page 89.

® =
HOME INSERT
Calibri
B I U ~-abex, ¥°
Pavste < ﬁ-‘?-A-Aa-
Clipboard = Font
Navigation T

DESIGN
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PAGE LAYOUT

] Paragraph ]

REFERENCES

MAILINGS REVIEW VIEW

AaBbCeD AaBbCei AaBbCcDdEe

T Mormal

Styles

Book Title  TCaption |z

DEVELOPER

i

Editing

[F] A~

You can find more information about setting up Microsoft Word macro security in Security
Settings on page 84, or you might like to view one of the video tutorials about “Running Macros”
at www.chronolator.co.uk/tutorials.

Version 3.3
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2.2 LICENSING

Chronolator is licensed software. If macros have been properly enabled, a Licence screen is
displayed when you open the Online Workbench or a Chronolator Document:*

Press OK to continue using Chronolator.

Chronolator Press Cancel if you do not agree to the
licence terms. The document will close.

Licensee Berrick Computing Ltd

Expiry Date. 20 May 2013 Reference  BTesto0 Press View Licence if you want to read the
licence terms.

Use of this product is subject to the terms of a licence.

Further details about licensing can be found
Press "OK to indicate tt;l“y::h:r:::::)seteﬂnsor Cancel’ to |n Append/x C on page 140.

Version 3.02 i i View Licence

2.3 CHRONOLATOR TOOLBARS

After you accept the licence terms, Chronolator creates a new Toolbar. Depending on the type of
document, the contents of the toolbar may vary. The pictures below are of the toolbar in an
Internal Chronology.

In WOI’d 2007 and |ate|’ m H © g = Chronolator internal chronelogy.decm - Word

versions, the Chronolator —_ e —————— e Ve R
. Admin - Tools ~ Format Dates = Sort Tables~ Check Tables 14 4 b Pl = Publish~ Help~

toolbar is added to any

other custom toolbars on R

the Ribbon’s Add-Instab.

In Word 2003 and earlier @) Chronolator internal chronology. docm - Microsoft Word
versions, the Chronolator EFEa B Niew et Famat Tods Table Window Heb
toolbar is added below W . . ; -

your other toolbars

If the toolbar does not appear, see The Chronolator toolbar does not appear on page 84.

! this only happens once in a particular Microsoft Word session.
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2.4 THE INTERNAL CHRONOLOGY TOOLBAR

The Internal Chronology toolbar provides a number of features to simplify the production of an
accurate chronology which can easily be merged with others. These features are described in
detail later on, but here is a summary of what they do:

The Admin menu has buttons for various administrative tasks, such as:

< viewing internal information about the document;
¢ creating a Composite Chronology containing chronologies from different departments and
organisations.

The Tools menu helps you:

¢ calculate the interval between two dates;

¢ anonymise and re-personalise a document;

¢ find duplicated rows;

¢ highlight events according to the agency that reported them;

¢ add reference numbers to a chronology, and specify the order of events on a day when
their exact times are unknown;

¢ use Chronolator Add-ins to provide added functions.

The Format Dates menu changes dates and times to a consistent format, including options to
include the day of the week.

The Sort Tables menu sorts the rows of a table into ascending or descending date and time order.

The Check Tables button checks the data in a document on demand (Chronolator also checks it
when you close the document).

The M 4 » M buttons navigate from one error to the next.

The Publish menu creates an exact copy of the document without any Chronolator macros. It also
allows you to produce the chronology table in a number of narrative formats.

The Help menu displays the Chronolator version and has links to some video tutorials.
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3 CHRONOLATOR FEATURES - A SUMMARY

3.1 ENTERING AND CHECKING EVENTS IN A CHRONOLATOR
DOCUMENT

Chronolator aims to make it as easy as possible to transcribe paper and other records into
chronology tables. For example:

‘“t you can enter records as they become available and sort them later;

' you can type in dates just as they are written, and let Chronolator put them in a consistent
format;

‘“s Chronolator checks that the events in a chronology table are in order and that what is entered
fits the criteria set by the Case Review Administrator.

These data entry and checking features are described in Entering and checking events in a
Chronolator Document on page 26.

3.2 PRODUCING COMPOSITE CHRONOLOGIES

Information is often needed from a number of different departments within an organisation.
Chronolator speeds the process of getting this information by letting you forward an Internal
Chronology to other people for them to complete. When they return their completed copies, you
use Chronolator to combine them into a Composite Chronology.

Creating Composite Chronologies is described in Creating a Composite Chronology document on
page 37.

3.3 ADVANCED FEATURES AND PRODUCTIVITY TOOLS

Chronolator provides a number of other tools to facilitate working with chronologies. These are
described in Advanced Features and Productivity Tools on page 43.

3.4 PRACTISE USING CHRONOLATOR

If you want to practise using Chronolator you can use the sample files supplied with it alongside
the Using Chronolator Samples document. If you do not have these you can download them
from www.chronolator.co.uk.

3.5 GETTING HELP

Chronolator provides a number of video tutorials which illustrate how to accomplish many of the
tasks you need to undertake. Press Help > Tutorials on the Chronolator toolbar to see them. If
they are not installed on your computer, you will be asked if you want to view them on the Web.
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4 ENTERING AND CHECKING EVENTS IN A CHRONOLATOR

DOCUMENT

A Chronolator Document consists of an optional preamble and one or more Chronology Tables':

‘et the Case Review Administrator can include a preamble containing details of the case and a
brief description of how to use Chronolator;
‘“ the Chronology Table is where you enter details about the case under review.

Chronolator ignores the document preamble, processing only the Chronology Table(s).

& if you receive a Chronolator Document as an email attachment, you should SAVE IT
SOMEWHERE ON YOUR SYSTEM AND WORK ON THE SAVED COPY. This avoids the loss of work
which can arise from working directly on any email attachment.

4.1 ENTERING DATA IN THE CHRONOLOGY TABLE

Entering data into a Chronology Table requires a basic knowledge of working with Word tables —
how to create a new row, how to move a row and so on. If you are unfamiliar with these ideas,
you will find some hints and tips in Working with Microsoft Word tables on page 81.

When a Chronolator Document is created, the Case Review Administrator specifies the rules which
must be followed in the Chronology Table — for example, what the column headings are and which
columns must always be completed. The Administrator should tell you what these rules are, either
in the document preamble or in a covering letter. Chronolator checks that the data you enter
conforms to these rules every time you close the document, and warns you if it finds any
problems. You should correct any errors before returning the document.

It is essential that you do not change, add or remove any headings in the Chronology Table, as
Chronolator relies on them to check the data you enter. You can change the font?, the column
widths, the shading and so on, but you must not change the heading text or add or remove
columns.

v If you accidentally change the headings and forget what they should be, you can generate a
new set at the end of the document by pressing the Admin > New Table button on the
Chronolator toolbar. After doing this, either copy any data you have already entered into the new
table, or copy the heading row from the new table into that of the old one.

! Usually only one.

? Chronolator always formats the chronology table with the Normal style. If you want to ensure that changes you make to the font are preserved during Chronolator
processing, you should update the Normal style. Refer to Word Help for more information about formatting a document with styles.
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4.2 SPECIAL COLUMNS

Chronolator treats most of the columns in a chronology table as free-form text, only checking
them if the Case Review Administrator has deemed them mandatory. However, some columns
play a major role in the way a Chronolator Document is processed.

These special columns are briefly described below.

Chronolator's names for them are shown like this, but the Case Review Administrator can give
them different headings in the actual chronology table.

4.2.1 EVENT ORDER: DATE, TIME AND SEQUENCE COLUMNS

Up to five special columns can be used to specify when an event happened:

< Sequence (optional)

¢ Start Date (mandatory for all Chronolator Documents)

¢ Start Time (optional)

¢ End Date (optional)

¢ End Time (optional)

Chronolator can populate the Sequence column with event reference numbers. It can also be used
to specify the order of events on a particular day when you do not know their times. If you need to
do this and the Administrator has not included one, you can add a Sequence column using the

Tools > Sequencing > Add column button. (This is the only change Chronolator allows to
Administrator-defined column headings).

4.2.1.1 Dates

Chronolator allows you to enter dates in many formats. For example, all the following will be
recognised:

¢ 22.05.04
¢ 22-may-04
< 22/05/04

< 22/05/2004

Chronolator expects a Date column to contain a single date and no other words or characters. For
example ‘? 22 may 2004’ or ‘probably 22 may 2004’ would not be allowed.

If you are unsure of the exact date of an event, enter your best estimate and note that you
have done so in one of the other columns. Similarly, if you want to enter a range of dates and the
Case Review Administrator has not included an End Date column, enter the first date in the Start
Date column and the other date in one of the other columns.

The Format Dates menu on the Chronolator toolbar lets you set all the dates you have entered
into a consistent format.
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4.2.1.2 Times

Chronolator is also flexible about the formats used in any Time columns in the table. For example,
the following will all be recognised:

< 0100
< 01.00
< 01:00
< 1lam
< 0lam

The Format Dates menu on the Chronolator toolbar also puts all the times you have entered
into a consistent format; all the above would become '01:00’.

4.2.2 SOURCE OF INFORMATION COLUMN

After the Event Order columns comes the Source of Information column, where you specify the
source of your information about the event.

When entering the source of your information, do not include your own organisation or
department. This information will be added by the Administrator who sent you the document.

For example, suppose you work at the Berrick New Town Clinic and are entering data you have
obtained from a Health Visitor’s notes. You should record the source of information simply as, say,
HV notes, not as Berrick New Town Clinic HV notes. The administrator who sent you the
document will add ‘Berrick New Town Clinic’ when using Chronolator to combine documents. (You
can see an example of this in Specify where the document came from on page 40).

4.2.3 GLOSSARY COLUMN

A Glossary column can be included which should contain only abbreviations that have been
defined in the Abbreviations Glossary - for example, somebody's initials. This can be useful when
a chronology contains information pertaining to more than one person. Chronolator will check
that anything in this column has been defined in the Abbreviations Glossary.

You can view the glossary and add your own abbreviations to it by pressing the Admin >
Abbreviations button on the Chronolator toolbar. Each abbreviation can be up to ten characters
long, and its definition up to thirty.

You can anonymise and personalise a document by using the Abbreviations Glossary in
conjunction with the Tools > Anonymisation button.

4.2.4 MANDATORY COLUMNS

Chronolator insists that the Start Date and Source of Information columns must always be
completed. The Case Review Administrator decides what other columns are mandatory.
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4.2.5 FINDING WHAT SPECIAL COLUMNS ARE INCLUDED

The Admin > Show Document Details button on the Chronolator toolbar displays a summary of
what special columns and abbreviations the Case Review Administrator has set up.

It will usually be obvious from the column headings what type of data is expected. If not, ask the
person who sent you the document to explain them.
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4.3 CHECKING DATA

Chronolator checks your Internal Chronology
document every time you close it. If it finds
errors, it displays this message.

Press Cancelto keep the document open so
you can correct the errors.

Press OKif you want to correct them later.
The document will close.

You can also check the document whenever
you want by pressing the Check Tables
button on the Chronolator toolbar:

Chramclator mtermal chronclagy deem - Ward

P
B vov S DOy BMGUAGT  IDUOKIS  WAANGS  RVEW VAW ODRLOMR | ADDNS
pre T i e

If the document is error-free it will tell you.

If the document contains errors, this
message is displayed. The number in
brackets says how many errors were found.

Q Like all Chronolator messages, it has
some suggestions about what you might do

next. In this case, the message describes how

you can find out more about the errors.

Using Chronolator Documents

x
Document contains errors - do you want to close it?

Please ensure that all errors are corrected before returning or publishing this
document.

Press Cancel to resume editing the document and correct them now.

Press OK to close the document and correct them later.

Version 3.02

Chronolator has checked all the tables in this document and found no errors.

Version 3.02

Rest the mouse over the box with a cross to see a brief description of each error.

Use the buttons on the Chronolator toolbar to go from one error to the next, or press
the Go To List button to view a complete list.

When you have corrected the errors, press the Check Tables button again to remove
the highlighting.

There are several ways for you to find the errors Chronolator reports:

Sy,

< Aflag like this Eis put at the left of the error.

‘© Hovering your mouse over the flag displays a brief description like this:

Information 5

Initial Family Contg

c@n120: This column is blank, but must
always be completed. Add some text.

Date Time Source of
=21

may 13

22 105! @

| N:ewpooking\.

Version 3.3
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< Error text is highlighted. Invalid data is coloured turquoise, valid dates or times which are out
of sequence are coloured yellow, and rows with the wrong number of columns are coloured
purplef

¢ You can use the M 4 » P navigation buttons on the Chronolator toolbar to go from one error
to the next. This is useful if you are working in a long document;

< There is a complete list of errors at the end of the document. Use the = button to the right of
the navigation buttons to go there.

4.3.1 CORRECTING ERRORS

The following example® illustrates the sort of errors Chronolator discovers, and shows how you
might go about correcting them.

In this example, the Administrator has specified that you can leave any column blank apart from
the Date and Source of Information columns.

The text in the Comments column describes the sort of errors Chronolator will find. It is not
itself part of Chronolator’s checking.

Date | Time Source of Initials | Family Contact - Child | Family Contact- | C ication - C ication - R or | C
Information Adult within agency externalto agency QOutcome
GPrecords Motherseen by GP1 GPcompletesante- This row hasnodate
Pregnant. ?date of LMP. natal referral to St
Salome's
22 105/ MNew bookingvisit by This rowhas no Source
203 midwife 1. Mo concerns.
23 Jun This rowhastoofew columns
2004
23 Jun This rowhastoo many columns
2004
34 may | 13.00am | Antenatal records | SD Routine antenatal visit by This rowhas an invalid date
203 no 6678 midwife 2. Mo concerns. andtime
23 jun 1am Antenatal records | SD Routine antenatal visit by This rowis OK
2013 no 8012 midwife 1. No-onein. left
note, to call tomarrow.
24jun | 2pm Antenatal records | SD Routine antenatal visit by Antenatal This rowis OK
2013 no 9876 midwife 1. No concerns, observation of
mother satisfactory.
30 jun | 2010 Antenatal records seeabove as above References torows above can
2013 no 2878 become erroneouswhenin a
compaosite chronol ogy
21 may Community sD Routine postnatal visit by This rowis almost OK butthe
2013 Midwifery records midwife 1. No concerns. dateis earlierthana previous
date
2407 Community Routine postnatal visit by This rowis OK
2013 Midwifery records midwife 2. No concerns.
20sep Community sD Routine postnatal visit by This rowhassome initials
203 Midwifery records w2 midwife 2. No concerns. whichare notin the glossary

Figure 3 - faulty Chronology Table before checking

After Chronolator checks the table, it puts a flag = to the left of any errors and highlights them like

this:

! taken from SampleTableWithErrors.docm in the Samples folder

Version 3.3
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Date Time Source of Initial | Family Contact- Child | Family Contact - C ication - C ication - Resp or [ C it
Information 5 Adult within agency externalto agency Outcome
GPrecords Motherseen by GP1. GPcompletes ante- This row hasnodate
Pregnant. ?date of LMP, natal referral to St
Salome’s
22 /05! = = New booking visit by This rowhas no Source
2013 midwife 1. No concerns.
00
el )
00 his rowhastoo many columns
JEa =130 | Antenatal records | SD Routine antenatal visit by This rowhasan invalid date
may am no 5678 midwife2. Mo concerns. andtime
2013
23 jun 1am Antenatal records | 3D Routine antenatal visit by This rowis OK
2013 no 8012 midwife1. Mo-onein. left
note, to call tomorrow.
24 jun 2pm Antenatal records | SD Routine antenatal visit by Antenatal This rowis OK
2013 no 9376 midwife 1. Noconcerns. observation of
mother satisfactory.
30 jun | 20010 Antenatal records Eseeabove = [E3)) = Eas above References torows above can
2013 no 9§78 become erroneouswhenina
composite chronol ogy
=21 Community sD Routine postnatal visit by This rowis almost OK butthe
may Midwifery records midwife 1. Mo concerns. dateis earlierthana previous
2013 date
2407 Community Routine postnatal visit by This rowis OK
2013 Midwifery records midwife2. Mo concerns.
20sep Community =SD Routine postnatal visit by This rowhassome initials
2013 Midwifery records midwife2. Mo concerns. whichare notin the glossary
Figure 4 - faulty Chronology Table after checking
y y Date Time Source of Initial Family Contact - Child | Fam)
H H : Information s Adul
the flag, a brief description of
h GPrecords = Mother seenby GP1. GPg
an . . Pregnant. 7date of LMP. natal
the error pops up' c8n100: This row contained the wrong g Zalo

Here, Chronolator warns that

number of columns, Chronolator has
rectified this, but you should check that
the each entry is under the right heading.

Mew bookingvisit by
midwife 1. No concerns.

it has corrected a row with the T

wrong number of columns and

advises the user to check that
it has put information under
the right headings.

In this example, Chronolator
has detected a blank entry in a

mandatory column.

The buttons on the

Chronolator toolbar navigate
from one error to the next.

This button takes you to a list
of the errors.

Version 3.3

SampleTabléWithErrors.docm [Compatibility Mode] - Word
REVIEW

004

Date Time Source of Initial Family Contg
Information s
=21
may 13 c@n120: This column is blank, but must
always be completed. Add some text.

22 /05! ] | = | New booking
2013 wﬁﬁﬁ Hg

o H [C

HOME  INSERT  DESIGN  PAGELA ES  MAILINGS

Admin - Tools~ Format Dates - Sort Tables = Check Tabl Publish = Help -

Custom Toolbars

VIEW

DEVELOPER ADD-INS

~Ig=]

o -

REFERE
Admin ~ Tools - Format Dates - Sort Tables - Check Tables |4 4 P ubl»sh' Help -

INSERT DESIGN

PAGE LAYOUT

Custom Toolbars

SampleTableWithErrors. docm [Compatibility Mode] - Word
REVIEW

MAILINGS

VIEW

DEVELOPER ADD-INS
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The list of errors is at the end
of the document.

Double-click the & flag to go
to where the error occurs.

Using Chronolator Documents

IChronolator found errors in this document

Each error has a reference number (eg c8n100). You can use this to look up mor
Double-click on the box with a cross to go to the error.

(Do not write any text in this part of the document as it will be lost the next time

B K EEE

cBnlz0:
cBnlz0:
cBnlz0:
cBnlz0:
cBnl00:
check that the each entry is under the right heading.

This
This
This
This
This

column is blank, but must always be
column is blank, but must always be
column is blank, but must always be
column is blank, but must always be
row contained the wrong number of co

c
c
c
c
1

Error descriptions are preceded by a reference number (e.g. ‘c8n210’). If you have difficulty
correcting an error, use the reference number to look it up in Check Table Error Codes on page

137, where there might be some useful hints.

CAUTION: ANYTHING YOU WRITE IN OR AFTER THE ERROR LIST WILL BE DELETED NEXT

TIME CHRONOLATOR CHECKS THE DOCUMENT.

How you correct errors in a real document will obviously be a matter of judgement. For the
purposes of this example, this is what we will do:

< add text to all the mandatory columns;

< review the rows which had the wrong number of columns, which are highlighted [[LGRQIE. In
this case we decide that Chronolator has placed the data correctly, and leave it where it is;

¢ correct the invalid Date “34 may 2013’ to ‘14 may 2013’.

¢ copy and paste the required data over the ‘See above’ text, and delete the ditto marks and ‘as

above’ text.

The table now looks like this:

Version 3.3
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Date Time Source of Initial Family Contact - Child | Family Contact - C ication - C ication - Resp or | C it
Information s Adult within agency external to agency Qutcome
=21 GPrecords k] Mother seen by GP1 GPcompletes ante- This row hasnodate
may 13 Pregnant. ?date of LMP. natal referral to S5t
Salome's
22 105/ EMidwiferyUnit | ESD New bookingvisit by This rowhas no Source
2013 records midwife 1. Mo concerns.

004
CEIeR]

004 whastoo many columns
=14 EM300 | Antenatal records | SD Routine antenatal visit by This rowhas an invalid date
may am no 5878 midwife2. No concerns. andtime
23
23 jun 1am Antenatal records | SD Routine antenatal visit by This rowis QK
2013 no 8012 midwife 1. No-onein. left

note, to call tomorrow.

24 jun 2pm Antenatal records | SD Routine antenatal visit by Antenatal This rowis QK
2013 no 9878 midwife 1. Mo concerns observation of

mother satisfactory.
30 jun | 2010 Antenatal records | ESD Routine antenatal visit by Antenatal References torows above can
2013 no 9878 midwife 1. Noconcerns. observation of become erroneouswhenina

mother satisfactory. composite chronol ogy
=21 Community sD Routine postnatalvisit by This rowis almost OK butthe
may Midwifery records midwife 1. No concerns. dateis earlierthana previous
2013 date
2407 Community E=30D Routine postnatalvisit by This rowis OK
2013 Midwifery records midwife 2. No concerns.
20 sep Community =80 Routine postnatalvisit by This rowhassomeinttials
2013 Midwifery records midwife2. No concerns. whichare notinthe glossary

Notice that the corrected errors are still flagged and highlighted (apart from the ones we
corrected with copy and paste). Chronolator does not check for errors as you type because doing
so would make your computer run very slowly. You need to check the document again . ..

Pressing the Check Tables button again results in this:

Date Time Source of Initial Family Contact - Child | Family Contact - C ication - C - Ri or | C
Information 5 Adult within agency externalto agency Outcome
21 may GPrecords sD Mother seenby GP1 GPcompletes ante- This row hasno date
13 Pregnant. ?date of LMP. natal referral to St
Salome's
22 108/ Midwifery Unit sD Mew booking visit by This rowhas no Source
2013 records midwife 1. No concerns.
=23 = This rowhastoofew
Jun columns
2004
E23 [E3)
Jun . N
2004 This rowhastoo many columns
14 may | EA3000 | Antenatal records | SD Routine antenatal visit by This rowhas an invalid date
2013 am no 5 midwife2. Mo concerns. andtime
23jun | 1am Antenatal records | SO Routine antenatal visit by This rowis OK
2013 no 012 midwife 1. No-onein. left
note, to call tomarrow.
24 jun 2pm Antenatal records | SD Routine antenatal visit by Antenatal This rowis OK

2013 no 9876 midwife 1. Mo concerns. observation of
mother satisfactory.
30 jun | 2010 Antenatal records | SD Routine antenatal visit by Antenatal References torows above can
2013 no 9878 midwife 1. Mo concerns. observation of become erronecus whenin a
mother satisfactory. compaosite chronol ogy
=21 Community sD Routine postnatal visit by This rowis almost OK butthe
may Midwiferyrecords midwife 1. No concerns. date is garlierthana previous
2013 date
2407 Community ED Routine postnatal visit by This rowis OK
2013 Midwiferyrecords midwife2. No concerns.
20 sep Community =sD Routine postnatal visit by This rowhassomeinitials
2013 Midwiferyrecords midwife2. No concerns. whichare notin the glossary

Most of the problems Chronolator has found are
in yellow. You could correct these by moving the rows about or by changing the dates for the
appropriate events, depending on what is appropriate for the data you have entered.

Version

3.3
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4.3.2 THE SORT TABLES BUTTON

In the example above, you might decide that each event was in fact correctly dated but that the
rows were in the wrong order. Indeed, this is the most likely cause if you have been entering each
event in a new row at the bottom of the table as it came to hand. Chronolator will fix this for you
with the Sort Tables button:

@ e d Chranalator internal chronalogy.docm - Word
HOME INSERT DESIGH, PAGE LAYOUT REFEREMNCES MAILINGS REVIEW VIEW DEVELOPER ADD-INS

Admin * Tools = Format Datedd § S fheck Tables Publish = Help =

Custom Toolbars

When you press it, you can choose to sort the table in ascending or descending order; press the
one you want. If you press Ascending, the table is sorted like this:

Date | Time Source of Initial | Family Contact- Child | Family Contact- | C ication - i - or | C
Information s Adult within agency external to agency Qutcome
23 = = This rowhastoofew
Jun columns
2004
=23 = =
Jun )
2004 This rowhastoa many columns
14 may | Z13800 | Antenatalrecords [ SD Routine antenatal visit by This rowhas an invalid date
2013 am no 6678 midwife 2. Mo concerns. andtime
21 may GPrecords sD Mother seen by GP1 GPcompletesante- This row hasnodate
13 Pregnant. ?date of LMP. natal referral to St
Salome’s
=21 Cammunity sSD Routine postnatalvisit by This rowis almost OK butthe
may Midwiferyrecords midwife 1. No concerns. date is earlierthana previous
2013 date
22 105/ Midwifery Unit sD Mew bookingvisit by This rowhas no Source
2013 records midwife 1. No conesrns.
23 jun 1am Antenatal records | SD Routine antenatal visit by This rowis OK
2013 no 8012 midwife 1. No-onein. left
note, ta call tomorrow.
24 jun 2pm Antenatal records | 5D Routine antenatal visit by Antenatal This rowis OK
2013 no 9876 midwife 1. Mo concerns, observation of
mother satisfactory
30 jun | 2010 Antenatal records | SD Routine antenatal visit by Antenatal References torows above can
2013 no 9876 midwife 1. Mo concerns, observation of become erronecuswhenina
mother satisfactory. compaosite chronology
2407 Community sD Routine postnatal visit by This rowis OK
2013 Midwiferyrecords midwife 2. No concerns.
20sep Community =EsD Routine postnatal visit by This rowhas some initials
2013 Midwifery records midwife 2. No concerns. whichare notin the glossary

Remember, Chronolator does not check errors as you type; press the Check Tables button
again to remove the highlighting:
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Date Time Source of Initial Family Contact - Child | Family Contact - C ication - C - R or | C
Information s Adult within agency externalto agency Outcome
23 Jun = This rowhastoofew
2004 columns
23 Jun =
2004 This rowhas too many columns
14 may | 300 | Antenatal records | SO Routine antenatal visit by This rowhasan invalid date
2013 am na midwife2. No concerns. andtime
21 may GPrecords sD Mother seen by GP1 GPcompletes ante- This row hasnodate
13 Pregnant. ?date of LMP. natal referral to St
Salome's
21 may Community sD Routine postnatal visit by This rowis aimast OK butthe
2013 Midwifery records midwife 1. No concerns. date is earlier thana previous
date
22 /05! Midwifery Unit so Mew bookingvisit by This rowhas no Source
2013 records midwife 1. No concerns.
23 jun 1am Antenatal records | S0 Routine antenatal visit by Thisrowis OK
2013 no 8012 midwife 1. No-onein. left
note, to call tomorraw.
24 jun 2pm Antenatal records | 3D Routine antenatal visit by Antenatal This rowis OK
2013 no 9876 midwife 1. Noconcerns. | observationof
mother satisfactory.
30 jun | 2010 Antenatal records | S0 Routine antenatal visit by Antenatal References torows above can
2013 no 9876 midwife 1. Noconcerns. | observationof become erroneous whenina
mother satisfactory. compaosite chronology
2407 Community sD Routine postnatal visit by This rowis OK
2013 Midwifery records midwife2. No concerns.
20sep ‘Community =sD Routine postnatal visit by This rowhassomeinitials
2013 Midwifery records midwife2. No concerns. whichare notin the glossary

All the events are now in order. Some errors remain, but we will leave them for now.

You might have entered dates just as they appeared in the source records; in the example

above, that is why many of the dates are in different formats. Chronolator can put them all into a

consistent format for you; see Format Dates on page 41 for details.

4.3.2.1 How does Chronolator sort events with blank times and End Dates?

The Case Review Administrator might include optional End Date, Start Time or End Time columns

which might not have to be completed for every event.

If so, you might wonder how Chronolator will deal with a mixture of events, some with completed

times or end dates and some with blanks.

The answer depends on whether events are sorted in Ascending or Descending order. If

Ascending, events with blank times or End Dates are put before those with specific information: if

Descending, after. The following examples illustrate this.

Ascending order

Descending order

Version 3.3

Start Date | Start Time | End Date End Start Date | Start Time | End Date End
Time Time

01 Jan 2001 01 Dec 2001 | 01:00

01 Jan 2001 | 0100 01 Dec 2001

01 Jan 2001 | 01:00 01 Jan 2001 01 Jan 2001 | 01:00 02 Jan 2001 | 02:30

01 Jan 2001 | 0100 01 Jan 2001 | 01:20 01 Jan 2001 | Q100 02 Jan 2001 | 01:30

01 Jan 2001 | 01:00 01 Jan 2001 [ 02:30 01 Jan 2001 | 01:00 02 Jan 2001

01 Jan 2001 | O1:00 02 Jan 2001 01 Jan 2001 | 01:00 01 Jan 2001 [ 02:30

01 Jan 2001 | O1:00 02 Jan 2001 | 01:30 01 Jan 2001 | 01:00 01 Jan 2001 [01:30

01 Jam 2001 | 0100 02 Jan 2001 | 02:20 01 Jan 2001 | 01:00 01 Jan 2001

01 Dec 2001 01 Jan 2001 | 01:00

01 Dec 2001 | 0100 01 Jan 2001
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5 CREATING A COMPOSITE CHRONOLOGY DOCUMENT

This section describes how to merge individual Chronolator Documents into Composite
Chronologies.

5.1 ADMINISTRATORS

A Composite Chronology is produced by an Administrator. In Chronolator terminology, there are
two kinds of Administrator:

‘< Case Review Administrators have a licence for the Online Workbench and use it to set the
criteria for an Internal Chronology;

‘< Local Administrators are people who, when they receive a Chronolator Document, decide to
delegate completing it to several other people in their organisation.

A Local Administrator distributes copies of the document to other people and merges them
into a Composite Chronology when they have been completed.

When the Composite Chronology has been completed, a Local Administrator returns it to the
person who asked them for the information.

The flowcharts in Figure 1 on page 11 and in Figure 2 on page 12 illustrate the flow of documents
between administrators and data collectors.

The only difference in administrators’ procedures is that a Case Review Administrator should use
the Online Workbench to create a new Composite Chronology, while a Local Administrator must
use the Chronolator Document toolbar”.

5.2 OVERVIEW

Creating a new Composite Chronology involves the following steps:

‘s Make a blank Composite Chronology document;

' Import tables from the Chronolator Documents that have been returned to you;
'© Merge the tables;

© Format the dates;

‘' Sort the tables;

‘& (Optional) Apply any final formatting that is required;

' (Optional) Publish the document with the Chronolator code removed.

You can wait until you have received all the documents before starting this process, or you can
import, merge, format and sort each one as it comes in. It is up to you.

The following sections describe these processes step by step.

! Using the Online Workbench to create the Composite Chronology ensures that it is licensed for as long as the Online Workbench. Composite Chronologies created from
an Internal Chronology are only licensed for the same period as the Internal Chronology.
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5.3.1 MAKE A BLANK COMPOSITE CHRONOLOGY DOCUMENT

How you make a blank Composite Chronology depends on what type of administrator you are:

If you are a Case Review Administrator

If you are a Local Administrator

Press the New Composite Chronology
button on the Online Workbench toolbar.

Press the Admin > New Composite Chronology

@ d :
i Mew lvtesnal Chranal I Mew Compasite Chronology || Belp -

Custom Toclbars

button on the Internal Chronology toolbar.
md g =

FILE HOME INSERT DESIGN FI

Admin~ Tools~ Format Dates = Sort Tables = Chg

F  Mew table
aﬁ Abbreviations

? Show Document Details Custom T

ﬁ‘] New Composite Chronology

Chronolator displays Word’s Save As dialog
for you to choose what to call the new
Composite and where to save it.

Enter a suitable name and location and
press Save.

If you are a Local Administrator, the
Internal Chronology closes and the
Composite Chronology is opened.

If you are a Case Review Administrator, the
Online Workbench stays open when the
Composite Chronology is created. You
might need to switch to the Composite
Chronology using the Windows taskbar.

T @ v Libraries » Documents » v Search Documents el
Organise v New folder = @
A
El Wicrosoft Word Mame Date modified Type
|, Custom Office Templates 11/03/2013 10:29 File folder
W0 Favourites
B Desktop
1§ Downloads
1l Recent places
4 Libraries
@ Documents
J’ Music v €
[ZIET =Ml Chronolator composite chrenology.docm w
Save as type:  Word Macro-Enabled Document (*.docm) v

Authors: Julian Ladbury Tags: Addatag

[ Maintain
compatibility with

previous versions of
Word

[ 5ave Thumbnail

“ Hide Folders

Tools - Save Cancel

' From this point on, there are no differences between what Case Review Administrators and
Local Administrators do to produce a Composite Chronology.
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5.3.2 IDENTIFY THE COMPOSITE CHRONOLOGY TOOLBAR

The Composite Chronology has a = _
new toolbar. Chronolator never HOME  IN
displays buttons for irrelevant Import Tables Help =

tasks, so a new Composite
Chronology contains just two

Custom Toolbars

buttons.

After you have importEd the first [« =] s SampleCompasiteChranologyBlank.docm [Compatibility Mode] - Word

document. the toolbar expands HOME  INSERT  DESIGN  PAGELAYOUT  REFERENCES  MAILNGS  REVEW  VIEW D
’

Admin = Tools~ Import Tables Merge Tables Farmat Dates~ Sort Tables = Check Tables |4 4 B Pl = Publish~ Help~

to include buttons for the other
tasks that become possible.

Custom Toolbars

5.3.3 IMPORT CHRONOLOGY DOCUMENTS INTO THE COMPOSITE
CHRONOLOGY

5.3.3.1 Identify and check a file to import

Although Chronolator will have warned people if it found errors in their documents, it cannot
force them to correct them. Before you import a document, you should open it and check it using
the Check Tables button on its own Chronolator toolbar.

If the document has errors which you cannot correct yourself, ask the person who sent it to you
for clarification, or return it to them for correction; it is better to sort things out now rather than
later.

If you are satisfied with the document, close it and return to your Composite Chronology.

5.3.3.2 Press the Import Tables button

Press the Import Tables button to display Word’s Open dialog. Open the document you want to
import.

When you import a document into a new Composite Chronology, Chronolator copies in
the entire document, including its preamble (if any) and the internally stored Case Details.

When you import subsequent documents, Chronolator checks that they relate to the same
case and copies all tables* matching the Case Details to the end of the Composite Chronology.

! There should only be one, but it is possible that someone might inadvertently have created more. Chronolator will copy all tables which match the Case Details set by
the Case Review Administrator.
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5.3.3.3 Specify where the document came from

After checking that the document contains
tables with the right headings, Chronolator

Type where the document to be imported came from in the box below and

asks you to |dentify Where |t came from For press OK. What you type will be added to the "Source of Information’
° column of the imported document,
example, if you were to import a document

from the POI|Ce, y0u mlght enter thIS: Press Cancel if you no longer want to import the document,

When you press OK, ‘Police > will be added to whatever is already in the Source of Information
column.

For example, if the Police’s document

Date Time | Source of Far_ni
contains these entries . . . nformation | Chi
2012-02-03 Berrick Mew |

Town Stationlog

2013-02-15 Berrick Mew
Town Stationlog

2013-02-15 PC1 notebook
... after you have imported it, they will — e e —
look like this: Information | - Chi
2012-02-03 Police = Berrick

Mew Town Station
log

2013-02-15 Police = Berrick
Mew Town Station

log

2013-02-15 Police=PC1
notebook

G

~ You can import all the documents you have to hand before proceeding to the next step, or you
might prefer to import, merge, and format them one by one. It is up to you.

5.3.4 MERGE TABLES IN A COMPOSITE CHRONOLOGY

USG the Merge Tables button tO m H * bos SampleCompasiteChronologyBlank doom | Compatibility Made] - Wied
Combine a“ the tab|eS in the “ HORE IMEER PAGE LAVOUT REFEREMCES MAILIMNGS REVIEW WIEW [+
CompOSIte Chronology into a Admin - Tock - Impart Tab{}mati}:’.cﬁ' Sart Tables - Check Tables M 4 B M = Publsh - Help-
single table.

Cusioe Toolbars

Chronolator automatically resizes any tables whose column widths are different from those of the
first table.
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5.3.5 FORMAT DATES

The various organisations and departments who completed the Internal Chronology documents
you distributed will probably have entered dates in a variety of different ways (01.02.04, February
12004, 1/2/4 and so on). This does not hamper Chronolator’s validity checks, but it does look
untidy.

You can use the Format Dates button to . :

. K @ H - SampleCompositeChronology8
put them all into a consistent format. When HOME  INSERT  DESIGN  PAGELAYOUT  REFERENCES
y0u pl’eSS |t, yOU Wi” see tOday'S date Admin~ Tools~ Import Tables Merge Tables Format Dates ~ Sort Tables - Check T4
displayed in four different formats. Press 15 Apr 2013

15 Apr 2013 Monday
the format you want. P N
. 2013-04-15 Monday

The available formats present January 2 2001 as 02 Jan 2001 or 2001-01-02. The latter is the 1So!
8601 format. Both formats can be enhanced with the day of the week, which can be useful for a
reviewer trying to establish patterns of behaviour.

When you format dates, any Time columns are also formatted. The format conforms to I1SO
8601 (a 24-hour time delimited by a colon, e.g. 18:15).

5.3.6 SORT A CHRONOLOGY

Use the Sort Tables button to sort @ H : SampleCampositeChronaiogyBlaak docm [Compatibilty Mode] - Werd
the merged table into the correct
order. When you press it, a menu
drops down so you can choose
whether to sort the table in
ascending or descending order.

HOME INSERT DESIGN PAGE LAYOLUT REEEREMCES BAANLIMNGS REWIEW NIEW g

Admin - Tool = Import Tables Merge Tables Format Datel eck Tables M 4 B M = Publch- Hep-

Press the order you want. Chronolator will sort the table using the Date and Time columns that
the Case Review Administrator specified.

Chronolator puts untimed events for a particular day before timed events when sorting in
Ascending order, or after them when sorting in Descending order. See How does Chronolator sort
events with blank times and End Dates? on page 36 for an example.

5.3.6.1 Sorting mixed formats

Putting dates and times into a consistent format before sorting is recommended as it makes the
sort easier for Word, and thus more reliable.

Early versions of Word had a bug which prevented Sort from working in some circumstances.
Circumventing that bug was the reason for introducing the ISO 8601 format, which Word
unfailingly sorted correctly. If you do encounter problems sorting, try this:

! International Standards Organization
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 Press Format Dates and choose the ISO 8601 format;
< Press Sort Tables;
' Press Format Dates again and choose your desired format.

5.3.7 FINAL CHECKS

You can use the Check Tables o d g = SampleCompesiteChionalogyHealth.doem [Compatibility Made] - Word

. HOME  IMSERT  DESIGN  PAGELAVOUT  REFERENCES.cenANINGS  REVIEW  VIE DEVELOPER  ADD-INS
button tO ma ke a flnal ChECk that Admin= Tools = Impaort Tables Merge Tables Forrmat Dates = Sn-t.’ohltﬁ 4 ¢ M = Publish= Help~
the Composite Chronology is valid

as far as Chronolator is concerned.

You should also read through the document to make sure it makes sense. Chronolator
certainly simplifies the process of producing these documents, but it is only a computer
program and cannot correct human failings!

In particular, you might want to check that any time-critical events are in sequence if the
document does not contain Chronolator’s Start Time or Finish Time columns. If they are not,
consider using a Sequence column.

5.3.8 PUBLISHING A CHRONOLOGY DOCUMENT

When you have completed a chronology document you can publish it without the Chronolator
program code so that your recipients will not have to do anything about macros and licence terms
whenever they open it.

Pressing Publish > ExaCt Copy |« =] s SampleCompesiteChronologyHealth.docm [Compatibility Mode] - Word
. . HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW DEVELOPER ADD-INS
Coples eve rythlng to a neW Admin~ Tools~ Import Tables Merge Tables Format Dates~ Sort Tables » Check Tables Publish = Help ~
. @ Exact copy
document, and then displays o

Custom Toolbars
e

Word'’s Save As dialog so you can
choose where to save it.

The original Chronolator document is unchanged by this process.

You can also publish the chronology in a variety of narrative formats. See Narrative formats on
page 67.

Version 3.3 Page 42 of 143



Using Chronolator Documents

6 ADVANCED FEATURES AND PRODUCTIVITY TOOLS

Most of the advanced features of Chronolator are on the Tools menu:

‘e The Age and Interval Calculator - see The Age and Interval Calculator below.

' Anonymisation and Personalisation, including review of selected abbreviations - see
Anonymisation and Personalisation on page 55;

' Duplicate Row Processing - see Working with Duplicated Rows on page 46;

‘¢ Adding reference numbers to events, and using them to force the order in which they are
sorted - see Using a Sequence column on page 59;

' Highlighting events according to their Source of Information - see Highlighting Sources of
Information on page 64;

‘< Using Add-ins, which add extra functions to Chronolator - see Add-ins on page 71.

Iltems on the Publish menu let you create versions of a chronology without any Chronolator code,
and in a variety of narrative formats - see Publishing a chronology on page 67.

On the Admin menu, Abbreviations |lets you update individual entries in the Abbreviations
Glossary - see Working with the Abbreviations Glossary on page 50.

6.1 THE AGE AND INTERVAL CALCULATOR

You will often want to work out the ] -
interval between two dates when h HOME  INSERT
working on a chronology. Chronolator Admin~ Tools~ Import Tables Me|
provides a tool to do this for you when Age Calculator

§ Anonymisation

you press Tools > Age Calculatoron
the Chronolator toolbar.

Duplicates
Sequencing
Table AutoFit
Highlight Source

- v v ¥ v

Add-ins

If you have not used the Age and
Interval Calculator before in this

. Age and Interval Calculator
document, Date 1 has today’s date in 01720 25 an 2me
it, and Date 2 is blank.

b2 [ |

Q If yOU have USEd |t befO rea nd a ator can interpret what you enter as a Interval
i ys it to the right of the entry boxes.
saved the document, the last two 4

d dates are entered, the interval
. netw isplayed and a Copy button
dates you used will be shown. » atter to copy the intemvalinto

the Windows Clipboard.
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You can type dates into the boxes in
many formats: As you type' X Age and Interval Calculator

Chronolator displays what it thinks you o 25an 2014
mean next to the box. e e

date formats (e.g. 01 Feb 2003
ebruary 1 2001), Date 2 _ -

Saturday

When Chronolator can interpret dates

)
)
if Chronolator can interpret what you enterasa | joterval | 2011 ga
. . . e ; e s
in both boxes' It ca Icu Iates the |nterva| Date, it displays it to the right of the entry boxes. O, T S, 2 O
Wi

W d dates are entered, the interval
between them. yetw i ayed and a Copy button
to copy the interval into Copy
the Windows Clipboard.

The interval is shown as a number of
days and as a number of years, months

and days.

It does not matter which date is
the earlier one.

You can copy the interval information to the Clipboard by pressing the Copy button, and then
paste it into your document. The example above is copied to the Clipboard as 10 years, 11
months, 24 days (4011 days). Once pasted into the document, you can edit it as you choose.

Using the Age and Interval Calculator is quite straightforward, but it is worth noting some details
about how it works under certain circumstances. (If you are not interested in the minutiae of Date
calculations, stop reading now and just use the calculator!).

6.1.1 AWKWARD CALENDARS

‘Thirty days has September, April, June and November’... We are taught this rhyme when we are
young, and learn to cope with the different number of days in each month over many years.
However, innocent as it sounds it provides many a stumbling block when working out the interval
between two days. The numbers of days between two dates is always unequivocal, but if we want
to give this as ‘x Years, y Months, z Days’ we come across problems of interpretation. The
following sections give examples of these problems and describe how Chronolator deals with
them. There is no single ‘right method’; we hope that Chronolator’s results match most people’s
interpretations.

6.1.2 EASY CALCULATIONS

When the Day number of the later date is equal to or larger than that of the early date, things are
quite straightforward:

Early Date Late Date Interval

23 January 2001 25 June 2002 1 year, 5 months, 2 days

01 December 2001 | 02 January 2002 0 years, 1 month, 1 day
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6.1.3 SLIGHTLY HARDER CALCULATIONS

When the Day number of the later date is less than that of the early date, things can get a bit
harder. However, as long as the Day number of the early date is less than or equal to the number
of days in the month before the later date, there is not too much of a problem:

Early Date Late Date Interval

31 January 2001 01 June 2002 1 year, 4 months, 1 day

Most people would probably work this out as follows:

1. One year from 31 January 2001 = 31 January 2002;
2. Adding 4 months takes us to 31 May 2002;

3. Adding 1 final day gets to our target, 01 June 2002;
4. Thatis, 1 year, 4 months, 1 day in all.

So far, so good!

6.1.4 DIFFICULT CALCULATIONS

Now look at what happens when the Day number of the early date is more than the number of
days in the month before the later date:

Early Date Late Date Interval

31 January 2001 01 May 2002 ??

Comparing this to the previous example, 01 May 2002 is exactly one month earlier than 01 June
2002, so we might expect the answer to be exactly one month less; that is, 1 year, 3 months, 1
day.

However, if we use the same method as above:

1. One year from 31 January 2001 = 31 January 2002
2. Adding 3 months takes us to 31 April 2002!
3. But April only has 30 days, so we must already have arrived at 01 May 2002.

That being the case, our interval is 1 year, 3 months, 0 days in all - one day less than expected!
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6.1.5 THE CHRONOLATOR SOLUTION

The Age and Interval Calculator works so that the above ‘surprise’ does not occur. From a date at
the end of a month to the first of another month is always x Years, y months, and 1 day. For
example:

Early Date Late Date Interval

31 January 2001 01 May 2002 1 year, 3 months, 1 day
30 April 2001 01 March 2004 2 years, 10 months, 1 day
31 May 2004 01 December 2005 | 1 year, 6 months, 1 day

This solution looks very plausible, but it does give rise to an anomaly. For example, the interval
from 30 January to 01 May is the same as that from 31 January!

Early Date Late Date Interval
30 January 2001 01 May 2002 1 year, 3 months, 1 day
31 January 2001 01 May 2002 1 year, 3 months, 1 day

On balance, we feel that this solution most likely does accord with what most people want.
However, if you disagree, please let us know by making a suggestion at
www.chronolator.co.uk/suggest_form.htm.

6.2 WORKING WITH DUPLICATED ROWS

Use Tools > Duplicates to highlight or delete .
. Admin~ Tools= Import Tables Merge Tables Format D
duplicated rows. Age Calculator

§ Anonymisation
Duplicates L4 Highlight
Sequencing b X Delete

6.2.1 HOW DUPLICATED ROWS CAN OCCUR

Duplicated rows can occur for various reasons. For example:

“* you might have broken off completing an Internal Chronology for a while, and inadvertently
entered the same records twice;

</ someone might send you a new version of an Internal Chronology containing a few extra
events when you have already merged the original into a Composite Chronology. Rather than
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having to pick through it all and take out the new events, you can import the new document in
its entirety and let Chronolator identify and delete them.

Sometimes however, duplicates - or near-duplicates - might occur for other reasons. It could be
that two different agencies report the same event in exactly the same way. Although this might be
unlikely, Chronolator is designed to help you identify and analyse potentially duplicated events
however they occur.

6.2.2 HIGHLIGHT OR DELETE?

Chronolator can either highlight duplicated rows or delete them. You might want to highlight and
review them before deleting them.

If you wish, Chronolator will save deleted duplicates in a separate document.

6.2.3 IGNORING THE SOURCE OF INFORMATION WHEN IDENTIFYING
DUPLICATES

You can instruct Chronolator to ignore the Source of Information column when looking for
duplicates. You might want to do this if you have inadvertently imported a Chronolator Document
twice using two different Source Prefixes.

6.2.4 EXAMPLES

The various options are illustrated below using the following table. Although somewhat
implausible, it does provide a useful illustration of the options.

All four rows are identical, with the exception of the Source of Information entry in the second
row.

Date | Time | Source of Family Contact - | Family Contact - Adult Communication - Cc ication - Resp or Comments
Information Child within agency external to agency Outcome

o8 03:30 | Portmanor Meother seen by GP1. Pregnant. ?date of GP1 completes ante-natal Slightly late

Oct Medical Centre = LMP. referral to St Salome's nofification but no

2012 GP records CONCEMS

o5 03:30 | Portmanor MC = Mother seen by GP1. Pregnant. ?date of GP1 completes ante-natal Slightly late

Oct GP records LMP. referral to St Salome's notification but no

2012 cONcems

06 0330 | Portmanor Mother seen by GP1. Pregnant. ?date of GP1 completes ante-natal Slightly late

Oct Medical Centre = LMP: referral to St Salome's nofification but no

2012 GP records cONCEMS

06 0330 | Portmanor Mother seen by GP1. Pregnant. date of GP1 completes ante-natal Slightly late

Oct Medical Centre = LMP. referral to St Salome's nefification but no

2012 GP records CONCEMS
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When you press Tools > Duplicates > Highlight, the
Duplicate Rows form is displayed:

It contains a check box labelled Ignore source

column.

If you leave the check box
blank and press OK, only
the last two rows will be
highlighted:

In contrast, if you tick the
box before pressing OK, the
last three rows will be
highlighted:

The navigation buttons on
the Chronolator toolbar can
be used to go from one
duplicate row to the next in
a long document.

Version 3.3

Duplicate Row Processing

Chronolator can detect duplicate r

in a table.

Duplicate rows can occur for 3 number of
reasons. If records come in sporadically and you
have to assemble an Internal Chronology over a
long period you might unintentionally enter the
same event more than once . If you are an
Administrator, you might import an updated
Internal Chronology which you have already

imported

In efther case, you might have given the same
event different values in the “Source of

Information

column. If you want Chronolator

to ignore that column when checking for
duplicates, tick the ‘Ignore Source

Date | Time | Source of Family Contact - | Family Contact - Adult Ci ication - C ication - Response or ‘Comments.
Information Child within agency external to agency Outcome

05 0330 | Perimanor Mother seen by GP1. Pregnant. 7date of GP1 completes ante-natal Slightty late

Oct Medical Centre = LMP. referral to St Salome’s. nefification but no
2012 GP records: ‘concemns

[ 03:30 | Portmanor MC » Mother seen by GP1. Pregnant. 2date of GP1 completes ante-natal ‘Slightly late

Oct GP records: LMP. referral to St Salome’s nefification but no
2012 ‘concemns

06 03:30 | Pertmanor Mother seen by GP1. Pregnant. 7date of GP1 completes ante-natal Slightly late

Oct Medical Gentre = LMP. referral to St Salome’s nofification but no
2012 GP records: ‘concems

06 03:30 | Pertmanor Mother seen by GP1. Pregnant. Zdate of GP1 completes ante-natal Slightty late

Oct Medical Centre > LMP. referral o St Salome’s netification but no
2012 GP records ‘concemns

Date | Time | Source of Family Contact - | Family Contact - Adult Ci ication - C i - Response or ‘Comments.

Information Child within agency externalto agency | Outcome

[ 03:30 | Portmanor Mother seen by GP1. Pregnant. 2date of GP1 completes ante.natal ‘Slightty late

Oct Medical Gentre = LMP. referral to St Salome’s nofification but no
2012 GP records: ‘CONCEMS.

=06 03:30 | Pertmanor MC = Mother seen by GP1. Pregnant. 7date of GP1 completes ante-natal Slightty late

Oct GP records: LMP. referral to St Salome’s nofification but no
2012 CONCEMS.

E06 | 03:30 | Portmanor Mother seen by GP1. Pregnant. 2date. of GP1 complates ante-natal ‘Slightty late

Oct Medical Centre > LMP. referral to St Salome’s nofification but no
2012 GP records: ‘concemns

E06 | 03:30 | Portmanor Mother seen by GP1. Pregnant. 2date of GP1 completes ante.natal Slightty late

Oct Medical Gentre = LMP. referral to St Salome’s nofification but no
2012 GP records: ‘CONCEMS.
=1l=] i SampleCompasteCheonalagy Health.doem [Campatibility Made] - Ward

m HOME  INSERT  DESIGN  PAGELAYOUT  REFERENCES /  DEVELOPER  ADD-INS

dedmin - Took = Import Tables Merge Tables Format Dates = Soat Tables - Check Taks

Custom Toolbars

Publish = Help -
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When you press Tools > Duplicates > Delete, the
Duplicate Rows form is displayed with an extra
option:

If you want to save any rows which are deleted in a
new document, tick the Copy Deleted Rows check
box.

After you press OK, Chronolator tells you it has
deleted some duplicates (3 in this example).

Press Go to listto switch to the new document
containing the deleted rows.

Q The description of Message 3031 on page 116 has
some suggestions about how you can use the new
document to recover the deleted rows should you
wish to do so.

Version 3.3

Duplicate Row Processing

Chronolator can detect duplicate rows in a table.

Duplicate rows can occur for a number of
reasons. If records come in sporadically and you
have to emble an Internal Chronology over a
long period you might unintentionally enter the
same event more than once . If you are an
Administrator, you might import an updated
Internal Chronology which you have already
imported.

In either case, you might have given the same lgnore source
event different values in the "Source of column
Information * column. If you want Chronolator

to ignore that column when checking for

duplicates, tick the "lgnore Source Column’ box.

‘When deleting rows, nolator can copy the Copy deleted rows
deleted rows to another Word file. Tick the

‘Copy Deleted ox to make that happen.

After the deleti hronolator will open the

document containing the deleted rows, and you
can Save it in the usual Word fashion. Cancel

3 duplicates deleted

Chronolator has saved the deleted rows. Press the 'Go to List’ button to view them.

Tip: to re-import them, save the list in a convenient location and use the
cBlmportSpecal_1 macro. Refer to this message in the manuals for more information.

Version 3.02

osociaenz | 0330

osoctanz | 3a0

woawn | o
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6.3 WORKING WITH THE ABBREVIATIONS GLOSSARY

The Case Review Administrator can define entries in the Abbreviations Glossary of a new Internal
Chronology®. Those entries cannot be changed or deleted by anyone else.

Anyone can add and change their own entries. Chronolator keeps track of what abbreviations

have been defined in which document.

Q Abbreviations can be up to 10 characters long, and their Definitions up to 30.

6.3.1 VIEWING AND PRINTING ABBREVIATIONS

Press Admin > Abbreviations: = The Abbreviations Glossary form is displayed showing the

HOME INSERT
Admin~ Tools~ Import Tables Mer
F  Mew table

e Abbreviations

? Show Documen%etails

- —rT

abbreviations in the document and their definitions:

. Abbreviation Definition Defined by /in
Abbreviations Glossary

and print them t
Document Detai

Select an item from the list and press the
relevant button:

Review where it occurs in the document;

Change it in the gl nd document;

Delete it from the g (document is
unaffected).

and Delete buttons disabled
re not allowed to m e selected
ing Chranol
describes the relevant restrictions. Abbreviation Definition

1 A

If you want to add a new item to the list, enter
the details in the boxes to the ri
Add. The Abbreviation can be u

The Defined by / in column shows where an abbreviation has
been defined. In an Internal Chronology, it will state either
‘Administrator’ or ‘This Document’. In a Composite Chronology, it

will include the path to any imported documents, as shown
above.

If you want to produce and print a list of the abbreviations, press
the Save as Documentbutton.

When you have finished, close the form by pressing the Close
button.

! See Setting up Chronolator Documents for details about how to do this

Version 3.3
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6.3.2 ADDING AN ABBREVIATION

Press Admin > Abbreviations: =~ The Abbreviations Glossary form is displayed showing the

abbreviations in the document and their definitions:
B H S O -

HOME INSERT

Admin~ Tools~ Import Tables Mer
F  Mew table

a% Abbreviations

? Show Documen%etails

C -L---e---x--

o Abbreviation Definition Defined by /in
Abbreviations Glossary

ronolator document ot checking
eviations, but you can add them for reference

Document Details’ button.

Select an item from the list and press the =

&
E simon walker
relevant button:

Review where it occurs in the document;

Change it in the glossary and document;

Delete it from the gl [document is
unaffected),

The Change and Delete buttons will be di
when you are not allowed to modify the
item. The Using Chronolator Documents manual
s the relevant restrictio Abbreviation Definition

I | N A - |

If you want to add a new item to the lisi
the details inthe b o the right and p

Add. The Abbreviation can be up to 1

Type the new Abbreviation and  The new entry is added to the list:
its Definition in the boxes, and
press Add:

. . Abbreviation Definition Defined by / in
Abbreviations Glossary

Abbreviations Glossary

ronolator document is not checking
al viations, but you can add them for reference
and print them the "Admin
Document Deta tton,

document
A lome Materni

Select an item from the : 5
relevant button: Simon walker

view where it occurs in the document;

hange it in the glossary
Delete it from the gl y ([document

unaffected).

hange and Delete buttons will be di
you are not allowed to modify the selected
item. The Using Chronolator Documer
describes the relevant restrictions. Abbreviation Definition

1 A

If you want to add a new item to the list, enter
the details in the boxes to the right and p
Add. The Abbreviation can be up to 1

characters, and the Definition up to
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6.3.3 CHANGING AN ABBREVIATION

Since agencies can add their own entries to the Abbreviations Glossary, it is possible that two of
them might add similar entries (for example, AD/Alan Daniels and AD/Adam Donoghue).
Chronolator always keeps track of where an abbreviation has been defined, but if you want to use
the Anonymisation feature all abbreviations and definitions must be unique.

You can use the Admin > Abbreviations tool to change a user-defined Glossary entry. Chronolator
updates the glossary and makes any required changes in the document.

The following example uses the Abbreviation GP1 and corresponding Definition Arthur Clements
shown in the example above. The document text contains this event (Arthur Clements is in
column 4, and GP1 in column 5):

Date | Time | Source of Family Contact - | Family Contact - Adult Communication - Communication - Resp or C it
Information Child within agency external to agency Outcome
05 03:30 | Portmanor Arthur Clements Mother seen by GP1. Pregnant. 7date of GP1 completes ante-natal Slightty late
Oct Medical Centre > LMP. referral to 5t Salome’s nofification but no
2012 GP records CONCEMS
Press Admin > Abbreviations: The Abbreviations Glossary form is displayed.
BHEH S O -

HOME INSERT
Admin~ Tools~ Import Tables Mer
F  Mew table

e Abbreviations

? Show Documen%etails

- —rT

Click GP1 Arthur Clements. and press
Change. Abbreviations Glossary

The current abbreviation and definition
appear in the boxes near the bottom of Abbraviations Glossary S —
the form, with a message inviting you to Lon v ot ot etrnc

change them: -

ect an item from the list and press the
tton:

ere it oceurs in the document;

Change it in the g y and document;

Delete it from ocument is
unaffected).

ange and Delete butto
to

Abbreviation Definition

item to th e Enter the new details above and press Change

ails in the > the righ
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Type in the new information and press
the Change button to the right of it. In
this example, we change both the
Abbreviation and the Definition to GP99
and Xaviera Yarrup respectively, but you
can choose just to do either one.

Use the scroll bar at the bottom of the
abbreviations list to scroll it to the right.

Press the Close button in the bottom
right hand corner of the form.

Using Chronolator Documents

Abbreviations Glossary

The original entry is still there, so you can always find
it in the document in which it was first defined:

Abbreviation Definition Defined by / in

Portmanor Medical Centre > (was GP1 - Arthur Clements
aAdminictratar

\‘i" If you are using this feature to anonymise a
document, remember not to publish it without first
using the Publish > Exact Copy tool to produce a
copy without any Chronolator code, and hence
without the ability to reveal the abbreviations.

Chronolator updates the document with the changed
entry: GP1 and Arthur Clements are changed to GP99
and Xaviera Yarrup respectively:

Date | Time | Source of Family Contact - | Family Contact - Adult Communication - Communication - Response or Comments
Information Child within agency external to agency Outcome
08 03:30 | Porimanor Kaviera Yarrup Mether seen by GP99. Pregnant. ?date of GP99 completes ante-natal Slightly late
Oct Medical Centre = LMP. referral to 5t Salome’s notification but no
2012 GP records CONCEMS
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Abbreviations Glossary

s
6.3.4 BROWSING A DOCUMENT USING THE ABBREVIATIONS GLOSSARY
The Review button on the Abbreviations form lets you use a glossary entry to navigate through
the chronology. You can also produce extracts containing just the events pertaining to an entry

For example, suppose you want to
scroll through a document looking

for events involving, say, GP1. Press
Admin > Abbreviations, select GP1,
then press Review.

For further details, see Reviewing and changing how entries in the Abbreviations Glossary appear
in the text on page 56. It uses the Review button on the Anonymisation form, which lets you

process more than one glossary entry at a time - you can only process a single one with the

Review button on the Abbreviations Glossary form.

Page 54 of 143
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6.4 ANONYMISATION AND PERSONALISATION

Chronolator can anonymise a document according to the entries in the Abbreviations Glossary. It
can be hard for a reviewer to build up a mental picture of the people involved in a review when
they are only referred to by their initials, so Chronolator lets you switch between anonymised and
personalised views.

The Anonymisation feature is found at Tools > @E 5 O- FS———
- - HOME INSERT DESIGN PAGE LAYOUT REFERENICES MAILINGS RE
Anonymlsatlon Admin - Tools~ Import Tables Merge Tables Format Dates~ Sort Tables - Check Tables I 4 b P

Age Calculator

§ Anonymisation

Duplicat b Custom Toolbars
L Sequenci Anomymise and Personalise document using glossary entres |3 - 10 1 11

6.4.1 WARNING

&The Anonymisation feature can format
abbreviations like this to make them stand
out in the document. This formatting will be

IOSt When some Other features are run, SO It Formatting introduced while using the Anonymisation feature will be lost when
. Checking or Merging Tables. It is strongly recommended that you do not use this
|S recommended that you do nOt use feature until you have no further need to Check or Merge tables.

Anonymisation until you have finished with Press OKto continue, or Cancel.
those other features.

This message will not be shown again during this session.

Chronolator warns you about this by
displaying Message 7010 the first time you
press Tools > Anonymisationin a Word
session.

Version 3.02
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6.4.2 SWITCHING BETWEEN ANONYMISED AND PERSONALISED VIEWS OF A
DOCUMENT

When you press Tools > Anonymisation
(and OK on Message 7010 if it is issued), Anonymisation
the Anonymisation form is displayed
showing the abbreviations in the document
and their definitions.

Place a tick against the abbreviations you
want to process. The A/l, None, and Flip
buttons at the top of the form can make
this quicker.

After you have selected one or more ]
abbreviations (in the example here, all have Anonymisation
been selected) the Anonymise and
Personalise buttons work together with the
Use formatting checkbox.

If the Use formatting checkbox is ticked when a document is being Anonymised, the resulting
abbreviations will be formatted like this (i.e. Bold, Underlined and Italic). This has two
advantages:

‘" abbreviations stand out in the document;
‘< Chronolator can distinguish between entries in the Glossary and any common words which are
spelt the same (for example, if there were an abbreviation The for Timothy Henry Edwards).

Q If the Use formatting checkbox is ticked when a document is being Personalised, only those
occurrences of an abbreviation which are formatted like this will be changed.

6.4.3 REVIEWING AND CHANGING HOW ENTRIES IN THE ABBREVIATIONS
GLOSSARY APPEAR IN THE TEXT

The Review button on the Anonymisation form lets you use glossary entries to navigate through
the chronology.

During the review, you can change how individual entries appear in the text (as Abbreviations with
or without highlighting, or as Definitions).

You can also produce extracts containing just the events pertaining to selected entries.
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Suppose we are interested in GP1/Arthur Clements and Midwifel/Paula Johnson.

Press Tools > Anonymisation to display ,
the Anonymisation form, then tick GP1 ARcavmietion
and Midwifel, and then press the Review
button:

v}
-
-
v}
L}
[ ]
L]

ealth.docm [Compatibility Mode] - W

The Change Abbreviations form is
. . . VIEW DEVELOPER ADD-IN!
displayed, and occurrences of the entries ':‘_ Facviopl - | - | - | [P pr———

0 GP1

are highlighted in the document. ot o o e Cenert

The active occurrence is highlighted

, and the others .

ElampIeCompositeChrcnolongea\th

" Please refer to UsingChronolatorSamples.docx for some suggest
N this document to find out about Chronolator's main features.

Date | Time | Source of Family Contact - | Family Contact - Adult ‘Communication - within | Cor|
M Information Child agency exts

05 03:30 | Porimanax Mother seen by Pregnant. 7date of LMP. | [E3] completes ante-natal
) Oct Medical Cenfre > referal o St Salome’s

2012 GP records
| [5 10:45 | St Salome New booking visit by [IFITIEK]. Mo cencems.

Nov Maternity Unit >

2012 Antenatal records
"~ ref 0311

12 22:00 | St Salome Routine antenatal visit by [TTEK]. No
M Jan Matomy Urit > Concens noles.

2013 Antenatal records

ref 0311
=

Use the navigation buttons in the form to
scroll among the occurrences of
GP1/Arthur Clements and
Midwifel/Paula Johnson:

The radio buttons let you change the text
of the active occurrence to whatever you
select:

When you have finished, press OKor
Cancel, depending on whether you want
to save any changes.
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6.4.4 PRODUCING AN EXTRACT OF EVENTS CONTAINING SELECTED
GLOSSARY ENTRIES

You can produce a new document containing just the events pertaining to selected glossary
entries.

Press Tools > Anonymisation: EEo O- SompleComposteChro

FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS Rl
Admin - Tools= Import Tables Merge Tables Format Dates - Sort Tables~ Check Tables 4 4 b P
Age Calculator

§ Ancnymisation
Duplicat 3 Custom Toolbars

L | Anonymise and Personalise document using glossary entries |9 10 11
Sequencil_, §

Select the entries in which you are =
interested, then press the Review Anonymisation
button:

V]
-
-
v
=
L
-

When the Change Abbreviations
form is displayed, press the :
Reportbutton: tnihed o

A new document is created,
. . I h Summary of selected iati inE: pl i Zdocm.docm
containing only those events .
. . . [ (3 occurrences)  Arthur Clements (O occurrences)
which involve the glossary entries
Midwife 1 (1occurrence) PaulaJohnsen (1 occurrence)
you selected: o
Date. Time Source of Family Contact- | Family Contact- | Ce icatic T icatic por ‘Commen|
Information Child Adult within agency external to ‘Outcome
agency
06 Oct 2012 03:30 Portmanor Mother seen GP1 slightly
Medical by GP1. completes notifica
Centre > GP Pregnant. ante-natal but no
records ?date of LMP. | referral to St concerr
Salome’s
03 Nov 2012 10:45 St Salome New booking Further
Maternity Unit visit by Paula appointments
> Antenatal Johnson. No booked
records ref concerns.
0311
12 Jan 2013 22:00 St Salome Routine
Maternity Unit antenatal visit
> Antenatal by Midwife 1.

Q The counts at the top of the report pertain to the abbreviations originally selected in the
Anonymisation form, not those listed in the report. Changes you make before pressing Report will
not be reflected in these counts. Similarly, if some abbreviations are formatted, the report counts
might not match the highlights in the report.
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6.5 USING A SEQUENCE COLUMN

The first column in a chronology table can be a Sequence column, which provides two main
benefits:

‘e it can contain a reference number for each event;

' you can use it to specify the order of events on a particular day when you do not know their
times.

6.5.1 DEFINING A SEQUENCE COLUMN

The Case Review Administrator can define a Sequence column when setting up the chronology
document.

End-users can define one using the Tools > Sequencing > Add column button. (This is the only
change Chronolator allows to Administrator-defined column headings).

| 6.5.2 CHANGING THE SEQUENCE COLUMN HEADING

The default heading for a Sequence column is Seq, but you can change it once it has been added
(unless it was defined by the Case Review Administrator):

Press Tools > Sequencing > Change @ o . SompleComposit
Column Heading: HOME

INSERT DESIGN PAGE LAYOUT RH
Admin~ Tools~ Import Tables Merge Tables Format Dates = Sort Tabl
Age Calculator

§ Anonymisation

Duplicates » Custom Toolbars
| — T = - T =
Sequencing 3
Table AutoFit b | X Delete column
Highlight Source » | = Update - sequential
Add-ins v | = Update - group by day
Mar
‘ 201: O Clear
ab
cd
1

Change Column Heading L

In the form which is displayed, type the )
new heading - for example 'Reference' - Type the new heading in the box below and press OK.
and press OK:

Reference]

Press Cancel to keep the current heading. m
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6.5.3 GIVING EVENTS A REFERENCE NUMBER

Chronolator can add a Reference Number to each event. Numbering can be restarted at 1 on each
new day if desired.

Press Tools > Sequencing > Update — ® o i
HOME

. ) = SampleCompositg
sequential to give each event a unique number: INSERT  DESIGN  PAGELAYOUT  RE

Admin~ Tools~ Import Tables Merge Tables Format Dates = Sort Tabl
Age Calculator

§ Anonymisation

Duplicates 3 Custom Toolbars
| | PR |

Sequencing 3

Table AutoFit 3 x Delete column

Highlight Source » | :=  Update - sequential

Add-ins v | = Update - group by day

%“1‘; O Clear
3 Change Column Heading

Press Tools > Sequencing > Update - group by IEECE . SampleComposited
day if you want the numbering to start at 1 on HOME  INSERT  DESIGN  PAGELAYOUT le
each new day: Admin - Taals* Import Tables Merge Tables Format Dates~ Sort Tables|

Age Calculator
§ Anonymisation

Duplicates 3 Custom Toolbars

S i 3 ni
equencing Il:Il

Table AutoFit 4 Delete column —

X

Highlight Source » | $=  Update - sequential

iz

Add-ins v | = Update - group by day L}—
No' O Clear
20
3 Change Column Heading
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6.5.4 FORCING EVENTS INTO ORDER

Sometimes you might not know at what time events happened on a particular day, but you do
know their order. You can use the Sequence column to specify it.

In this example from a multi-agency

H H Date | Time | Source of Family Contact - | Family Co
chronology, the time has only been given e e
for one Of the events Of MarCh 15’ and 18 Berrickshire Infant collapsed. Mother sus
events are in the wrong order: Mar Ambulance Resuscitation distressed.
2013 Service = commenced.
Paramedic notes
15 Partmanor Ms F attend
Mar Medical Gentre = consultatior]
2013 Receptionnotes symptoms.
18 =T Zalome ARE =
Mar Motes ref 150389
213
15 2356 | Berrickshire
Mar Ambulance
2013 Service = Central
Ambulance
Controllog
18 01:20 | ST Salome ARE = | ARE admission. Mother dist
T
We can put them in the right order by
. . Seq Date | Time | Source of Family Contact | Family CUI
typing the correct sequence numbers in the Information | - Child
P 3 15 Berrickshire Infant collapsed. Mother sus
Sequence column of each event
Mar Ambulance Resuscitation distressed.
23 Service = commenced.
Paramedic notes
1 18 Portmanar Ms F attend
IMar Medical Centre consultatio
2013 = Reception symptoms.
notes
4 15 ST Salome A5E
Mar = Motes ref
23 150389
2 15 23:56 | Berrickshire
Mar Ambulance
23 Service =
Central
Ambulance
Controllog
15 :-123- ST Salome ARE | ASE admission. IMather dist'
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... and pressing Sort Tables > Ascending:

I = = SampleCompositeChronologyBlar

FILE HOME  INSERT  DESIGN

Admin - Tools = Import Tables Merge Tables Format Dates - Sort Tables= Check Table]

&

PAGELAYOUT  REFERENCES

4 Ascending

¥ Descending

Custom Toolbars

Using Chronolator Documents

Seq Date | Time | Source of Family Contact | Family Cd
Information - Child
1 15 Portmarnior Ms F atten
Mar Medical Centre consultatiol
2013 = Reception symptoms|
notes
2 15 23:58 | Berrickshire
Mar Ambulance
2013 Service =
Central
Ambulance
Controllog
3 18 Berrickshire Infant collapsed. Mother sus
Mar Ambulance Resuscitation distressed|
2013 Service = commenced.
Paramedic notes
4 15 ST Salome ARE
Mar = Motes ref
203 150382
18 0120 [ =T Qalrm'lr— SF SF admission Ilother dis

You do not always have to update sequence numbers in all the events, as the sort recognises
decimal numbers. For example, suppose that you now wanted to put event 4 before event 2 (this
might not make sense in terms of the story, but we will do it here just to illustrate the feature).

Replace the ‘4’ in the event with a number
between 1 and 2 - ‘1.5 say:

Version 3.3

Seq Date | Time | Source of Family Contact | Family Cg
Information - Child
1 15 Portmanor Ms F atten
Mar Medical Centre consultatiol
2013 = Reception symptoms.
notes
2 15 23:58 | Berrickshire
har Ambulance
213 Service =
Central
Ambulance
Controllog
3 15 Berrickshire Infant callapsed. Mother sus)
Mar Ambulance Resuscitation distressed.
213 Service = commenced.
Paramedic notes
185 15 ST Salome ARE
Mar = Mates ref
2013 180382
15 Qion | ST Salnme t2F L ARE sdmission Ligther dist
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Press Sort Tables > Ascending to put the
events into the requested sequence:

Press Tools > Sequencing > Update - group
by day to replace any decimals with whole
numbers:

Using Chronolator Documents

Seq Date | Time | Source of Family Contact | Family Co|
Information - Child
1 18 Paortmanor s F attend
Mar Medical Centre consultatior
2013 = Reception symptoms.
notes
15 15 ST Salome ASE
Mar = Motes ref
2013 150389
2 18 23:58 | Berrickshire
Mar Ambulance
2013 Service =
Central
Ambulance
Controllog
3 15 Berrickshire Infant collapsed. Mother sus
Mar Ambulance Resuscitation distressed.
2013 Service = commenced.
Paramedic notes
1c 0120 au Iw ZE ZE rm-rin Rioth rrw
Seq Date | Time | Source of Family Contact | Family Cof
Information - Child
1 15 Portmanor Ms F attend
Mar Medical Centre consultatio
2013 = Reception symptoms.
notes
2 15 ST Salome ARE
Mar = Motes ref
2013 150389
3 15 2356 | Berrickshire
Mar Ambulance
2013 Service =
Central
Ambulance
Controllog
4 15 Berrickshire Infant collapsed. Mothersus
Mar Ambulance Resuscitation distressed.
2013 Service = commenced.
Paramedic notes
= 17 0190 T Salome AnE &F acmizaioo Licther dict

If you force events into an incorrect date/time sequence using a Sequence column,
Chronolator will detect the problem when it checks for errors.

6.5.5 SEQUENCE COLUMN CONFLICTS WHEN IMPORTING A CHRONOLOGY

Because anybody can add a Sequence column it might happen that an Internal Chronology has

one but not a Composite Chronology - and vice versa.

When such conflicts occur, Chronolator lets you decide whether to keep or discard the column.
See the descriptions of Messages 1030 and 1031 on page 105 for more details.
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6.6 HIGHLIGHTING SOURCES OF INFORMATION

Chronolator can highlight events from different agencies in a multi-agency chronology in a number
of ways. Agencies are distinguished by the Source Prefix they are given when their chronologies
are imported.

Press Tools > Highlight Source > Define and

Do to open the Highlight Source options ..
Highlight Source o7
et ® Hone
selector: o corren © hied olours
Select a Scope and Colour Scheme. Chranalator
will assign a different combination in the ® Row Text ® Tint
Scheme to each Source Prefix.
® cen ® Shade
@ HS O- o row * one
FILE HOME INSERT DESIGM PAGE LAYOL) ® Text on White
s * button creates a document ® Colours and Greys
Admin~ Tools* Import Tables Merge Tables Format Dates - us (22 (7 I ST T Show samples
colour combination reference numbers. ® Bright
Age Calculator Reset Custom Settings

§ Anonymisation Custom Settings

You can use the 'Custom Settings' controls to
Custom change the n assigned to a Source Prefix

Duplicates 4 selected Source Prefix,
L . 2 3 4 5
Sequencing »
. Reference Number
Table AutoFit 3 -nn
Highlight Source » Define and Do Press "Preview to create a document showing
how each source will appear, or "OK' to
Add-ins 3 highlight the current document.

The main choices you make here use the buttons in the Scope and the Colour Scheme boxes. A
document containing a detailed description of how these work can be obtained by pressing the
Show Samples button.

6.6.1 SCOPE

The Scope controls how much of the event is highlighted. The lowest scope highlights just the text
of the agency’s Source Prefix, while the most extensive scope highlights the background of the
entire row.

For example, here is how the agency Berrick Police would be highlighted using each Scope:

Scope

Text Berrick Police > New Chronolator - the Chronolator - the
Town Station > Chronology Tool Chronology Tool
Custody records

Cell Text Berrick Police > New Chronolator - the Chronolator - the
Town Station > Chronology Tool Chronology Tool
Custody records

Row Text Berrick Police > New Chronolator - the Chronolator - the
Town Station > Chronology Tool Chronology Tool
Custody records
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Scope

Cell Berrick Police > New Chronolator - the Chronolator - the
Town Station > Chronology Tool Chronology Tool
Custody records

Row Berrick Police > New Chronolator - the Chronolator - the
Town Station > Chronology Tool Chronology Tool
Custody records

6.6.2 COLOUR SCHEME

Chronolator’s built-in Colour Schemes provide a quick way to set the highlighting for all prefixes.
For example, this is the Mixed Colours scheme:

001 002 003 004 005 006 007 008
(7.81) (6.68) (9.01) (8.79) (6.82) (13.76) (7.79) (5.72)
009 010 011 012 013 014 015 016
(5.35) (4.74) (4.81) (4.60) (4.76) (4.61) (6.37) (5.73)

This is the Bright scheme:

178 179 180 181
(12.70) (19.56) (16.21) (16.75)
186 187 188 189
(17.52) (8.77) (5.19) (15.82)

The first number in each coloured box is its Chronolator reference number, which can be used if
you want to override a scheme colour for a particular agency.

The numbers in brackets give an idea of how legible the highlight might be when viewed on a
computer screen. They are calculated using the Web Content Accessibility Guidelines (Version 2.0)
at www.w3.org/TR/WCAG/. Higher values represent better legibility. All of the Chronolator Colour
Scheme highlights meet or exceed WCAG level AA.
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6.6.3 CUSTOM SETTINGS

When there are only a few agencies in the chronology a default scheme should make it easy to
distinguish each one. However, when there are lots of agencies you might get a better distinction
between them by choosing highlights from different schemes.

For example, in the Mixed Colours scheme it is quite easy to see the differences between the first
eight highlights, but probably not so easy to distinguish between highlights 004 and 014. In such a
case, you can override the scheme colour for one or more agencies by using the Custom Settings
box. Select the agency you want to modify, and then choose its colour by using the left/right
arrows or typing in its Reference Number. Note that you will not be able to type in a number that
is already in use.

If you have set a custom colour for an agency, Chronolator will retain it when you choose a
new Colour Scheme unless Reset Custom Settings is ticked.

6.6.4 PREVIEWING AND DOING

Highlighting a large chronology can take a few minutes. The Preview button quickly produces a
new document illustrating how each agency will appear.

When you are happy with your definitions, press OK to highlight the chronology.

6.6.5 USING HIGHLIGHTS TO GET AN OVERALL PICTURE OF AN AGENCY’S
INVOLVEMENT

When reviewing a large chronology, you can get an overview of which agencies did what when by
highlighting it and then using Word’s Zoom feature to zoom out. For example, the following
chronology has been highlighted with Scope: Row and Colour Scheme: Bright, and zoomed to
10%:

ﬁﬂmﬁﬁﬁﬁmmwmwum

 Gcleeceee T

ﬁﬁﬁﬁﬁﬂﬁmw
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6.7 PUBLISHING A CHRONOLOGY

When you have completed a chronology document you can publish it without the Chronolator
program code so that your recipients will not have to do anything about macros and licence terms
whenever they open it.

You can also publish the chronology in a variety of narrative formats.

"

' Published chronologies are new documents: the original Chronolator document is not
changed.

6.7.1 EXACT COPY

P reSSI ng Publish > Exact Copy |« =] s SampleCompesiteChranologyHealth.docm [Compatibility Mode] - Word
. . HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW DEVELOPER ADD-INS
CO p I es eve ryth I ng to a n ew Admin~ Tools~ Import Tables Merge Tables Format Dates~ Sort Tables = Check Tables Publish = Help ~
. By Exact coj
document, and then displays e

Custom Toolbars
—

Word'’s Save As dialog so you can
choose where to save it.

6.7.2 NARRATIVE FORMATS

Although tables are a good way to put a chronology together, they can be unwieldy to read,
particularly when a single event has a lot of text in one column that spans several pages.

Chronolator can convert a chronology table to a number of narrative formats, some of which
include the elapsed time since the start of the chronology.

Press Publish > Custom

EE % s SampleCompasiteChranclogyHealth.docm [Compat
FOME  nSOU DN PAGELAYOUT  ARERONCES  NALNGS  tEW W OB

Admin - Tooks~ Import Tables Merge Tebles Format Dates + Sort Tables + Cheek: Tables Publish~ rielp -

3 con N Custom Publishing
Date / Time format
i H Use the buttons in the Date/Time Format to .
to display the Published e the g v ot thves i e mpapec ||| 4 Asin document
Document Customisation form: Elapsed

O Partial (Elapsed days but actual time)

@ Full [Elapsed days and time)

The sample to the right illustrates the effect of
your choices.

Tick the "Print Column Headings' box if you want

the column headings to be included as well as
the column contents. Print column headings

The choices you make influence what headings are displayed in the narrative.
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6.7.2.1 Main heading - Sequence, Date and Time

If the chronology contains a Sequence column, it will be the first part of the main heading for each
event in the chronology.

The options in the Date / Time format box control how the rest of main heading is displayed:

‘“ As in document: date and time information will be copied exactly from the document;

‘“ Elapsed: information about how long it has been since the start of the chronology is included.
This always includes the number of days. Two sub-options control how the time is treated:
‘< Partial: the actual time of the event is used;
“ Full: the elapsed time is used.

The dark grey box is updated as you change Date / Time format
options to illustrate their effect: ™ As in document

& Elapsed

® Partial (Elapsed days but actual time)

O Full ([Elapsed days and time)

Jan 2014 (2 Months, 4 days, 1

6.7.2.2 Other headings

After the main heading, the narrative includes information from the non-blank entries for each
event. The Print column headings box controls whether their individual headings are included.

6.7.2.3 Examples

Take these events as an example:

Date | Time | Source of Family Contact- | Family Contact - Adult Communication - within | Communication - Response or Comments
Information Child agency external to agency Qutcome
06 03:30 | Portmanor Meother seen by GP1. Pregnant. 7date of GP1 completes ante-natal Slightly late
Oct Medical Centre > LIP referral to 5t Salome's notification but
2012 GP records no concems
03 10:45 | St Salome Mew booking visit by Midwife 1. No Further
Nowv Maternity Unit = CONCEMs. appointments
202 Antenatal booked
records ref 0311
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This is how they will appear in the narrative when various option combinations are used:

As in Elapsed | Elapsed Print

document? column
headings?

Yes No No Yes

Yes No No No

Yes No Yes No

Version 3.3

06 Oct 2012 03:30
Portmanor Medical Centre > GP records

Family Contact - Adult
Mother seen by GP1. Pregnant. ?date of LMP.

Communication - within agency
GP1 completes ante-natal referral to St Salome’s

Comments
Slightly late notification but no concerns

03 Nov 2012 10:45
St Salome Maternity Unit > Antenatal records ref 0311

Family Contact - Adult
New booking visit by Midwife 1. No concerns.

Response or Outcome
Further appointments booked

06 Oct 2012 03:30

Portmanor Medical Centre > GP records
Mother seen by GP1. Pregnant. ?date of LMP.

GP1 completes ante-natal referral to St Salome’s

Slightly late notification but no concerns

03 Nov 2012 10:45

St Salome Maternity Unit > Antenatal records ref 0311
New booking visit by Midwife 1. No concerns.

Further appointments booked

06 Oct 2012 03:30 (Start of Chronology)

Portmanor Medical Centre > GP records
Mother seen by GP1. Pregnant. ?date of LMP.

GP1 completes ante-natal referral to 5t Salome’s
Slightly late notification but no concerns

03 Nov 2012 10:45 (28 days, 7 hours, 15 minutes)

5t Salome Maternity Unit > Antenatal records ref 0311
New booking visit by Midwife 1. No concerns.

Further appointments booked
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As in Elapsed | Elapsed Print

document? | Partial? column
headings?

Yes Yes No No
06 Oct 2012 03:30 (Day 1 03:30)

Portmanor Medical Centre > GP records
Maother seen by GP1. Pregnant. ?date of LMP.
GP1 completes ante-natal referral to St Salome’s
Slightly late notification but no concerns

03 Nov 2012 10:45 (Day 29 10:45)

5t Salome Maternity Unit > Antenatal records ref 0311
New booking visit by Midwife 1. No concerns.

Further appointments booked

No Yes No No
Day 1 03:30

Portmanor Medical Centre > GP records
Mother seen by GP1. Pregnant. ?date of LMP.

GP1 completes ante-natal referral to 5t Salome’s
Slightly late notification but no concerns

Day 25 10:45

St Salome Maternity Unit » Antenatal records ref 0311
New booking visit by Midwife 1. No concerns.

Further appointments booked

No No Yes No
Start of Chronology

Portmanor Medical Centre > GP records
Mother seen by GP1. Pregnant. ?date of LMP.

GP1 completes ante-natal referral to St Salome’s
Slightly late notification but no concerns

28 days, 7 hours, 15 minutes

St Salome Maternity Unit > Antenatal records ref 0311
MNew booking visit by Midwife 1. No concerns.

Further appointments booked
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6.8 ADD-INS

If there is something extra you would like Chronolator to do, please contact us to discuss the
possibility of implementing it in an add-in.

Requests for new features have previously taken a long time to fulfil owing to the complexity of
incorporating them and then testing the whole product. Add-ins allow feature requests to be
satisfied more quickly.

Chronolator Add-ins are Word templates (dotm files). They should not be confused with the
Add-ins tab on the Word Ribbon.

If a Chronolator Add-in is likely to be useful to a wide audience, it will be published on the
Chronolator web site. Links to available add-ins will be provided at
www.chronolator.co.uk/download.htm.

Add-ins include detailed instructions about how to use them. The rest of this section gives brief
instructions about how to use a typical add-in, in this case called c8Addin03Timeline03.

6.8.1 LOADING AN ADD-IN

The first step is to load the add-in into Word. T oo o-
Press Tools > Add-ins > Load add-in: HOME  INSERT  DESIGN  PAGE LAY

Admin~ Tools* Import Tables Merge Tables Format Dates
Age Calculator
§ Anonymisation
Duplicates 4 Custd
Sequencing 3
Table AutoFit 4

Highlight Source »

Add-ins » 3 Load add-in
Word’s Open dialog will appear. Navigate to T —
and Open the add—in: T <« Disc.. b cBAdddin03Time... v ¢ | | Sesrch cBAdddin03Timelined3 O
Organise ¥ New folder = [ @
B Desktop A Name - Date modified Type

Downloads
* @5 ~SmelineDemoChronology.docm 1

05 cBAddin03Timelined3.dotm 1
M=) c8AddinD3TimelineD3_lnstructions.docx 1
1

M5 TimelineDemeChronology.decm

. Microsoft
%] Recent places
Microsoft

Microsoft
i Libraries

| Documents
o Music
=) Pictures

B2 videos

Microsoft)

& Homegroup

18 Computer
i Local Disk (C:)
s Disconnected Ne
59 public (\30se25v
v < >

File name: | cBAddin03Timelinel3.dotm ~| | All Word Documents (*.docg*.c v

Tools v Cancel
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Message 8000 confirms the add-in has loaded:

Add-in loaded succesfully

Please refer to the documentation accompanying the add-in for details about what it
does and how to use it.

Version 3.02

Press OKto dismiss the message.

6.8.2 USING AN ADD-IN

> Add-ins menu with its functions. In this case, HOME  INSRT  DESGN  PAGELAYOUT  REFERENCES WA
. . . . Admin = Taols* Import Tables Merge Tables Format Dates~ Sort Tables = Check Tables I
the add-in has provided a Create Timeline

After an add-in has loaded, it updates the Tools e S O- T.me‘megemm,m.ogm,n]

Age Calculator

option: b Anonymsaion
Duplicates 3 Custom Toolbars

Q Sequencing 3

Add-ins are supplied with their own detailed Table Autofit»
. . Highlight Source b
instructions. e S g

[ Addin Timelined3 » Create Timeline
[~
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6.9 DOCUMENT DETAILS AND SYSTEM INFORMATION REPORTS

The Document Details and System Information reports give information about the chronology
document and the Word and operating system environment in which it is running.

6.9.1 THE DOCUMENT DETAILS REPORT

The Document Details report contains information about the internal structure of the document
(such as what columns are included, whether they are mandatory and so on), and statistics about
the tools used while editing it.

Press Admin > Show The Document Details report is displayed. Note the vertical
Document Details: scroll bar that allows you to page through it. A horizontal scroll

bar will also appear if necessary, as shown here.
BHS O-

FILE HOME INSERT DESIGN

Admin ~ Tools~ Import Tables Merge Tabl

B Mewtable

"E Abbreviations

?

Show Document Details

e

Press OK'when you have finished looking at the report, or if you want to copy the information to a
new document, press Save As Document.

The various sections of the report are described below.

6.9.1.1 Case Reference

Case Reference: CR 7001

The Case Reference assigned by the Case Review Administrator.
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umn Headin

Family Contact - Lh11d

7= Fam11} Contact - Adult

] Ln: munication - external to agency

ommunication - within agency

: Rezponse or Outcome
: Comments

(Event Ref)

art Time

(Must FA11)
(Glossary) (Must FA11)

A list of the headings for each column in the chronology table, identifying any Special Columns
(see Special columns on page 27).

6.9.1.3

Abbreviations

Abbrewvi

MA
MM
PL
RE
RR
XY

column 5 are being checked against the Tist of abbrewviations

Meaning

Bobby Durham
Betty Maddox
Sahid Khan
Susan Lamden

El Kane
Graham Laboriel
Harry Bruto

Jim Bruford
Laura Lamb
Mary Adams
Martin Murray
Patrice Laboriel
Roberta Evans
Roberta Rushen
Xaviera Yarrup

Administrator
Current document

Berrickshire PCT =

f Sec aincare Morth =
Administrator
Administrator
Administrator
Administrator
Administrator

Vol Sec = Maincare MNorth =
Administrator

Current document
Administrator

Current document

The entries in the Abbreviations Glossary, showing where they were defined and whether they
are being used during Chronolator error checking.
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6.9.1.4 Source Prefixes
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Source

Berrickshire Social Care =
Berric
Educat
NHS Tr
NHS Tr
NHS Tr
NHS Tr
NHS Tr
Police =

Vol Sec = Maincare Morth =
Vol Sec = Maincare South =

zhire Youth Offending Team =

~ Berrick Collegiate Hospital =
~ Berrickshire Ambulance =

n
t
st
=t = Berric
st
t

The Source Prefixes in a Composite Chronology, assigned when importing other chronology

documents.

6.9.1.5 Miscellaneous

Sort Order T A
Table Count : 1
Event Count 256

cending

The order chosen when tables were last sorted, how many
document, and how many events are in the chronology.

6.9.1.6 Statistics

Chronolator tables are in the

Refer to the product documentation for an

Process Run Tables Rows Fieldl Fieldz
150
150
150
150
143
143
143
143
143
143
143

Duplicates
Format Dates
Update Seq
Merge

Publish Custom
Abbrev. Rewview
Abbrev. Report
Anonymise
Personalise
HighTlight Src

4
4
3
4
3
3
4
3

(o ST S SO S P

Statistics about the tools used.

The Run column records how often the tool has been used.

Elapsed

explanation of these statistics.

MemPT MemPF
. 99G
. 98G
. 99G
. 99G
. 99G
. 956G
. 946
. 926G
. 966G
. 946
. 990G

The remaining columns relate to the last time the tool was used, and are described below.
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How many tables were in the document when the tool was started.
M The number of events in the chronology tables (excludes the table headings).
Field 1 Check Tables  The number of errors found.

Duplicates The number of duplicates found.

Format Dates  Not used.
Update Seq Not used.
Merge Not used.
Publish Custom Not used.
Abbrev. Review the number of glossary entries which were searched for.
Abbrev. Report "
Anonymise
Personalise
Highlight Src Scope (T= Text, CT=Cell Text, RT=Row Text, C=Cell, R=Row).
Check Tables Not used.
Duplicates Not used.
Format Dates  Not used.
Update Seq Not used.
Merge Not used.
Publish Custom Not used.
Abbrev. Review The number of glossary entries which were found. If preceded by
an asterisk, the Glossary column was included in the search.
cncl means the user cancelled the process.
Abbrev. Report "
Anonymise "
Personalise
Highlight Src Colour Scheme (in full, except TxtWhi=Text on White,
Time taken.
Total physical memory on computer.
m Free physical memory on computer.
Total virtual memory on computer.

C&G=ColoursAndGreys).

| 6.9.1.7 Software Versions used

Software Versions used

Windows: *5.1 6.2
Word: 14.0.6129 =11.0. 8350

The versions of Word and Windows used to produce the document. In a Composite Chronology,
an asterisk preceding the version information means that that version was used for one of the
imported chronologies.
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6.9.1.8 System Processors used

with Radeon(tm) HD Graphics 3400 Mhz, 2 Core(

ium II Xeon proces 2956 Mhz, 1 Core(s), 1 Logical
‘R) Core(TM) 13 CPU 540 @ 3.07GHz 31 Mhz, 1 Cor
(1) Intel(R) Core(TM) 13 CPU 540 @ 3.07GHz 2975 Mhz, 1 Cor

The System Processors (CPUs) used to produce the document. The number in brackets at the start
of each line is the number of physical processors on the machine.
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6.9.2 THE SYSTEM INFORMATION REPORT

The System Information report contains information about the Word and Windows versions on a
computer.

PreSS Help >About H % & = DocumentDetailsReportlllustration_Word2013.decm - Word
Chronolator:

HOME INSERT DESIGM PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW DEVELOPER ADD-INS

Admin -~ Tools~ Import Tables Merge Tables Format Dates = Sort Tables - Check Tables 4 4 b Pl = Publish~ Help~
Tutorials

About Chronolator
Custom Toolbars h

Press the System
Information button:

omputing Ltd

The System
Information report is
displayed. Note the
vertical scroll bar that
allows you to page
though it.

rtupPath
pFilePath
1sPath
rOptionsPath
upTemplatesPath
Path

False

Press OK'when you have finished looking at the report, or if you want to copy the information to a
new document, press Save As Document.
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HIDDEN MACROS

All the tools you usually need are on the Chronolator toolbar. However, there are some special
commands which are only available using Word’s standard Run Macro facility.

Note: You should usually only run these macros if asked to do so by Chronolator support staff.

In Word 2003, you run a macro by
pressing Tools > Macro > Macros. . .

In Word 2007 and later versions, you
run a macro by pressing Macros on
the Developer tab of the ribbon:

The Developer tab is only shown on
the Ribbon if Word Options >
Customise Ribbon > Developeris
ticked:
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In all versions of Word, you will be Macros A x
H Macro name:
asked which macro you want to run a -
as ShOWI’] here' ‘:;::Sr?nnmentcmnui Step Into
cl_rar;ﬁ::‘cl.dins Edit
Select the macro and press Run. Plesawe

FileSaveAsOtherFormats Create

FileSaveAsWebPage

FileSaveQDT Dejete
FileSaveWord11

FileSaveWordDoox Organizer...
FileSaveWordDotx

Macros in:  TimelineDemoChronology.docm (document) v

Description:

Cancel

7.1 IMPORTING A DOCUMENT WITHOUT ADDING A SOURCE
PREFIX

Macro c8ImportSpecial_1 imports a document as-is without adding a prefix to its Source of
Information column.

7.2 CLEANING UP THE CHRONOLATOR ENVIRONMENT

Chronolator stores some settings in the user area of the Windows Registry, and sometimes saves
your work in hidden Word documents. It removes these things when the last Chronolator
document in a Word session is closed. If this removal were to fail (if Word crashes for example) it
might affect opening the next Chronolator Document.

Macro c8EnvironmentCleanup performs the same clean-up that Chronolator does when it closes
normally.

7.3 UNLOADING CHRONOLATOR ADD-INS

The last Chronolator Document to be closed in a Word session should unload any Chronolator
Add-ins. If it fails to do so, you can run macro cleanupAddins, which will unload Chronolator Add-
ins but leave any others you might use in place.
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8 WORKING WITH MICROSOFT WORD TABLES

This section provides some hints and tips about working with tables in Microsoft Word. Generally
it gives only one way of achieving a particular end, but there are often other ways. You can find
more information in Word’s Help, particularly under ‘Keyboard Shortcuts’.

)

W It is always worth experimenting and asking colleagues for tips. You might feel that you do not
have time to do so, but ten minutes spent once in a while to find a new time-saver can save you
much more than that over the years.

8.1 TERMINOLOGY

Tables are composed of a number of Rows and Columns. Each individual ‘box’ where a row and
column meet is called a Cell.

8.2 USING A MOUSE

As you move the mouse over a table, the pointer changes. Sometimes it points upwards from left
to right, sometimes from right to left, sometimes it is the insertion pointer, sometimes a width
adjuster, and sometimes a black arrow. What happens when you press the mouse depends on
what the pointer looks like.

#l b I b » '

Figure 5 - mouse pointer shapes

8.3 SELECTING ITEMS IN A TABLE

If you want to move or copy an item in a table, you must first Select it. Word highlights whatever
is selected.

You can select items with the Mouse or with the Keyboard.

8.3.1 SELECTING ITEMS WITH THE MOUSE

The table below shows how to select table items with the mouse.

Be careful, because if you move the mouse while you are pressing it the effect can sometimes be
different to what you want as the pointer changes.

Also, note that there is a difference between selecting the text in a cell and selecting the cell itself.
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Item to be selected Mouse pointer Mouse action
Text in a cell I Press and hold at beginning of text,
drag to desired end, let go.
Cell F Press left edge of cell.
Row 41 Press to left of row.
Column Press top edge of column.
Multiple elements Press as above and drag across the
table as desired.

8.3.2 SELECTING ITEMS WITH THE KEYBOARD

The table below shows how to select table items with the keyboard.

Iltem to be selected Key
Text in the cell to the right Tab
Text in the cell to the left Shift+Tab
Multiple elements Shift+ Arrow keys (experiment!)

8.4 ADDING ROWS TO A TABLE

To add a row to the end of a table, press the mouse anywhere in the bottom right hand cell and
press the Tab key.

To add a single row in the middle of the table using Word 2003 and earlier, select the row above
which you want it to go, right-click the mouse, and press Insert Rows.

To add a single row in the middle of the table using Word 2007 and later, press in the row next to
which you want it to go, right-click the mouse, press Insert and choose whether to insert Above
or Below.

To add several rows to the middle of the table, select the desired number of rows next to which
you want the new rows to go, right-click the mouse, and press Insert Rows (2003 and earlier - the
rows will be inserted above) or Insert (2007 and later - choose whether Above or Below). The
number of rows you selected will be added.
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8.5 COPYING AND MOVING ITEMS IN A TABLE

When you have selected an item by one of the methods described above you can copy or move it
to another place with the Mouse or with the Keyboard.

8.5.1 COPYING AND MOVING ITEMS WITH THE MOUSE

Use Windows ‘Drag and Drop’. To Move an item, just do the following;
©r Move the mouse over the selection until the pointer is an arrow pointing upwards from right

to left like this % ;
 Press and hold the left mouse key;
< Move the mouse pointer where you want the item to go;
< Let go of the left mouse key.

If you want to Copy instead of Move, hold the Ctr/ key while you do the above.

8.5.2 COPYING AND MOVING ITEMS WITH THE KEYBOARD

Use the Windows Clipboard shortcut keys to copy the selected item to the Clipboard:

< Ctrl+ Cto copy and leave in place;
<t ctrl+ Xto cut from the current location.

Move the Insertion Point to the desired location, and press Ctr/+ Vto paste the Clipboard into the
new location

8.5.3 UNDOING MISTAKES

Because of the many types of table elements you can select, it is easy to make a mistake. If you
want to undo a mistake, you can press the mouse on the Undo button on Word’s Quick Access
Toolbar (in Word 2003 or earlier, the Standard toolbar), or press Ctr/+ Zon the keyboard.
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APPENDIX A — TROUBLESHOOTING

If your problem is not described here, please see the FAQ page on the Chronolator website
www.chronolator.co.uk/faq.htm, which contains information about problems encountered after
this document was produced.

Many of the actions described below depend on what version of Word you are using. If you are
unsure, refer to How can | tell which version of Word | am using? on page 14.

THE CHRONOLATOR TOOLBAR DOES NOT APPEAR

The Chronolator toolbar should appear below your other Word toolbars in Word 2003 and earlier
versions. In Word 2007 and 2010, it should be added to any other custom toolbars on the Add-Ins
tab on the Ribbon.

There are two reasons why this might not happen:

‘“l Your security settings are too restrictive — see Security Settings below;
' Your Chronolator licence has expired — see Expired Licence on page 94.

SECURITY SETTINGS

If you are using Word 2000, XP, 2003, or 2007, please skip to Macros on page 87.

Protected View (Word 2010 and Word 2013)

As well as the security settings for running macros which are described below, Word 2010 and
Word 2013 sometimes open a document in Protected View, in which no editing is allowed. You
must enable editing if you want to make any changes to the document or use its Chronolator
facilities.

|f you get a warn | ng |Ike th iS, TOOLS  VIEW ChronalatorOnlineWorkbench.docm (Protected View) - Word = =
Py Be careful—files from the Internet can contain viruses. Unless you need to edit, it's =
p ress Enable Edltlng' 0 AEHEEE safer to stay in Protected View.

Skip to Macros on page 87.

If you get a message like thiS, TOOLS  VIEW ChronolatarOnlineWerkbench.doem (Protected View) - Werd B - &8 X
press it to discover more 9 PROTECTED VIEW Editing this file type is not allowed due to your policy settings. Click for more details. x
information.
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The resulting display tells you
more about why Word
stopped you editing the
document and offers the
opportunity to change some
settings.

In this example, you would
press File Block Settings . . .

...and then:

press the circle next to Open
selected file types in
Protected View and allow
editing;

press OK a few times until you
return to the Chronolator
document;

close and reopen the
document;

press Enable Editing as shown
in the picture on page 84.

Trusted Publishers
Trusted Lo

Trug fild
Trusted dpp Catalogs
Add-ins

Actroel Settings
Miscie Setting

Prodacted Vapw
Message Bar

[Fille Bilock Settings.

Prevacy Optesns

Using Chronolator Documents

ChronolaterOnlineWorkbench.docm (Protected View) - Word

ChronolatorOnlineWorkbench
E
Protected View Properties -
e Editing this file type (Word 2007 and Size
later Documents and Templates) is not Pages
' olicy settings. Words
l el Total Editing Tin
otected View 3
Title

File Block Settings

For wach file type. you can select the Open and Save check benes. By selecting Open, Wised blocks this file type. of
epand it in Pretected Verw. By delectns Save, Werd pravents divang o this file typs.
[ e Type Optn  Save
Werd 2007 and lates Documents and Templates O O
OpenDocument Test Files O O
Word 2007 and later Binaery Decuments and Templates
Werd 2003 Bimary Documents snd Templates
Word 2003 and Plain XML Documents
Wrd P Esmary Docurments and Temgpilates
Word 2000 Binary Documents and Templates
Waid 97 Binary Dacuments and Templated
Word 43 Binary Documents and Templates
Word 6.0 Binary Decurnents and Templates
Wieid 2 and sahir Barary Documsnts and Termpilites
Web Pages
RTF Files
Pl Tt Files
Legacy Converters for Woed
Office Open XML Corrvarters for Wond
POF Files

Opn Bttrusse fo+ sthoctiod It bypee
() Do potopen selected file types

® Dpenseecte e bypes in Protected View E
) Open selected i Bypes in Pratectid Veew and fultiry

Q The File Block settings in the above example are just some of those which can make a
document open in Protected View. Other settings which activate Protected View can be found in
the Trust Center (see the instructions on page 89 for information about opening the Trust Center).
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The Trusted Locations,
Trusted Documents, and
Protected View buttons work
together to influence when a
document opens in Protected
View™.

To find out more information
about the settings you can
make after pressing one of
these buttons, press ?at the
top right hand corner to open
Word Help for the relevant
topic.

Using Chronolator Documents

Macro Settings

() Disable  macros without notification
®) Disable 8 macros with notfication

Add-ins ) Enable all potentully dange

ActiveX Settings Do

m (] Traat acosss 1o the YBA peaject clpect model

File Block Settings

Privacy Optons.

Trusted Publshers

Trusted Documents
Trusted Lecatsons

. R wvmt even i new
rusted App Catalogs Thesefore, yeu thould ol trut docurments # you trust the source.
Add-ins [ &Bow documments on & network to be trusted
] Disable Tnsted Decuments

w.m..v Trusted Documents cpen without any securiy prompts for macres, ActiveX control and cther types of
. For a Trusted Document, you will ot kwwweduwnd time you cpen the

ActiveX Settings

Macro Settings Clearall Ts

Protected View
Mestage Bar
File Block Settings

Privacy Options

Once your document is open in an ordinary view rather than Protected View, you will need to

ensure macros can run: read on!

! So do the Trusted Publisher and Trusted App Catalogs buttons, but they are not relevant to Chronolator Documents

Version 3.3

Page 86 of 143



Using Chronolator Documents

Macros

Chronolator works by running macros in the background. Some documents that contain macros
can harm your computer, so Word allows you to control whether or not they run.

If the Chronolator toolbar does not appear, your Word security settings are probably too
restrictive. Following the instructions given here will ensure that Chronolator can run without
compromising your computer security.

How to set your macro security levels depends on your version of Word.

Follow the instructions for your version (Word 2003 and earlier versions below, or Word 2007
and later versions on page 88), or view one of the videos about Running Macros at
www.chronolator.co.uk/tutorials.

Word 2003 and earlier versions

We recommend that you set your macro security level to Medium; Word will then ask you
whether you want to run macros whenever you open a document that contains them.

The pictures below show how to set your security levels in Word 2003. Earlier versions of Word
might use slightly different menus and security levels.

Press Tools > Macro >

@ Chronolator internal chronology. docm - Microsoft Word

Security.

: File Edit  Wiew Insert Format

N EE R SIS

Tools | Table ‘Window Help

? Speling and Grammar,,.  F7

éi Research, . Alt+Click,

Admin = Toals * Format Dates ~ Sort Ta

A4 Normal

- Arial

- &

»  Publish = | Help = !

Language »
IR E R RS KRR U RS R R T It

On the Security Leveltab, set
the level to Medium.

Press OK.
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g-.-pwzwe-u-q- ‘5

word Count...
Speech
Shared Workspace. ..

Letters and Mailings

-

Macro 3 ‘

Cuskomize. ..

Macros... Alt+FE

Record Mew Macro...

Options. ..

Security,.. P

¥

bW

‘isual Basic Editor Ale+F11

Microsoft Script Editor  Al+Shift+F11

Security

{Security Level || Trusted Publishers

) Wery High. Only macros installed in trusted locations will be allowed
ta run. All other signed and unsigned macros are disabled.

) High. Only signed macros from trusted sources wil be allowed to
run. Unsigned macros are automatically disabled.

(%) Medium. You can choose whether of not to run potentially unsafe

Macros.

) Low (not recommended), You are not protected from potentially
unsafe macros. Use this setting only if you have virus scanning
software installed, or you have checked the safety of all documents

¥OU open.

il
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The change will not take effect until the next time you start Word.

Close ALL Word documents, and then reopen the Chronolator document.

Because the settings are not changed until Word restarts, you might confusingly get the following

message while closing the documents. Just press OK.

Microsoft Visual Basic

!'} The macros in this project are disabled. Please refer to the online help or documentation of the host appication to determine how to enable macros.
.

[ —

Word 2007 and later versions

ments

When you open a Chronolator
document in Word 2007, the
area under the Ribbon might
display a warning message like
the one to the right.

If so, skip to Word 2007
displays ‘Security Warning
Macros have been disabled’ on
page 92.

In Word 2010 and Word 2013,
the equivalent message is like
this.

Skip to Word 2010 and later
versions display ‘SECURITY
WARNING Macros have been
disabled’ on page 93.

On the other hand, Word
2007, Word 2010 or Word
2013 might disable macros
without telling you. There is
nothing between the Ribbon
and the document, as shown
here.

If so, continue following these
instructions.
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Word 2007 and later versions do not display any warning about macros
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If no macro warning is displayed you need to set some options in Word’s Trust Center:

1. First of all, open the Word Options dialog. How to do this is slightly different for each Word
version. Read the appropriate section below;
2. After opening the Options dialog, carry on reading at Trust Center Settings on page 90.

OPENING THE WORD OPTIONS DIALOG IN WORD 2007

Press the 03 button in the top left corner
of the display and then press Word Options.

Recent Documents.

1 ChienslatorOningWarkiench.doem

OPENING THE WORD OPTIONS DIALOG IN WORD 2010

Press the Filetab, then press Options.

Version 3.3
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OPENING THE WORD OPTIONS DIALOG IN WORD 2013
P reSS t h e FiIe ta b . I;DME‘J i\NiERT DESIGN PAGE IAV!:IJ] REFERENCES M.ﬂl‘l.\NGSr REVIEW VII'WWGYAD(V[LOPER ADD-INS

nal Chronolagy [ New Composite Chionology Help ©

Press Options.

Info

Chronolator
E = Chranolator 3.00]

@s

4—%’”‘

Tisues =

TRUST CENTER SETTINGS

In the Word Options dialog, press ,
Trust Ce”te’; th en p ress Trust Center Gines @ Melp keep your documents safe and your computer secure and healthy.

Duplay

Settings. Proctiog R Yoo R
e Microsoft cares about your peivacy, For mare information sbout how Microsaft Word helps to protect your privacy,
please see the privacy statements.
Language
Show the Microzofht Word prvacy statement
Advanced

Qfficecom pev
e Ribbon

Sustomer fop mproven LDAn_n
Qusck Access Toolbar Microsols Office Feedback “Sen. ile” Privas:

Security & more

Visit Office.com to learn more about protecting your peivacy #nd security,

Mictozoft Trustworthy Computing
Microsoft Ward Trust Center

The Trust Centes contains secunty and pmxy uﬂmgs. ‘rmmmp keep your
computer secure. W that you do
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Press Macro Settings.

Using Chronolator Documents

. . Trusted Publishers Macro Setti
Press Disable all macros with Trusted Locations - N
. . Trusted Documents () Disable all macros without natification
notification. i e @) Disable all macros with natification @
fusted fpp Catalogs () Disable all macros except digitally signed miacros
. Add-ins () Enable all macros (not d: sl ede can run)
(Somewhat confusingly, although we Na——
want to enable macros, we have to [ Trustscces o the VBA preject bject mod
disable them with notification). Mesage B
File Block Settings
Privacy Options
[k ]| conca

Press the Message Barbutton.

Trusted Publishers
e Message Bar Settings for all Office Applications

Press Show the Message Bar in all

Trusted Locations

ing the Message Bar
H H Trusted Docws '
appllcatlo”s . (®) Show the Meszage Bar in all applications when sctive content, such as ActiveX controls and macros,
has been blocked
Trusted App Catalogs
() Never show information abaut blacked content
Add-ins
HetiveX Settings
Macro Settings

Privacy Options

[[] Enable Trust Center logging

Press OKa few times until you return to the Chronolator document.

Close and reopen the Chronolator document. Word will now display a Security Warning telling you
it has disabled macros; see Word 2007 displays ‘Security Warning Macros have been disabled’
below or Word 2010 and later versions display 'SECURITY WARNING Macros have been disabled’
on page 93 to see how to deal with it.
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Word 2007 displays ‘Security Warning Macros have been disabled’

Press the Options button next
to the warning.

The dialog box to the right will
appear.

Press Enable this content.

Press OK.

Macros are now enabled.

Chronolator will ask you to
accept the terms of its licence.

Press OK.

The Chronolator toolbar will
appear on the Add-Instab as
shown here.
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o)\ d9-0 )= ChronolatorOnlineWorkbench.do
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42 Copy == = — =
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Clipboard = Font = Paragraph 5
@ security Warning  Macros have been disabled
m—
Microsoft Office Security Options

@ Security Alert - Macro

Macro

Macros have been disabled, Macros might cantain viruses or other security hazards. Do
not enable this content unless you trust the source of this file.

Warning: It is not possible to determine that this content came from a
trustworthy source. You should leave this content disabled unless the
content provides critical functionality and you trust its source.

More information

File Path:  V:\Chrandlator 3.02 test\Phase 2\ChronalatarOniineWarkbench. docm

) Help protect me from unknawn content (recommended)
@ [Enable this content;

[oe ][ el |

Open the Trust Center

Chronolator

Licensee Berrick Computing Ltd

Expiry Date 20 May 2013

Reference  BTest00

Use of this product is subject to the terms of a licence.
Press ‘0K’ to indicate that you accept those terms, or ‘Cancel to
quit the program.

"ok |
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ChronolatorOnlineWorkbench

(=)

Review View Developer

(i New ¢ (< Help -

Custom Toolbars

This is the Online Workbench toolbar. Toolbars in other
Chronolator documents have different buttons.
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Word 2010 and later versions display ‘SECURITY WARNING Macros have been disabled’

Press Enable Content.

Macros are now enabled.

Chronolator will ask you to
accept the terms of its licence.

Press OK.

Word might ask if you want to
‘make this file a Trusted
document’:

If you answer Yes macros will
automatically be enabled
whenever you open this
document in future. It is
usually safe to do this, but you
should be aware of the advice
Microsoft give in their Help:

Version 3.3

B H S O: Ch h.docm [C ility Mode] - Word ? B - 5 %
HOME INSERT DESIGH PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW DEVELOPER
= X [calib e -] = = m
e e[ . AaBbCCD AaBbCe, woscoste 1
p"‘“‘ ¥ A-W-pA-A- AN D- .8 T Mormal | BookTitle T Caption |= E'd"_'"g
Clipboard & Font n Styles I ~
I SECURITY WARNING Macros have been disabled. ®
i e —

Chronolator

Licensee Berrick Computing Ltd

Expiry Date 20 May 2013

Reference  BTest00

Use of this product is subject to the terms of a licence.
Press ‘OK’ to indicate that you accept those terms, or ‘Cancel” to
quit the program.

£ 2 [

Version 3.02

@ Do you want to make this file a Trusted Document?

This file is on a network location. Other users who have access to this
netwaork location may be able to tamper with this file,

What's the risk?

|:| Do not ask me again for network files

Trusting documents on a network

It's important to be careful before trusting documents on
a network because other people could tamper with
network files and change the active content in them. To
lower the possibility of security risks, you should trust files
on a network location that is access controlled, or created
by the system administrator.
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Whatever you decide, the
Chronolator toolbar will
appear on the Add-Instab as
shown here.

EXPIRED LICENCE

Using Chronolator Documents

@ d : ChronolatorOnlineWorkbench.docm [Compatibility Mode] - Word

FERENCES MAILINGS ~ REVIEW  VIEW  DEVELOPER

i) New Internal Chronalogy i) Mew Composite Chronology Help =

Custom Toolbars

This is the Online Workbench toolbar. Toolbars in other
Chronolator documents have different buttons.

You must have a valid licence to run Chronolator. If you do not have one it will tell you so when it

starts.

All standard Word features continue to work after the licence has expired, but you will not get

any Chronolator toolbar.

More details about licensing are in Appendix C — Licensing on page 140.
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THE CHRONOLATOR TOOLBAR HAS DISAPPEARED

If the Chronolator toolbar was there when you opened the document but is no longer visible, you
might have hidden it by accident.

In Word 2003 and earlier versions, you might have pressed the Show Only Web Toolbar button to
the right of the ‘Go’ button on the Web toolbar:

23 ChronolatorOnlineWorkbench. docm - Microsoft Word

i e Edt Wew [ert Fomat Took Table Window Help
HENEA" R I R YA YR VSRR Y|
(9 © )4 2|6 @ Favorkes- | Go vaoxsvn\smr
falien el Cixonciogy, (ien Conpocte SYRRREY Lk E
=. ol

Press it again to show all toolbars.

In Word 2007 or later versions, you might have minimised the Ribbon. If so, click the Add-instab
to show the Chronolator toolbar.

A
W You can maximise the Ribbon if you want it to stay visible. Right-click between any of the tab
labels (Home and Insert for example) and un-tick Minimise the Ribbon or Collapse the Ribbon:

(P90 )~
cay

Home.

o e ar.
Customize Quick Access Toolbar... ar Below the Ribbon |

Show Quick Access Taalbar Below the Ribbon

[ V| Minimize the Ribbon
1

v Collapse the Ribbon

THE CHRONOLATOR TOOLBAR DOESN’T HAVE ALL ITS BUTTONS

Chronolator only puts buttons on the toolbar if they can do something useful in the current
document - for example, since the only thing you can do with a fresh Composite Chronology is to
import tables into it, the only buttons are Import Tables and Help.

Having said that, Word hides buttons from the toolbar or ribbon if your window is too small. To
get them back, just widen or maximise the window.
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THE CHRONOLATOR PROGRESS BAR DISAPPEARS

Chronolator informs you about the ) .
. Processing table 1 of 1 H
progress of most tasks using the Checking row 1530 of 1589 Cancel

PrOgress Bar' For example; Whlle VOU (0 errors found in table so far)
are checking tables it might look

something like this: .

Sometimes, if you are processing a very large file on an older computer with not much memory, or
on a slow network, the progress bar can disappear from time to time. If this happens, it is often
possible to make it visible again by double-clicking on the document's icon in the Windows Task
Bar.

In any case, disappearance of the progress bar does not affect the processing which is being done.
When it has finished, Chronolator will display a completion message as usual.

RECOVERING CORRUPTED CHRONOLATOR DOCUMENTS

Like any Word document, a Chronolator document can become corrupted if problems occur on
your computer or network while you are working on it. Symptoms can vary. For example:

‘“l Microsoft Visual Basic messages about a ‘Run-time Error’;
‘< Badly formatted or corrupted tables or text;
‘. Word crashes or stops working.

The next few paragraphs describe what you can do to try to recover them.

RUN-TIME ERRORS

Chronolator uses macros and variables which
are hidden inside the document. If they
become corrupted, you might get a message
similar to this:

—

{
'-fl The actual ‘Run-time error’ number and
description can vary.

To recover from this, you will need a blank Chronolator Document. If you still have the original
which was sent to you, you should use that. If not, contact the person who sent it to you and ask
for another copy.
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1. Open the blank Chronolator Document.
2.

Use Word’s Insert File tool:

In Word 2003 and earlier versions,

this can be found by pressing
Insert > File.

%} Chronolator internal chronology. docm - Micros

IR = R
Admin ~ Tools > For

B

b

Subject's full name

Date of Birth

In Word 2007 and later versions,
press the Inserttab on the Ribbon,
and then Object > Text From File.

3. Navigate to and select the corrupted
document and press Insert

T = ¢ Librenes » Documents »

)
uganise = New foides

O Microsoft Word

2l MyCormptedDocument.docm
W Favourtes

B Desktop

8 Downloads

2 Recent places

A Libearies.

* Documaents
& Music
= Pictures

B videos

o Hemearouo R

File name:  MyCermptedDocument docm

Tools -

Save, close and re-open the document.

If the document is OK when you re-open it, you have successfully recovered your document
and can carry on with your work.
If not, or if the Insert fails:

1. follow the instructions in the next section Corrupted tables or text;
2. go back to Step 1 above. In Step 3, insert the file you will have created in the next
section.
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CORRUPTED TABLES OR TEXT, OR WORD STOPS WORKING

If the tables or text in the document have become corrupted, or Word stops working, try using
Word’s Open and Repair facility, which is available from Word’s standard Open dialog.

Reaching the Open dialog

Getting to the Open dialog is straightforward unless you are using Word 2013: after you have
started Word, just press File > Open (or in Word 2007, 5'3 > Open button).

In Word 2013, you need to fiddle about a bit". Here is one way to do it:

Press the Filetab.

mal Chronology [} New Composite Chronology Help~

Press Open, then Computer,
then Browse.

Open
Z\.'-\"Z Recent Documents I;I Computer
Recent Folders
£ SkyDrive iavmhpﬁm
= E
l I;I T My Documents
Desktop
= Add a Place

Using Open and Repair from the Open dialog

Navigate to the corrupted document, but do not left-
or double-click on it; if you do, it will open without
giving you the opportunity to repair it.

85 TestComuptDocument docm

Right-click on it to select it, and then: Btk

1. press the small arrow to the right of the Open o
button; Sh

2. press Open and Repair. Y

Flerame: TestComuptlocument.docm

The options you see when pressing on the downward
arrow will vary depending on your version of Word.

! This might change when the first Service Pack of Word 2013 is released.
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Word will try to recover your file. If it succeeds, it will ¢
display a list of any problems it has corrected. Ertors were detected i thi file, but Word was sbie to open the fil

by malkcing 1he nepairs ligted below, Sawe the i (o make tRe repain
peImanent.

T - | | goTo

Sort By (8 Eired Deseriplion
Locatian

Close the list and save the file.

SLOW PROCESSING

If you find that Chronolator is running unusually slowly, it can sometimes help to close Word and
start again - don't forget to save your work first!

For example, on one occasion while Version 3 was being developed, it was found that updating
sequence numbers in a large file was taking almost four minutes. After saving, closing, and re-
opening the document, the time went down to just over one minute.

CONFLICTS WITH OTHER WORD ADD-INS

Sometimes other Word add-ins conflict with Chronolator. When that happens, you can start Word
without loading add-ins and then open the Chronolator Document from Word's Open dialog.

STARTING WORD WITHOUT LOADING ANY ADD-INS

One way to do this is described below. The information was taken from an article on Microsoft's
web site: http://support.microsoft.com/kb/210565.

Locate the Windows key
near the bottom left of your
keyboard:
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Hold down Windows and
press R to open the Run
dialog:

= Type the name of a program, folder, document or Internet

— resource, and Windows will epen it for you,

Open: | |

Press the Browse ... button.  The default locations are as follows:

Word's Browse dialog will be Word 2013 C:\Program Files\Microsoft Office\Officel15
displayed. Word 2010 C:\Program Files\Microsoft Office\Office14
Word 2007 C:\Program Files\Microsoft Office\Officel2
Word 2003 C:\Program Files\Microsoft Office\Officell
Word 2002 C:\Program Files\Microsoft Office\Office10
Word 2000 C:\Program Files\Microsoft Office\Office

Find Winword.exe.

In the Browse dialog, click

Winword.exe’ and then ® + 1 |l « LocalDisk(C) » Program Files » Microsoft Office » Officels » v| & | | Search Officels ]
press open, Organise *  New folder - 0 @
'
8 Downloads ~ *  Name h Date modified Type Size ~
& Recent places [37 OUTLOOKEXE 01/10/201221:36  Application 25,756 KB
=] PDFREFLOW.EXE 01/10/201221:36  Application 12,740 KB
4 Libraries [ POWERPNT EXE 01/10/201221:36  Application 1,805 KB
|4 Documents [ PPTICO.EXE 01/10/201221:36  Application 3,428 KB
o Music 11 protocolhandler.exe 01/10/201221:35  Application 1.029 KB
(&) Pictures BE SCANPST.EXE 01/10/201221:36  Application 46 KB
B videos [ SELFCERT EXE 01/10/2012 21:36 Application 560 KB
), SETLANG.EXE 01/10/201221:36  Application 54KB
% Homegroup ¥ UcMapi.exe 0141072012 21:37 Application 239 KB
5] VPREVIEW.EXE 01/10/201221:35  Application 679 KB
% Computer | Bl winworD.ExE 01/10/201221:36  Application 1,880 KB
i Local Disk (C:) =] Wordconv.exe 01/10/201221:36  Application 26 KB
LR Shared_Folder (11 ] WORDICON.EXE 01/10/2012 21:36 Application 2,945 KB
2 public (\30se25 XLICONS.EXE 01/10/2012 21:36 Application 3,600 KB w
File name: |W\NWDRD,EXE V| |ngrams (%.exe;™pif;".com;™.be Vl

The Run dialog will be
redisplayed, with the path to
Winword.exe in the Open
box, surrounded by quote

Type the name of a program, folder, decument or Internet
resource, and Windows will open it for you,

marks: Open: | “C:\Program Files\Microsoft Office)\OfficelS\WINWORL v|

|| Cancel || Browse... |
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Click in the Open box,
reposition the insertion
point to the right of the
closing quotation mark at
the end of the path Open: | ram Files\Microsoft Office\Officel SUWINWORD EXE" /2 v |
statement, and type a space
followed by /a I

Type the name of a program, folder, document or Internet

=/ resource, and Windows will open it for you.

Cancel | | Browse... |

Press OK to open Word Word will start without any add-ins.

Now open the Chronolator Document from Word's Open dialog.
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APPENDIX B — CHRONOLATOR MESSAGES

Chronolator messages fall into two main groups:

‘& Messages confirming the results of some processing or offering the user a choice of actions.
These messages are displayed on the Chronolator Message Form and have unique reference
numbers. They are described in the next section;

' Brief messages describing errors found when checking tables. These messages appear as
Tooltips when the mouse is hovered over a table error, and are also listed at the bottom of a
Chronolator Document after Check Tables discovers errors. They are described in Check Table
Error Codes on page 137.

MESSAGE FORM MESSAGES

THE MESSAGE FORM

The Chronolator Message form has three main parts:

Errors found in document (2)

The middle part contains a Rest the mouse over the box with a cross to see a brief description of each error.
more detailed explanation of Use the buttons on the Chronolator toolbar to go from one error to the next, or press
the Go To List button to view a complete list,
the message, and suggests
. . When you have corrected the errors, press the Check Tables button again to remove
what actions mlght be the highlighting.
appropriate.

The upper part contains the
main message.

The lower part displays a four-
digit Message Reference

Number, which can be used to
locate the message in the Version 3.02
following sections.

All the messages are shown below, together with further information and suggested actions if
appropriate.
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MESSAGES 1000 — 1999

Messages in this range are issued when importing, merging and sorting tables.

1000 Tables imported
All Chronolator tables have been imported. You can merge them into a single
table by using the 'Merge Tables' button on the Chronolator toolbar.
Further Chronolator has imported tables from one document into another. The imported
Information tables appear after those which were originally in the target document.
You can continue importing more tables, or merge the tables together.
1003 Invalid document
The file you chose is not a Chronolator document and cannot be imported into a
new Composite Chronology.
Please refer to the description of this message in the documentation for
suggestions about what to next.
Further A new Composite Chronology has no information about the requirements for a
Information particular review until you import a Chronolator Document.
Once this information is in place, Chronolator will import matching tables from
any Word document; but the first document you import into a blank Composite
Chronology MUST be a Chronolator Document.
1005 Case References are different
Composite Chronology: CaseReferencel
Imported Chronology: CaseReference2
Press OK to continue with import, or Cancel
Further Every Chronolator Document is assigned a Case Reference by the Case Review
Information Administrator in order to warn against accidentally merging documents which
relate to different cases. The Case Reference of each document is shown in the
message.
Possible You are trying to import tables from a non-Chronolator document, or from a
causes Chronolator document which has a different Case Reference.
Possible Press OKif you want to continue with the import, or Cancelif you do not.
actions
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1010 'Must-fill' columns are different in source and target documents
Press OK to continue with import, or Cancel
Further Although Chronolator has found tables which have the correct column headings,
Information the ‘Must-fill’ columns are different.
Possible You are trying to import tables from a non-Chronolator document, or from a
causes Chronolator document from a different case which has different ‘Must Fill’
columns.
Possible Press OKif you want to continue with the import, or Cancelif you do not.
actions
1015 No Data Tables found in document
There are no tables in the document which match the required column headings.
Further Issued when you process a document which has no tables with the required
Information column headings.
Possible If you are checking, sorting, or formatting a document, the table headings might
causes have been accidentally changed.
If you are importing a document, the headings in the document you are trying to
import do not match those in the composite.
Possible Check what column headings Chronolator expects, and if appropriate change
actions table headings in the problem document to match the defined headings.
You can find the expected headings by using the Admin > Show Document
Details button.
Alternatively, use the Admin > New Table button to add a table with the correct
column headings to the bottom of the document. After you have done so, either
copy any data you have already entered into the new table, or copy the heading
row from the new table into that of the old one.
1020 Document level mismatch
The document you are trying to import cannot be imported into this document as
it was created with a higher level of Chronolator.
Create and use a new Composite Chronology using the higher level document for
this review. Refer to the manuals if you require step-by-step instructions.
Further Chronolator documents are generally backwards-compatible; that is, newer
Information version documents can read older version ones. However, it is not possible to
guarantee forwards-compatibility.
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1025

Conflicting and Multiple Definitions

The document you are trying to import includes some abbreviations and
definitions which could be confused with those in this one. Although Chronolator
will keep track of what was defined where, reading the document might be
confusing

If you want to use the anonymisation / personalisation feature in the Composite
Chronology, you must first resolve these conflicts by changing the abbreviations
in one of the documents.

Press Go To List to review the conflicts, OK to continue with the import, or Cancel.

Further
Information

Chronolator will import a document with conflicting and multiple entries in the
Abbreviations Glossary, but if you want to anonymise or personalise the
document you must resolve these anomalies. You will be able to do this in the
Composite Chronology after import, but it is recommended that you do it in the
source document before importing it.

1026

Conflicting Definitions - Import Cancelled

You have chosen to save the conflicting definitions in a new document.
Chronolator assumes this is because you want some time to review them, and will
therefore cancel the Import.

Further
Information

Issued if you press Go To Listin response to Message 1025.

1030

User-defined sequence column found

The document you are trying to import includes a user-defined Sequence column.
It was probably added because the person completing the document wanted to
be exact about the order of certain events whose exact times were unknown.
Chronolator can either add a Sequence column to the table(s) in this document,
or delete the one in the document being imported.

Press Add to add a Sequence column to the table(s) in this document, Delete to
delete the one in the document being imported, or Cancel.

Further
Information

Recommendation: Press Addto add a Sequence column to the Composite
Chronology so that you can continue to preserve the correct order of events.
After you have done so, you can use the Tools > Sequencing menu to add
numbers to the remaining events.

If you choose Delete, the Sequence column remains in the document being
imported but is not carried across.
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1031 Sequence column not found
The document you are trying to import does not include a Sequence column, but
is suitable for import in all other respects. Chronolator can either delete the
Sequence column from the table(s) in this document, or add one to the document
being imported.
Press Add to add a Sequence column to the table(s) in the document being
imported, Delete to delete the one in this document, or Cancel

Further Recommendation: Assuming you have deliberately added a Sequence column to

Information the Composite Chronology, press Addto add one to the document being
imported (the document itself is unchanged, just the version of it in the
Composite Chronology). After you have done so, you can use the Tools >
Sequencing menu to add numbers to the imported events.

1033 Unable to import
Chronolator cannot import anything into this document because of the following
internal inconsistencies in its structure:
list of inconsistencies

Further The document you are trying to import is a Chronolator Document, but it has

Information some internal inconsistencies. These are listed in the message.

Possible The internal variables which Chronolator uses to describe the document structure

causes have been lost or corrupted. This can sometimes happen when importing
documents across a slow network, or it might happen if Word failed while the
document was being edited some time in the past.

Possible & if the document is on a slow network, copy it to your desktop and try

actions importing the copy;
¢ try Repairing the document as described in Recovering Corrupted Chronolator

Documents on page 96.

1100 Tables merged
All Chronolator tables have been merged into a single table. You can sort the new
table into the correct sequence by using the 'Sort Tables' button on the
Chronolator toolbar.

Further Chronolator has merged all the tables in the document.

Information The next thing you might want to do is to sort the events into chronological
order.

Version 3.3 Page 106 of 143




sl

RS Using Chronolator Documents
1105 Cannot merge tables
At least one of the tables in this document has a row with the wrong number of
columns. Please correct this and try again.
Hint: Use Check Tables to find the problem.
Further Chronolator has found a table which, although it has the correct headings,
Information contains at least one row with the wrong number of columns.

Possible causes

Cells have been merged.

A row has been added with the wrong number of columns.

Possible actions

Open the offending document and press Check Tables. Chronolator will
correct any rows with the wrong number of columns and highlight them. You
should check that Chronolator has put the relevant information in the right
columns before saving the corrected document.

1110 Cannot merge tables
A non-Chronolator table has been found in between the Chronolator tables.
The offending table is selected. Please move or delete it and try again.
Further The document contains more than one Chronolator table, and among them is a
Information non-Chronolator table.

Possible causes

An ordinary Word table has been inserted by accident.

A Chronolator table has had its headings changed.

Possible actions

If the table contains no data for import, delete it or move it to the end of the
document.

If the table does contain data for import, correct its headings so that
Chronolator recognises it as a Chronolator table.
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Multiple chronology tables found

This document contains more than one chronology table.

Press 'Merge' if you want Chronolator to merge the tables and sort them before
processing.

Press 'Don't Merge' to process each table individually.

Press 'Cancel' to return to the document without doing anything.

Further
Information

It is normal to have multiple chronology tables when assembling a Composite
Chronology, but in other circumstances it might come about by accident.
Chronolator therefore checks how many tables are in a document before most
major processes, and if there are more than one if offers to merge and sort
them before continuing.

1200

Table sorted®

Events should now be in Date and Time sequence.

Some date and time formats can prevent a successful Sort. If that happens, use
the Format Dates button to put dates in the all-digital format and then sort the
table again. You can put the dates back to your preferred format afterwards if
you wish.

If you know the order of events on a day but not exactly when they occurred,
you can use a Sequence column to put them in order. You can make one using
the Tools > Sequencing > Add Column button.

Further
Information

Chronolator puts events with unspecified Times or End Dates before those
specified with greater detail if the sort is Ascending, or after them if it is
Descending.

See Using a Sequence column on page 59 for details about using a Sequence
column.

! If the document contains multiple tables, the message heading will be “Tables merged and sorted” or “Tables sorted individually” according to the response to

Message 1120.
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1201

Table sorted®

Events should now be in Date and Time sequence.

Some date and time formats can prevent a successful Sort. If that happens, use
the Format Dates button to put dates in the all-digital format and then sort the
table again. You can put the dates back to your preferred format afterwards if
you wish.

If you know the order of events on a day but not exactly when they occurred,
you can use the first column to put them in order.

Further
Information

Chronolator puts events with unspecified Times or End Dates before those
specified with greater detail if the sort is Ascending, or after them if it is
Descending.

See Using a Sequence column on page 59 for details about using a Sequence
column.

1300

Dates formatted

All dates have been formatted to one of Chronolator's standard formats.

If you would like future releases of Chronolator to offer alternative date
formats please use the suggestion form on our web site
www.chronolator.co.uk.

Further
Information

Chronolator uses two main formats for dates:

< dd mmm yyyy (e.g. 01 Feb 2005). This format takes up a small amount of
space while being unambiguous about months and days (compared to, say
01.02.05 —is that the first of February or the second of January?);

< yyyy-mm-dd (e.g. 2005-02-01). This is the ISO 8601 format. It takes even
less space than the previous format and has the advantage of being an
International Standard, but most people find it harder to read.

The day of the week can be added to both of these formats.

If you would like to be able to set other formats, please contact us via our web
site.

! |f the document contains multiple tables, the message heading will be “Tables merged and sorted” or “Tables sorted individually” according to the response to

Message 1120.

Version 3.3

Page 109 of 143



http://www.chronolator.co.uk/suggest_form.htm

Using Chronolator Documents

MESSAGES 2000 - 2999

Messages in this range are issued by the Online Workbench.

2000 Cannot find Master Chronology Document
Find the file < ChronolatorMasterChronology.docm > from your original
Chronolator installation and copy it into folder folderName.
Further When you create a new Chronology Document, Chronolator looks for the file
Information ChronolatorMasterChronology.docm. It issues this message if it cannot find

it.

Possible causes

You have opened the Online Workbench directly from the installation zip file.
You need to Extract All Files from the installation file and open the extracted
Online Workbench.

The Master Chronology document has been moved or deleted.

The Online Workbench has been moved, but not the Master Chronology.

Possible actions

Extract All Files from the installation zip file.

Find the file ChronolatorMasterChronology.docm and copy or move it into
the folder shown in the message.

2001 Cannot copy Master Chronology Document
The Master Chronology Document (ChronolatorMasterChronology.docm) is
open and cannot be copied. Please close it and try again.
Further When you create a new Internal or Composite chronology, Chronolator tries to
Information open ChronolatorMasterChronology.docm. It issues this message if the file

is already open.

Possible causes

You have opened ChronolatorMasterChronology.docm.

Possible actions

Close ChronolatorMasterChronology.docm and try again.
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2002 Master Chronology Document is wrong version
The Master Chronology Document (ChronolatorMasterChronology.docm) is the
wrong version for this Online Workbench. Please copy the correct Master
Chronology into folder folderName.

Further When you create a new Internal or Composite chronology, Chronolator opens

Information ChronolatorMasterChronology.docm. It issues this message if the file is a

different version from the Online Workbench.

Possible causes

You have upgraded the Online Workbench without also upgrading the Master
Chronology.

Possible actions

Install the correct version of ChronolatorMasterChronology.docm in the
folder shown in the message.

2010 Invalid document
The file you chose is not a Chronolator document and cannot be used as a
model. Please choose another file, or use the Chronolator defaults.
Further You can only use a Chronolator document as a model for a new one.
Information

Possible causes

You opened an ordinary Word document when choosing an existing file to use
as a Model in the Case Details Wizard.

Possible actions

Use a Chronolator document as a model, or use the Chronolator defaults.

2015 Invalid document
The Chronolator document you chose has internal inconsistencies and cannot
be used as a model. Please choose another file, or use the Chronolator defaults.
Further Information about the structure of a Chronolator Document is stored in
Information document variables. The document you have chosen as a model has

inconsistencies in this information, and it is not possible to use it as a Model.

Possible causes

Word might have ended abnormally when it last processed the document,
causing internal inconsistencies.

Possible actions

Use a different Chronolator document as a model, or use the Chronolator
defaults.
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2016 Invalid document
The Chronolator document you chose is a blank Composite Chronology and
cannot be used as a model. Please choose another file, or use the Chronolator
defaults.

Further Information about the structure of a Chronolator Document is stored in

Information document variables. A blank Composite Chronology does not contain these

variables, and it is not possible to use it as a Model.

Possible actions

Use a different Chronolator document as a model, or use the Chronolator
defaults.

2020

Cannot write document details in preamble

The area in the Master Chronology preamble where Chronolator writes
information about the headings in this Chronolator document cannot be found.

This affects only the document preamble: the table and all Chronolator features
will work correctly, and it is safe to distribute the document.

Further
Information

When first installed, the Master Chronology contains a bookmarked area in
which Chronolator writes information about the column headings in a new
Internal Chronology. That area cannot now be found.

Chronolator does not write information about the headings in the preamble,
but continues to create the remainder of the Internal Chronology.

Possible causes

You have customised the Master Chronology and have deleted the area and its
associated bookmark.

Possible actions

If you want Chronolator to include information about the column headings,
revert to the original Master Chronology and redo your changes, being careful
not to delete the relevant area and bookmark.
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MESSAGES 3000 - 3999

Messages in this range are issued when Chronolator checks the tables in a Chronology.

3000 Errors found in document (n)
Rest the mouse over the box with a cross to see a brief description of each
error.
Use the buttons on the Chronolator toolbar to go from one error to the next, or
press the Go To List button to view a complete list.
When you have corrected the errors, press the Check Tables button again to
remove the highlighting.
Further You pressed the Check Tables button, and Chronolator has found n errors.
Information

Errors are highlighted in Turquoise, Yellow, or . You can scroll from one
error to the next using the navigation buttons towards the right of the
Chronolator toolbar, or see a complete list of them by pressing the button to
the right of the navigation buttons.

Chronolator does not check for errors as you type, so you must Check Tables
after making any corrections in order to remove the highlighting.

Possible causes

Refer to Check Table Error Codes on page 137 for information about each error
detected by Chronolator.

Possible actions

No immediate action is necessary, but you should ensure that all errors are
corrected before returning or publishing the document.

3001

Some rows had the wrong number of columns - fix these first

Chronolator has corrected the number of columns in at least one row.
However, it could not be sure which entry should go in which column. You
should review these rows now and make sure their entries are in the right
places.

It is important to do this now, because now that they have the right number of
columns they will not be caught in future checks unless they have other errors.

For ease of identification, the corrected rows are displayed with white text on a
purple background.
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3005 Document contains errors - do you want to close it?
Please ensure that all errors are corrected before returning or publishing this
document.
Press Cancel to resume editing the document and correct them now.
Press OK to close the document and correct them later.
Further Chronolator has checked the document as you closed it, and has found errors.
Information The errors are highlighted in Turquoise, Yellow, or You can scroll from

one error to the next using the navigation buttons towards the right of the
Chronolator toolbar, or see a complete list of them by pressing the button to
the right of the navigation buttons.

Possible causes

Refer to Check Table Error Codes on page 137 for information about each error
detected by Chronolator.

Possible actions

No immediate action is necessary, but you should ensure that all errors are
corrected before returning or publishing the document. If you want to correct
them straight away, press Cancel. If you want to do it later, press OK.

3010 Checked - no errors found
Chronolator has checked all the tables in this document and found no errors.
Further You pressed the Check Tables button, and Chronolator has found no errors in
Information this document.
The buttons on the Chronolator toolbar which can be used to scroll through
errors are disabled.
3011 No changes found since previously checked
No data table appears to have changed since Chronolator last checked this
document.
Press Cancel to resume editing. Press Check to re-check the document.
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3013 Document contains text after chronology tables
The area after the chronology tables is reserved for Chronolator and will be
overwritten if you continue.
Press Cancel to return to the document and review the text Chronolator found.
If you want to keep it, move it before the chronology tables before you check
the tables again. Press OK to delete the text and continue.

Further You pressed the Check Tables or Duplicates button. Chronolator will overwrite

Information whatever follows the chronology tables in the document if you press OK.

3015 Error checking cancelled

Please ensure that you check for errors before returning or publishing this
document.

Also please note that if you have corrected some previous errors they might still
be highlighted until the next time you check the document completely

Possible causes

You pressed the Cancel/button while Chronolator was checking for errors.

Possible actions

No immediate action is necessary, but you should ensure that all errors are
corrected before returning or publishing the document.

3020

Processing cancelled

No changes have been made.

Possible causes

You pressed the Cancel button while Chronolator was processing. Any changes
made before you pressed Cancel/ have been backed out.

3025 n duplicates found
You can use the buttons on the Chronolator toolbar to go from one duplicate to
the next.

Further Chronolator found n duplicated rows and highlighted them.

Information

Possible actions

You can scroll from one duplicate to the next using the navigation buttons
towards the right of the Chronolator toolbar.
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3030 n duplicates deleted
Further Chronolator found n duplicated rows and deleted them. The rows cannot be
Information recovered.

Possible actions

If you want to be able to recover deleted rows in future, tick the Copy Deleted
Rows option when deleting duplicates.

3031 n duplicates deleted
Chronolator has saved the deleted rows. Press the 'Go to List' button to view
them.
Tip: to re-import them, save the list in a convenient location and use the
c8ImportSpecial_1 macro. Refer to this message in the manuals for more
information
Further Chronolator found n duplicated rows and deleted them. The rows can be
Information recovered.

Possible actions

Press ‘Go to List’ to view the saved rows (if you have already moved on before
reading this, you will find the document is open in the current Word session -
look for ‘Documentn’ where n is a number).

Column widths in the saved list might be different from those in the Chronology
Document, which can present a problem when copying them back in. There are
a couple of ways to circumvent this:

< if you want to recover every row and are working in a Composite
Chronology:
< save the list as a new document;
¢ use macro c8lmportSpecial_1 to import the saved document without
setting a Source Prefix;
¢ merge the tables.
< if you want to recover only selected rows or are working in an Internal
Chronology:
< in the saved list, select and copy the row(s) you want to recover;
¢ go back to the Chronology Document;
< add the same number of rows to the bottom of the chronology table;
¢ press in the first blank cell you added to the chronology table;
¢ paste the copied row(s).
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3035 No duplicate rows
Chronolator has checked all the tables in this document and found no
duplicated rows.
Further Until Chronolator Version 3, identical rows separated by other non-blank rows
Information were not identified as duplicates. From Version 3 onwards, duplicate rows will
be found wherever they occur in a table.
3100 Chronolator table contains vertically merged cells
A Chronolator table in this document contains some vertically merged cells. The
table will be ignored.
Use the Check Tables button to find the problem cells.
Further A Chronolator table in the current document contains a cell which spans more
Information than one row; this is called a ‘vertically merged cell’. Chronolator is unable to

process tables containing vertically merged cells.

Any other Chronolator tables in the document will be processed as usual.

Possible actions

Use the ‘Check Tables’ button to find vertically merged cells.

Insert one or more rows. Copy and paste any required text into them, then
delete the rows containing vertically merged cells.

3103 Chronolator table contains vertically merged cells

<document name> cannot be imported because a table in it contains some

vertically merged cells.

Open the document and use its Check Tables button to find the problem cells.
Further This message can be issued when you try to import a document into a new
Information Composite Chronology.

A Chronolator table in the document being imported contains a cell which
spans more than one row; this is called a ‘vertically merged cell’. Chronolator is
unable to process tables containing vertically merged cells.

Chronolator will not import a document containing any Chronolator tables with
vertically merged cells into a new Composite Chronology.

Possible actions

After Import processing completes, open the problem document. Correct the
problem as described under the ‘Possible Actions’ for message 3100. Retry the
Import.
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3105 Chronolator table contains invalid rows
<document name> cannot be imported because a table in it contains some
rows with the wrong number of columns.
Open the document and use its Check Tables button to find the problem rows.
Further <document name> is a valid Chronolator Document, but a table in it has at least
Information one row with the wrong number of columns.

Possible actions

Open the problem document. Press its Check Tables button and then take the
actions suggested in Message 3001. Retry the Import.

3107 <process> processing cancelled - invalid table
A Chronolator table in this document cannot be processed. No changes will be
made
Use the Check Tables button to find (and possibly automatically correct) the
problem.
3110 Chronolator table contains nested table
A Chronolator table in this document contains at least one nested table. The
table will be ignored.
Use the Check Tables button to find the nested table(s).
Further A Chronolator table in the current document contains a cell which in turn
Information contains a nested table. Chronolator is unable to process such tables.

Any other Chronolator tables in the document will be processed as usual.

Possible actions

Use the Check Tables button to find nested tables. Having found one, select it
and convert it to text. Cut and paste information into the correct columns.
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3113 Chronolator table contains nested table
<document name> cannot be imported because a table in it contains at least
one nested table.
Open the document and use its Check Tables button to find the nested table(s).
Further A Chronolator table in <document name> table contains a cell which in turn
Information contains a nested table. Chronolator is unable to process such tables.

Nothing will be imported.

Possible actions

Open <document name> and use its Check Tables button to find nested tables.
Having found one, select it and convert it to text. Cut and paste information
into the correct columns. Retry the import.

3120

Chronolator table contains unexpected number of rows

Expected: m Found: n:

When Word prepared the table for processing, it did not find the expected
number of rows.

No data will have been lost, but some might be misplaced (either on its own
new row, or appended to the previous row).

Further
Information

To make some of its processes faster, Chronolator gets Word to store tables in
an internal array.

This message is issued if the number of elements in the array does not match
the number of rows in the table.

Possible actions

If you encounter this message after pressing the Check Tables button, look for
any rows that are highlighted in , or check the error list for error code
c8n100.

If it occurs in other circumstances, pressing the Check Tables button might
show other errors resulting from the potentially misplaced data (for example,
invalid dates).

If Check Tables shows no errors, look through the document for misplaced
data.

3200

Bulleted or Numbered list has been reformatted

A Chronolator table in this document contained some bulleted or numbered
lists. These can cause problems when documents are merged. The bullets or
numbers have been removed.

Rather than using Word's list features, you could use 'o' characters or dashes
for bullets, or use ordinary numbers.

Version 3.3

Page 119 of 143




Using Chronolator Documents

MESSAGES 4000 — 4999

Messages in this range are issued when Chronolator checks the status of your licence.

4000 Multiple licences found
Chronolator found more than one licence file. Please delete old ones.
Look in the same folder as the Online Workbench for files whose names begin
'Chronolator3Licence’.
Further The Online Workbench found more than one licence file in its folder.
Information

Possible causes

You have received a new licence and installed it in the correct folder without
deleting the old licence.

Possible actions

Delete the old licence(s), then close and reopen the Online Workbench.

4005

Invalid licence

Chronolator found a licence file, but it is not valid. Please re-install it.

Look in the same folder as the Online Workbench for a file whose name begins
‘Chronolator3Licence'. Replace that file with the licence supplied to you.

Possible causes

Licences are supplied as .txt files. The file might have accidentally been edited.

Possible actions

Find your original licence and copy it into the same folder as
ChronolatorOnlineWorkbench.docm.
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4010 Temporary Licence Extension Request
You can extend your licence for 30 days. This can only be done once, and the
extension takes effect from the day you request the extension.
Press OK to extend for 30 days from today, or cancel.
Further The Chronolator Document licence has expired in the last 90 days. You can
Information continue to use standard Microsoft Word features, but Chronolator features

are disabled.

You may temporarily extend your licence for 30 days; you can only do this once.
You might wish to delay extending the licence until you are sure you can
complete the chronology within 30 days - but be careful not to leave it beyond
the 90 day grace period.

Possible causes

Licence has expired.

Possible actions

If you only want to use standard Microsoft Word features, press Cancel.

If you want to use Chronolator’s tools, press OK to extend the licence for 30
days.

4020 Licence Expired

Your licence has expired and this function is not available.
Further Running Chronolator features requires a licence. Without a valid licence, only
Information standard Microsoft Word features are available.

Possible causes

Licence has expired.

Possible actions

Depends on what document issued this message:

if issued by the Online Workbench, install a new licence file. then close and
reopen the Online Workbench. Details about how to get a licence can be
found on the Chronolator Web site at www.chronolator.co.uk/licence.htm.

if issued by an Internal or Composite Chronology, ask the Case Review
Administrator to send you a new licensed copy, and then copy the old
document into the new one.

4030 Licence Expired
Your licence has expired. All standard Microsoft Word features remain
available, but Chronolator features are disabled.
Please visit www.chronolator.co.uk for details of how to obtain a new licence.
Further Refer to Message 4020.
Information
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MESSAGES 5000 — 5999

Miscellaneous messages.

5000 Open Master Chronology for edit?
Are you sure you want to edit the Master Chronology Document rather than
open the Online Workbench?
Press OK if you do, or Cancel to close the Master Chronology.
Further A Case Review Administrator can edit the Master Chronology to change the
Information information Chronolator includes when it creates a Chronology Document.

More often, an Administrator will want to open the Online Workbench. This
message is issued for confirmation that it is indeed the Master Chronology
which is desired.

Possible actions

Press OK to edit the Master Chronology, or Cancelto close it.

5100

Publish document?

Publishing a document makes a plain Word copy without any Chronolator code.
Readers of the copy will not have to agree to any licence terms. After
Chronolator has created the copy, you will be prompted to save it.

Press OK to continue, or Cancel.

Further
Information

If you circulate a Chronolator document, readers will have to think about
macros and accepting licence terms when opening it. Use this button to
produce a plain Word document which contains no Chronolator code.

Possible actions

Press OKto create a non-Chronolator copy, or Cancel.

5105 Cannot publish a document to the same name
Publishing the file using this name would make it lose all its Chronolator
functions.
Please try the save again using a different name.
Further You have tried to publish a Chronolator Document using the same name as the
Information document. Overwriting it in this way would stop its Chronolator functions from

working.

Possible actions

Choose a different name for the published document.
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Could not copy styles

Chronolator encountered a Word error when trying to copy some of the styles
used in this document. Pagination, text size and other formatting attributes
might be different in the published version.

Try Publishing a second time when this attempt has completed: it will probably
work as expected.

Possible causes

Internal error in Word when Publishing a Chronolator Document

Suggested Retry Publishing.
actions If that fails, try Publishing to a different location.
5115 Publishing cancelled
Report production was cancelled at your request.
5120 Publishing cancelled
At least one date/time combination in this document is not valid. Chronolator is
therefore unable to calculate elapsed times.
Correct the date/time combination and try Publishing again.
(Suggestion: use the Check Tables button to find any invalid date/time
combinations).
Further When you choose one of the Elapsed formats when Publishing a Custom
Information chronology, Chronolator needs to calculate the difference between when an

event started or ended and the start of the chronology. It can only do this if all
non-blank dates and times are valid.

Possible actions

Press the Check Tables button to find any invalid date/time combinations, and
correct them.

5130 Show Chronolator error details in published document?
This document contains error highlights and / or a list of errors generated the
last time it was checked. Do you want to include them in the published version?
(If you do not, please note that page numbers might be different in the
published version).

Further It is up to you whether to include details of errors in a published document.

Information
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5200 Unsupported Word version

Chronolator requires Microsoft Word 2000 or later.

Press OK to continue without Chronolator, or Cancel to exit Word.
Further Earlier versions of Word are not supported by Microsoft, so we would be
Information unable to offer Chronolator support if the root cause of a problem was Word

itself.

Possible actions

Press OK to close the document.

Ask your IT department to upgrade Word. They might be persuaded to do so by
reading the information about Microsoft’s support lifecycle for Office programs
at http://support.microsoft.com/default.aspx/gp/lifeselectindex#O.

5210 Document type changed
Chronolator works by running macros, so documents must be saved as .doc or
.docm types. Chronolator will change the document to the correct type before
saving it.
If you want to save the document as another type, use the Chronolator Publish
button to make a plain Word copy and then save the Published copy in your
desired format.

Further Saving a document in a format which does not support macros would stop it

Information being able to use Chronolator.

Suggested Publish the document to make a plain Word copy which you can then save in

actions any other format.
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Performance recommendation

Chronolator performs best when Word uses an option that improves the
performance and reliability of any document stored on a network drive.

Press OK if you would like Word to use it.

Further
Information

Word XP introduced a performance improvement option for documents stored
on a network. When the option is set on, a network document is copied to a
secure location on your computer when you open it. You work on that copy.
When you save or close the document, Word moves it back to its network
location. This can lead to dramatic improvements in performance, and also
provides enhanced protection against network failure.

Unfortunately, when Microsoft introduced this option they did not make it the
Word default. Chronolator can set it for you if it is not already on.

The option applies to all documents, not just Chronolator ones.

WARNING

If the message includes this text:

WARNING! Chronolator has detected that there might be a conflict with
another of your options. Please do not press OK without looking up this
message in the manuals.

you are using Word XP or Word 2003 and your Word AutoSave options are set
in such a way as to invoke A BUG IN WORD THAT COULD LEAD TO LOSS OF
DATA if you accept Chronolator’s recommendation. The bug affects all Word
documents, not just Chronolator ones.

Recommendation 1: Initially, press Cancel so as to leave the performance
option unchanged, and review the remaining recommendations here.

Recommendation 2: If performance proves not to be a problem and you do
not mind pressing Cancel when prompted, just do that - you will only be
prompted once a day.

Recommendation 3: If performance is a problem, or you get fed up with
pressing Cancel so often, ask your Administrator to contact Berrick Computing
for more details about Bug 51.

Suggested
actions

If the above WARNING is not included in the message, or if it is and you have
reviewed the above recommendations and want to improve performance:

< Press OK to allow Chronolator to set the option;
¢ Close and re-open the document when prompted.

Turning the
option off

If you decide later that you want to turn the option off, you can do so as
follows:

Word XP and 2003

On the main Word menu bar, press Tools > Options, then press the Savetab:
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Options 1| 5‘
| Speling & Grammar Track Changes |
[ tibil | Fielg |
S o)
[C] Prompt for document properties
[] Prompt to save Normal template
[[] 5ave data only for forms
[] Embed TrueType fonts Embed linguistic data
[ Make local copy of files stored on network or removable drives

[¥] Embed smart tags
[] Saye smart tags as XML properties in Web pages

Default format
Save Word files as: | Word Document (*.doc) v

ble features introduced afte

Un-tick Make local copy of files stored on network or removable drive.

Press OK.

Word 2007 and later

Open the Options dialog (see Opening the Options Dialog on page 89).
L Wooptes  THEE

General (¥ Allow fields containing tracked changes to update before printing
Display [ Print on front of the sheet for duplex printing
[ Print on back of the sheet for duplex printing

Pracfing "
Scale content for 4 or 8.5 x 11° paper sizes

save Default tray: | Use printer settings [v]

Language

P When printing this document: 8] Tm\!ﬁnanmn(hmﬂuhgy.dnmzl

(] Print PostScript over text
(] Print only the data from a form

Customize Ribben

Quick Access Toolbar
Add-lns o
Trust Center (] Prgmpt before saving Nomal template (-

|u Copy remotely files onto your computer, and update the remote

[ Save form data as delimited text file
Embed linguistic data

General

[ Provide feedback with sound

Provide feedback with gnimation

] Confirm file format conversion on open
[¥] Update sutomatic inks st open

[ Allow cpening & document in Draft view
¥ Enable background repagination

=

Preserve fidelity ing thi o T hronclogy.d z]

[ |

Cancel

-~

Press Advanced and scroll down to Save.

Un-tick Copy remotely stored files onto your computer, and update the

remote file when saving.

Press OK.

Version 3.3

Page 126 of 143




Using Chronolator Documents

5221 Performance recommendation
Chronolator has set the option. Please close and re-open this document to
allow it to take effect.
Further See Message 5220.
Information
5230 Change tracking alert!
<document name> is using Word's Track Changes feature. Tracking changes can
cause severe problems when processing tables.
Press OK to accept all tracked changes and turn change tracking off, or Cancel if
you want to review them.
Further Using Tracked Changes with tables can cause problems in any Word document,
Information not just a Chronolator one. Microsoft are aware of this, but at the time of
writing there is no fix on the horizon.
5231 <process> cancelled - change tracking active
<document name> is using Word's Track Changes feature.
The Tracked Changes feature can cause severe problems when processing
tables.
Further The named <process> was cancelled because change tracking is active in the
Information document <document name>.

Possible causes

You replied Cancel/to Message 5230.

You replied OKto Message 5230, but Chronolator was unable to turn off
tracked changes.

Suggested Review the tracked changes if you wish, then retry the cancelled process and
actions reply OKto Message 5230.
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Unable to determine Tracked Changes status in <document name>

Chronolator could not determine whether Tracked Changes is on in the
document because it appears to be locked by another user.

To be on the safe side, Chronolator will assume that Tracked Changes is on.

The Tracked Changes feature can cause severe problems when processing
tables.

Possible causes

Someone else is editing the document and Chronolator could not determine
whether Change Tracking is on.

Suggested Close the document and wait for the other person to close it as well. Reopen
actions the document.
5233 Unable to turn off Tracked Changes in <document name>

Chronolator could not turn off Tracked Changes.
This is probably because the document has been protected.

The Tracked Changes feature can cause severe problems when processing
tables.

Possible causes

<document name> has been protected so that the Tracked Changes feature
cannot be turned off.

Suggested Turn off the protection. You might need to supply a password.
actions The relevant protection feature can be found in various places:
e Word 2013 - the Track Changes dropdown or the Restrict Editing
button on the REVIEW tab of the Ribbon;
e Word 2010 - the Restrict Editing button on the Reviewtab of the
Ribbon;
e Word 2007 - the Protect Document dropdown on the Reviewtab of the
Ribbon.
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5300 Open Web Tutorials?
Chronolator cannot find the Tutorials on your computer.
Press OK to go to the Web tutorials (requires an Internet connection).
Further A full set of tutorials is maintained on the Web for non-licensees and for
Information licensees who choose not to install them.

Possible causes

The Chronolator tutorials are not included in the standard installation packages.

It is unlikely that the tutorials will exist on computers belonging to non-
licensees who receive Internal Chronologies.

Possible actions

Press OK if you are connected to the Internet and want to view the Web
tutorials.

5310 Web connection error
Chronolator cannot find the Tutorials on the Web.
If you are sure your connection is OK, please report the problem to us using the
form on our website: www.chronolator.co.uk/bug_form.htm.

Further The Web tutorials cannot be found.

Information

Possible causes

You do not have an open Internet connection, or your organisation might have
limited your access.

Possible actions

Connect to the Internet or contact your IT department to grant you access to
our website as appropriate.

If your connection is open and unlimited, please report the problem using the
form described in the message.

5320 Cannot save the document using the name you chose

A document with that name is already open in Word.

Please try the save again using a different name.
Further Word does not allow you to save a document with the same name as one which
Information is already open.

Possible causes

You have tried to save a document using the same name as an open document.

Possible actions

Retry the save using a different name.
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5321 Cannot overwrite Chronolator system file
Saving the file using this name might overwrite documents which Chronolator
needs to function.
Please try the save again using a different name.
Further Chronolator will not let you save a file using one of its own reserved file names
Information (ChronolatorMasterChronology and ChronolatorOnlineWorkbench).

Possible actions

Retry the save using a different name.

5322 Permission Denied

You do not have Write access to the requested folder.

Please try to save the file in a different folder.
Further You have tried to save the file in a folder to which you do not have Write access
Information

Possible actions

Save the file in a folder to which you do have Write access, such as My
Documents.

If you think you should have Write access to the folder, contact your IT
department.

5323

File name changed

Word has changed the file name since you last saved this document. If you are
unaware of this change you might not be able to find the file after you close it.

After you press OK, you will be asked to save the document using a name of
your choice.

Please refer to the manuals if you frequently get this message.

Further
Information

You might have become a victim of a bug in Word.

Possible actions

Save the file in the right place with the right name.

If the message is issued often, please ask your Administrator to contact Berrick
Computing, quoting Message 5323.
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5400 Internal inconsistencies in Chronolator document
Chronolator has found internal inconsistencies in this document, which are
detailed below.
These may stop Chronolator functions working. Standard Word features are
unaffected.
<list of inconsistencies>
Further Information about the structure of a Chronolator Document is stored in
Information document variables. Inconsistencies in this information might stop some

Chronolator functions working. However, standard Word functions should not
be affected.

Possible causes | The document is stored on a slow network.

Word might have ended abnormally when it last processed the document,
causing internal inconsistencies.

Possible actions | If the document is on a slow network, close it and try opening it again. If that
does not work, copy the document to your Desktop and work on that copy;
remember to move it back to the network when you have finished.

If the document is indeed corrupted, open a valid Chronolator Document with
the correct table headings (for example, the original document sent to you by
an Administrator), and copy the contents of the problem document into it. Save
this new document and use it from now on.

5402 Unable to create table

Chronolator cannot create a new table in this document because of following
internal inconsistencies in its structure:

<list of inconsistencies>

Further See Message 5400 for suggestions about how to resolve these inconsistencies.
Information
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5403

Unable to set styles

Chronolator could not set some document styles because the file appears to be
locked by another user.

This will only affect the fonts used to display any error messages at the end of
the document.

Further
Information

If there are any error messages at the end of the document, they might not be
displayed in the usual font.

Possible causes

Someone else is editing the document.

Suggested Close the document and wait for the other person to close it as well. Reopen
actions the document.
5500 Clipboard Unavailable
Chronolator could not access the clipboard. Another application is probably
using it.
Press OK to try again, or Cancel.
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MESSAGES 6000 - 6999

Chronolator issues these messages when an unexpected error occurs.

6000 Unexpected processing error
Please note the information below and report it to us using the form on our
website: www.chronolator.co.uk/bug_form.htm.
<problem description>
Further Chronolator has encountered an unexpected error. The problem description
Information provided will help diagnose the error.

Possible actions

Please note the problem description and what you were doing at the time and
send the details to us using the form on the website. The more information you
can provide the better. The Document Details and Word Environment reports
will be useful if you can produce them after closing and reopening the
document. See Document Details and Word Environment Reports on page 73.
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MESSAGES 7000 - 7999

Chronolator issues these messages when you use the Anonymisation and Highlighting features.

7000

Glossary contains duplicated entries

Anonymisation and Personalisation are not possible because the Abbreviations
Glossary contains duplicated abbreviations and / or duplicated definitions.

You can update the glossary and related text using Admin > Abbreviations.

Possible actions

See Changing an abbreviation on page 52.

7010 Warning!
Formatting introduced while using the Anonymisation feature will be lost when
Checking or Merging Tables. It is strongly recommended that you do not use
this feature until you have no further need to Check or Merge tables.
Press OK to continue, or Cancel.
This message will not be shown again during this session.
Further The Bold, Italic, Underline formatting which can be applied using the
Information Anonymisation feature will be lost if you Check or Merge tables.

Possible actions

Ensure you have done all the error-checking and merging you require before
using the Anonymisation feature.

7030 Abbreviation Not Used
The selected abbreviation and definition are not used in the text.
7031 Abbreviations Not Used
The selected abbreviations and definitions are not used in the text.
7032 Nothing to anonymise
The selected abbreviation is not used in the text.
OR
The selected abbreviations are not used in the text.
Version 3.3 Page 134 of 143




Using Chronolator Documents

7033 Nothing to personalise

The selected abbreviation is not used in the text.
OR

The selected abbreviations are not used in the text.

Further If the message includes the text ‘with the specified formatting’, you have asked
Information Chronolator only to look for abbreviations which have Bold, Italic, Underline
formatting by ticking the box on the Anonymisation form. See the comments
about the Use formatting checkbox on page 56.
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MESSAGES 8000 - 8999

Chronolator issues these messages when you use Chronolator Add-ins.

8000 Add-in loaded successfully
Please refer to the documentation accompanying the add-in for details about
what it does and how to use it.
8010 Add-in failed to load
<document>
<error message>
Further Add-in <document> failed to load.
Information

The reason is given in <error message>

Possible actions

Ensure that <document> is a valid Chronolator Add-in for the version of
Chronolator.

If you think it is, contact your Administrator and ask them to report the
problem to Berrick Computing. Give them as much detail as possible.

8020 Cannot open document - a Chronolator Add-in is loaded
Only one Chronolator document can be open while a Chronolator Add-in is
loaded.
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CHECK TABLE ERROR CODES

These messages appear as Tooltips when the mouse is hovered over a table error, and are also
listed at the bottom of a Chronolator Document after Check Tables discovers errors.

c8n100 This row contained the wrong number of columns. Chronolator has rectified
this, but you should check that the each entry is under the right heading

Further The number of columns in this row was different from the number of column

Information headings. Chronolator has added or deleted columns to rectify this. No data will

have been deleted, but it might not be in the correct column.

Possible actions

Review where Chronolator has put the original data, and move it into another
column if necessary.

c8n120 This column is blank, but must always be completed. Add some text.
Further The Case Review Administrator has deemed it mandatory that this column
Information should always be completed.

Possible actions

Add text to the column.

c8n125 'As Above', 'See Above', or ditto marks are not allowed.
Further This can seem annoying when you are entering many similar events into an
Information Internal Chronology. However, remember that the Administrator will probably

merge your chronology with others. When merged chronologies are sorted, ‘As
Above’ and similar rows may well become separated from their previous
predecessors.

Possible actions

Copy and paste text from the previous row.

c8n130 Cell is vertically merged. Copy any text to another row or rows and delete all
rows containing this cell.

Further The table cell in question spans more than one row; this is called a ‘vertically

Information merged cell’. Chronolator is unable to process tables containing vertically

merged cells.

Possible actions

Insert one or more rows. Copy and paste any required text, then delete all rows
containing the problem cell.
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c8n135 Cell contains a nested table. Convert the nested table to text.
Further The table cell in question contains a nested table. This can happen if you select
Information the relevant option when pasting from on table into another.

Possible actions

Convert the nested table to text, and make sure the information it contains is
under the correct column headings.

c8n140 The '>' character is not allowed in this column.
Further Chronolator uses the ‘>’ character to keep track of the Source of Information in
Information a Composite Chronology. It is, therefore, not allowed in an Internal Chronology.

Possible actions

Use a different character.

c8n145 Invalid Source
Further The Source of Information column contains an invalid Source Prefix. Source
Information Prefixes are assigned when you import a chronology document and cannot be

changed afterwards.

Possible actions

Press Admin > Show Document Details to see the list of prefixes which are
valid in this document.

c8n210 Invalid date, or invalid date format. Try another format (e.g. '01 feb 2006' or
'01.02.06').

Further Chronolator cannot interpret the date in this cell. It might be in a recognisable

Information format but be invalid (e.g. ‘32 May 2007’), or Chronolator might not recognise

the format.

Possible actions

Enter a date in a recognisable format. Chronolator recognises most common
date formats.

c8n220 Invalid time, or invalid time format. Try another format (e.g. '1.20 am', '0120',
or '01.20').

Further Chronolator cannot interpret the time in this cell. It might be in a recognisable

Information format but be invalid (e.g. '25:00’), or Chronolator might not recognise the

format.

Possible actions

Enter a time in a recognisable format. The message text indicates a number of
formats that Chronolator recognises.
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c8n230 Event ends before it starts.
Further None.
Information

Possible actions

Change the start or end dates / times of the event.

c8n240 Start of event is out of sequence.
Further None.
Information

Possible actions

Check the information about when the event started. If it is correct, you can use
the Sort Tables button to put the event in the proper place in the table.

c8n250 End of event is out of sequence.
Further None.
Information

Possible actions

Check the information about when the event finished. If it is correct, you can
use the Sort Tables button to put the event in the proper place in the table.

c8n300 At least one abbreviation is not defined. Change the abbreviation, or use the
Admin > Abbreviations > Define button to define a new one. Put multiple
abbreviations on separate lines, or separate them with commas.

Further None.

Information

Possible actions

As suggested in the note.
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APPENDIX C - LICENSING

Chronolator is licensed software. You can evaluate its features without having a licence, but the
documents it creates include a watermark on every page. If you do not want these watermarks to
appear, Chronolator must be licensed.

When you open the first Chronolator Document in a particular Microsoft Word session, a form is
displayed where you can accept or decline the licence terms. The Licensee and Expiry Date are
shown on the form, and the full terms of the licence can be displayed by pressing the View
Licence button. If you do not accept them, the document will close.

Chronolator Documents and the Chronolator Online Workbench are licensed in different ways.

ONLINE WORKBENCH LICENCE

When you buy a licence to use the Chronolator Online Workbench, you are given a small file
whose name begins Chronolator3Licence.

The licence is specific to a particular purchaser, and the licence file should not be distributed to
anyone else except as allowed in the licence terms.

Details about how to get a licence for the Online Workbench can be found on the Chronolator
Web site at www.chronolator.co.uk/licence.htm.

To install the licence, copy it into the same folder as the Online Workbench. The Online
Workbench propagates the licence information into the Chronolator Documents it creates.

CHRONOLATOR DOCUMENT LICENCE

Chronolator Document licences are created by the Online Workbench and stored internally in the
Chronolator Document.

LICENCE PERIOD

A Chronolator licence is valid for a specified period.

‘“t For the Online Workbench, the period is contained in the licence file;

‘¢ Internal Chronologies are licensed for four calendar months from the day they are created?;

‘©s  Composite Chronologies created by the Online Workbench are licensed for the same period as
the Online Workbench;

% Composite Chronologies created by Local Administrators using the facilities included in an
Internal Chronology expire at the same time as that Internal Chronology.

! Internal Chronologies created by Berrick Computing Ltd under the terms of a Single Case licence are licensed for the period agreed with the purchaser
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WHAT HAPPENS WHEN A LICENCE EXPIRES

When a licence expires, all the standard Microsoft Word features continue to function, but the
Chronolator toolbar and buttons do not appear, and no Chronolator features are available.

Chronolator Documents whose licence has expired can be imported into licensed Composite
Chronologies as if they were still licensed.

TEMPORARY LICENCE EXTENSION

Unavailability of records and other factors can sometimes delay the completion of a Chronolator
Document beyond its expiry date. Chronolator Documents therefore provide a simple means to
extend a licence without having to contact Berrick Computing Ltd.

For 90 days after a Chronolator Document expires, an Extend Licence button appears on the
Licence Acceptance form. Pressing it extends the licence for 30 days. Only one such extension can
be made, so you should not do this until you know you can complete the chronology within those
30 days.

‘REFRESHING’ AN EXPIRED LICENCE

If a Chronolator Document has exceeded the temporary licence renewal threshold, the Case
Review Administrator should create a new blank one with the correct column headings. Having
done so, the contents of the expired document can be incorporated into the new one using
Word’s standard Insert File feature. Details of how to use it are in Step 2 of the ‘Recovering
corrupted Chronolator Documents’ section on page 97.
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APPENDIX D - HOW CHRONOLATOR DEALS WITH EVENTS WITH

IMPRECISE DATES OR TIMES

In the real world, events begin and end on exact dates and at exact times. In a chronology, not all
this information might be known for a particular event. Indeed, in some chronologies, the
administrator might decide not to collect some of this information at all.

Chronolator always ensures that the Start Date of event is specified, but the Start Time, End Date
and End Time are often missing. How does it deal with such events?

ASSUMPTIONS

INDIVIDUAL EVENTS

When information about the exact start or end of an event is missing, Chronolator makes the
following assumptions so that it can be processed.

1. If Start Time is missing, it is assumed to be midnight (00:00);
2. If End Date is missing, it is assumed to be the same as Start Date;
3. If End Time is missing, it is assumed to be the same as Start Time.

| DURATIONS

Sometimes the elapsed time between two instants needs to be calculated; for example, the
interval between two events, or between the start and end of a single event. Chronolator assumes
that any information missing in the later instant is the same as that of the earlier one.

ASSUMED INFORMATION IS NEVER DISPLAYED

Whatever assumptions Chronolator might make about missing information, it will never display
those assumptions explicitly. For example:

e an event which Chronolator assumes to start at midnight, for example, will never include
that time in any display;
e aduration based upon an assumed time will only include date-based information.

OVERRIDING CHRONOLATOR’S ASSUMPTIONS

Sometimes you might know the order in which events happen even though you do not know their
dates and time exactly. In these circumstances you can use a Sequence column to ensure that
Chronolator sorts events in the order you specify. The Check Tables button can still be used to
check that such ‘manually’ sorted events are in a valid order. For more information about the
Sequence column, see Using a Sequence column on page 59.
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APPENDIX E - CHRONOLATOR TERMINOLOGY

Term Meaning

Chronolator Document A document containing one or more tables created by
Chronology Document Chronolator.

Internal Chronology A Chronolator Document specific to a particular

organisation or department.

Composite Chronology A Chronolator Document containing information from two
or more Internal Chronologies.

Case Review Administrator | Someone who sets up Chronology Documents using the
Online Workbench.

Local Administrator Someone who distributes an Internal Chronology for others
to complete and then merges the results into a Composite
Chronology.

Online Workbench Used by a Case Review Administrator to create and manage

Chronolator Chronology documents.
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